Sign in with
Sign up | Sign in
Your question

Games that require CD failing to load.

Last response: in Video Games
Share
July 15, 2003 1:28:57 AM

Well this one has really got me stumped, I was hoping one of you guys could help me out here. About a month ago I got max payne for PC and I installed it, it worked beautifuly once, and then after that everytime I tried to load it I would just get nothing. I get the hour glass cursor for maybe a second at most and then nothing, no error, no flashes, no system slowdown, absolutly nothing. Then I got the patch for it and I could play it once more and then back to the same problem. I noticed the same thing happened with UT2003 and now with max payne. I really have no idea what is going on, or how to describe the problem except that nothing happens. My System:

Asus P4P800 Platinum 2.8Ghz

512 DDR400

win2k SP4

SB audigy 2 Platinum

Pionere DVD-ROM
Plextor CD_RW
(I've tried the CDs in both drives, no difference.)

Thanks for the help.
July 15, 2003 7:41:00 PM

Have you checked to make sure your cables are seated all the way in the sockets, on your drives and the M/B.

I bought a program called Game Drive which creates a virtual CDROM drive, and installs the CD image on the Hardrive itself, so the games I play that require the CDROM, it plays straight from the Hardrive, at a much faster transfer speed than the CDROM drive does, there is also a free program some of the guys use here, maybe they'll come along and tell you how to get it.

<b><font color=purple>Details, Details, Its all in the Details, If you need help, Don't leave out the Details.</font color=purple></b>
July 15, 2003 11:35:59 PM

Re-install the games with the "full install" option, and then get a no-CD crack from the internet. All that does is makes it so you don't have to put the cd in the drive for the game to work.

Some day I'll be rich and famous for inventing a device that allows you to stab people in the face over the internet.
Related resources
July 16, 2003 1:54:27 AM

You can update UT2003 to 2225, then you dont need the CD anymore.

AMD Athlon XP 2700+
Epox 8rda+
Thermaltake Volcano 7+
2x256 MB PC2700
Creative GeForce 4 Ti 4800 (4600 Chip)
Chieftech Case
WD 80GB/8MB HDD
16x48 DVD-ROM
20x10x32 Burner
July 16, 2003 10:25:35 PM

They are tons of free programs that create a virtual drive on which you can mount CD images. I use Daemon's Tools, but I here that CloneCD also has this feature.

In ancient times they had no statistics so they had to fall back on lies
July 16, 2003 11:01:32 PM

Alcohol 120% is a very nice program too. Its also good for making copies, and 'cracking' the anti-copy measures.
July 18, 2003 11:58:49 PM

well thanks guys, I appreciate your advice, the thing I kinda want to fix the problem rather than just find a way around it. These are all legal games I own, and they've stopped working. I'll post back if I figure anything out. Thanks again.

-Dave
July 19, 2003 12:28:33 AM

You didn't happen to disable "autorun" did you? If you put the CD in and then start the game by double clicking on the game.exe (or the shortcut it drops on the desktop) does it work?

<font color=blue>Insanity is doing the same thing over and over again and expecting a different result.
-Einstein</font color=blue>
July 20, 2003 3:47:45 PM

Have you changed or switched the Drive letters of your CD drives?

Coppermine, Banias, Opteron, Prescott, Barton... How 'bout investing less in the CPU and more in its name?
July 20, 2003 8:46:43 PM

I've tried loading the games directly from the .exe files. and I haven't switched the drive names. THe thing that really gets me about this is that the games work once or twice after I install them and then don't work. Are there config files that the games create after you play them? Maybe they aren't creating the correct paths? WIth max payne for example I can play it, but what I do is install the patch, play it once then when I want to play again I install the patch again and play. so each time I want to play it I have to install the patch... not too bad but I wish I knew why.

-Dave
!