Sign in with
Sign up | Sign in
Your question

Cant use Recovery Console

Last response: in Windows XP
Share
Anonymous
March 17, 2005 7:31:05 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

After getting continuous reboots with the split second blue screen stating
"unmountable boot volume", I try to run RC from the XP CD and after entering
the number "1",nothing happens after that. Also tried a reinstall of Windows
and it hangs and does nothing else after hitting F8 to accept the license
agreement. Message on bottom just stays on "Searching for previos versions of
Windows". Cant get into safe mode,last known configuration etc. When I try to
boot to safe mode it hangs on "mup.sys". Any advice is greatly apprieciated
and TY in advance.Deanoid

More about : recovery console

March 18, 2005 2:44:48 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Top posted 'cause OEQuote fix isn't working right at the moment. Pardon my
lack of form ;) 

I have to ask some silly questions... Does your CD have scratches? Does your
CD player work properly? Do you have a RAM issue? Has their been a hardware
failure of any type? Maybe even hard disk errors though that'd be after I
checked RAM and the CD player. These aren't answers, they're just where I'd
start if I were troubleshooting the system and the errors were as you
described.

Galen
--
Signature changed for a moment of silence.
Rest well Alex and we'll see you on the other side.
"Deanoid" <Deanoid@discussions.microsoft.com> wrote in message
news:37787BC7-2299-4D54-AEDA-F7498778F25F@microsoft.com...
> After getting continuous reboots with the split second blue screen stating
> "unmountable boot volume", I try to run RC from the XP CD and after
> entering
> the number "1",nothing happens after that. Also tried a reinstall of
> Windows
> and it hangs and does nothing else after hitting F8 to accept the license
> agreement. Message on bottom just stays on "Searching for previos versions
> of
> Windows". Cant get into safe mode,last known configuration etc. When I try
> to
> boot to safe mode it hangs on "mup.sys". Any advice is greatly
> apprieciated
> and TY in advance.Deanoid
Anonymous
March 18, 2005 8:28:28 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Hi

Please try the following link to Jim Eshelman's web site - left hand
column(ED):

http://aumha.org/win5/kbestop.htm

--

Will Denny
MS-MVP Windows Shell/User
Please reply to the News Groups.


"Deanoid" <Deanoid@discussions.microsoft.com> wrote in message
news:37787BC7-2299-4D54-AEDA-F7498778F25F@microsoft.com...
> After getting continuous reboots with the split second blue screen stating
> "unmountable boot volume", I try to run RC from the XP CD and after
> entering
> the number "1",nothing happens after that. Also tried a reinstall of
> Windows
> and it hangs and does nothing else after hitting F8 to accept the license
> agreement. Message on bottom just stays on "Searching for previos versions
> of
> Windows". Cant get into safe mode,last known configuration etc. When I try
> to
> boot to safe mode it hangs on "mup.sys". Any advice is greatly
> apprieciated
> and TY in advance.Deanoid
Related resources
Anonymous
March 20, 2005 8:25:02 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Thankyou Galen and Will for your reply.I tried your suggestions but didnt
have any luck.I did try a suggestion from another post when I did a search
for "unmountable boot volume" in the Hardware News Group. George pointed me
to a link that suggested that I take the suspect harddrive out and swap it
with one on a good system.Well I exchanged the harddrive into a system
exactly the same and what happened was at least this time it tried to
boot.But I received a message at the bottom telling me to boot from disk.So I
did this and ran chkdsk /r and after that the harddrive booted no problem,the
system up and running.Well now I switched the drive back into the old system
and it wont boot and I cant run the recovery console after entering "1'', it
just does nothing.Does this mean there's something wrong with the MB or some
other thing in the bad system??As a note I also tried to run a hard drive
diagnostic tool -PowerMax- but it exited right away stating "Exiting due to
SIGFPE floating point exception!!! Whatever that means!!! Any advice is
greatly apprieciated again.Thankyou for your time and patience.

"Deanoid" wrote:

> After getting continuous reboots with the split second blue screen stating
> "unmountable boot volume", I try to run RC from the XP CD and after entering
> the number "1",nothing happens after that. Also tried a reinstall of Windows
> and it hangs and does nothing else after hitting F8 to accept the license
> agreement. Message on bottom just stays on "Searching for previos versions of
> Windows". Cant get into safe mode,last known configuration etc. When I try to
> boot to safe mode it hangs on "mup.sys". Any advice is greatly apprieciated
> and TY in advance.Deanoid
Anonymous
March 21, 2005 8:41:02 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Reset BIOS and was able to run recovery console.Thanks to all for
feedback.Deano

"Deanoid" wrote:

> After getting continuous reboots with the split second blue screen stating
> "unmountable boot volume", I try to run RC from the XP CD and after entering
> the number "1",nothing happens after that. Also tried a reinstall of Windows
> and it hangs and does nothing else after hitting F8 to accept the license
> agreement. Message on bottom just stays on "Searching for previos versions of
> Windows". Cant get into safe mode,last known configuration etc. When I try to
> boot to safe mode it hangs on "mup.sys". Any advice is greatly apprieciated
> and TY in advance.Deanoid
!