Mail sent at each startup and constant disk access?

Archived from groups: alt.sys.pc-clone.compaq (More info?)

How can I stop the mail and constant hard drive activity?

Everytime the Presario 5170, running Windows 98 is booted up, the
computer tries to send an email. I can see this activity on my router's
log file. No mail programs are running. Nothing is queued to be sent.

This began yesterday, (I think, after fiddling with the internet
keyboard buttons). Prior to yesterday, I had the startup configuration
in msconfig, set to not load the Compaq startup software that controls
the keyboard buttons.

Also, I see the hard drive light showing regular activity every several
seconds, no matter how long the computer is idle.

The disk activity is not the fast find program. I have that set to stop.

-Dennis

--
Dennis Kessler
http://denniskessler.com/acupuncture
29 answers Last reply
More about mail startup constant disk access
  1. Archived from groups: alt.sys.pc-clone.compaq (More info?)

    Geez..prolly a virus....

    "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote in message
    news:dkessler.n2-892EF6.14031404062004@corp-radius.supernews.com...
    > How can I stop the mail and constant hard drive activity?
    >
    > Everytime the Presario 5170, running Windows 98 is booted up, the
    > computer tries to send an email. I can see this activity on my router's
    > log file. No mail programs are running. Nothing is queued to be sent.
    >
    > This began yesterday, (I think, after fiddling with the internet
    > keyboard buttons). Prior to yesterday, I had the startup configuration
    > in msconfig, set to not load the Compaq startup software that controls
    > the keyboard buttons.
    >
    > Also, I see the hard drive light showing regular activity every several
    > seconds, no matter how long the computer is idle.
    >
    > The disk activity is not the fast find program. I have that set to stop.
    >
    > -Dennis
    >
    > --
    > Dennis Kessler
    > http://denniskessler.com/acupuncture
  2. Archived from groups: alt.sys.pc-clone.compaq (More info?)

    "doS" <boilthemcabbagedown@bakethembiscuitsbrown.com> wrote:

    > Geez..prolly a virus....


    I think not. I think it has to do with me enabling the keyboard 'easy
    access buttons.' ...Much of the Compaq software was unchecked in the
    msconfig startup tab. I check 'em to enabled the Compaq stuff, and it
    seems like that is when the mail and the disk access problem began.

    Also, I checked the computer with the lastest AVG anti-virus software.

    Thanks.

    -Dennis



    > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote in message
    > > How can I stop the mail and constant hard drive activity?
    > >
    > > Everytime the Presario 5170, running Windows 98 is booted up, the
    > > computer tries to send an email. I can see this activity on my router's
    > > log file. No mail programs are running. Nothing is queued to be sent.
    > >
    > > This began yesterday, (I think, after fiddling with the internet
    > > keyboard buttons). Prior to yesterday, I had the startup configuration
    > > in msconfig, set to not load the Compaq startup software that controls
    > > the keyboard buttons.
    > >
    > > Also, I see the hard drive light showing regular activity every several
    > > seconds, no matter how long the computer is idle.
    > >
    > > The disk activity is not the fast find program. I have that set to stop.
    > >
    > > -Dennis
    > >
    > > --
    > > Dennis Kessler
    > > http://denniskessler.com/acupuncture
    >
    >


    --
    Dennis Kessler
    http://denniskessler.com/acupuncture
  3. Archived from groups: alt.sys.pc-clone.compaq (More info?)

    Install the free Zone Alarm firewall, it will tell you if anything is
    calling out......

    "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote in message
    news:dkessler.n2-892EF6.14031404062004@corp-radius.supernews.com...
    > How can I stop the mail and constant hard drive activity?
    >
    > Everytime the Presario 5170, running Windows 98 is booted up, the
    > computer tries to send an email. I can see this activity on my router's
    > log file. No mail programs are running. Nothing is queued to be sent.
    >
    > This began yesterday, (I think, after fiddling with the internet
    > keyboard buttons). Prior to yesterday, I had the startup configuration
    > in msconfig, set to not load the Compaq startup software that controls
    > the keyboard buttons.
    >
    > Also, I see the hard drive light showing regular activity every several
    > seconds, no matter how long the computer is idle.
    >
    > The disk activity is not the fast find program. I have that set to stop.
    >
    > -Dennis
    >
    > --
    > Dennis Kessler
    > http://denniskessler.com/acupuncture
  4. Archived from groups: alt.sys.pc-clone.compaq (More info?)

    "doS" <boilthemcabbagedown@bakethembiscuitsbrown.com> wrote:

    > Install the free Zone Alarm firewall, it will tell you if anything is
    > calling out......

    Last time I treid Zone Alarm, it confused the hell out of me, and I kept
    blocking sites that I wanted to go to. There must be some other
    application that will expose what is going on in this computer.

    -Dennis


    > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote in message
    > > How can I stop the mail and constant hard drive activity?
    > >
    > > Everytime the Presario 5170, running Windows 98 is booted up, the
    > > computer tries to send an email. I can see this activity on my router's
    > > log file. No mail programs are running. Nothing is queued to be sent.
    > >
    > > This began yesterday, (I think, after fiddling with the internet
    > > keyboard buttons). Prior to yesterday, I had the startup configuration
    > > in msconfig, set to not load the Compaq startup software that controls
    > > the keyboard buttons.
    > >
    > > Also, I see the hard drive light showing regular activity every several
    > > seconds, no matter how long the computer is idle.
    > >
    > > The disk activity is not the fast find program. I have that set to stop.
    > >
    > > -Dennis

    --
    Dennis Kessler
    http://denniskessler.com/acupuncture
  5. Archived from groups: alt.sys.pc-clone.compaq (More info?)

    The disk activity may be your cd roms ...Windows checks the cdrom status
    regularly...


    "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote in message
    news:dkessler.n2-892EF6.14031404062004@corp-radius.supernews.com...
    > How can I stop the mail and constant hard drive activity?
    >
    > Everytime the Presario 5170, running Windows 98 is booted up, the
    > computer tries to send an email. I can see this activity on my router's
    > log file. No mail programs are running. Nothing is queued to be sent.
    >
    > This began yesterday, (I think, after fiddling with the internet
    > keyboard buttons). Prior to yesterday, I had the startup configuration
    > in msconfig, set to not load the Compaq startup software that controls
    > the keyboard buttons.
    >
    > Also, I see the hard drive light showing regular activity every several
    > seconds, no matter how long the computer is idle.
    >
    > The disk activity is not the fast find program. I have that set to stop.
    >
    > -Dennis
    >
    > --
    > Dennis Kessler
    > http://denniskessler.com/acupuncture
  6. Archived from groups: alt.sys.pc-clone.compaq (More info?)

    "doS" <boilthemcabbagedown@bakethembiscuitsbrown.com> wrote:

    > The disk activity may be your cd roms ...Windows checks the cdrom status
    > regularly...

    It's not that. It's much too much accessing.

    -DK


    >
    > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote in message
    > > How can I stop the mail and constant hard drive activity?
    > >
    > > Everytime the Presario 5170, running Windows 98 is booted up, the
    > > computer tries to send an email. I can see this activity on my router's
    > > log file. No mail programs are running. Nothing is queued to be sent.
    > >
    > > This began yesterday, (I think, after fiddling with the internet
    > > keyboard buttons). Prior to yesterday, I had the startup configuration
    > > in msconfig, set to not load the Compaq startup software that controls
    > > the keyboard buttons.
    > >
    > > Also, I see the hard drive light showing regular activity every several
    > > seconds, no matter how long the computer is idle.
    > >
    > > The disk activity is not the fast find program. I have that set to stop.
    > >
    > > -Dennis


    --
    Dennis Kessler
    http://denniskessler.com/acupuncture
  7. Archived from groups: alt.sys.pc-clone.compaq (More info?)

    Dennis Kessler <dkessler.n2@denniskessler.com> wrote in
    news:dkessler.n2-4478E3.15524304062004@corp-radius.supernews.com:

    > I think not. I think it has to do with me enabling the keyboard 'easy
    > access buttons.' ...Much of the Compaq software was unchecked in the
    > msconfig startup tab. I check 'em to enabled the Compaq stuff, and it
    > seems like that is when the mail and the disk access problem began.
    >
    > Also, I checked the computer with the lastest AVG anti-virus software.
    >
    > Thanks.
    >
    > -Dennis

    Could be that the easy access keys are malfunctioning. If you disable
    these and it stops then bingo.

    --
    pat - pat(underscore)blank(at)hotmail(dot)com
  8. Archived from groups: alt.sys.pc-clone.compaq (More info?)

    Pat Blank <use_email@in.sig> wrote:

    > Dennis Kessler <dkessler.n2@denniskessler.com> wrote in
    > news:dkessler.n2-4478E3.15524304062004@corp-radius.supernews.com:
    >
    > > I think not. I think it has to do with me enabling the keyboard 'easy
    > > access buttons.' ...Much of the Compaq software was unchecked in the
    > > msconfig startup tab. I check 'em to enabled the Compaq stuff, and it
    > > seems like that is when the mail and the disk access problem began.
    > >
    > > Also, I checked the computer with the lastest AVG anti-virus software.
    > >
    > > Thanks.
    > >
    > > -Dennis
    >
    > Could be that the easy access keys are malfunctioning. If you disable
    > these and it stops then bingo.

    I tried that. I think an email was created and is queued somewhere. The
    email never does get sent (something is fortunatly not configured
    right). I see on my router's log file that an smtp mail failed, each
    time. I just don't know where to look to stop the queued mail. Also, it
    might be related to the ongoing intermittent disk access.

    -Dennis


    --
    Dennis Kessler
    http://denniskessler.com/acupuncture
  9. Archived from groups: alt.sys.pc-clone.compaq (More info?)

    If so, disabling Auto-Insert Notification in Device Manager should fix it.
    HH

    "doS" <boilthemcabbagedown@bakethembiscuitsbrown.com> wrote in message
    news:10c28dbgvovki9a@corp.supernews.com...
    > The disk activity may be your cd roms ...Windows checks the cdrom status
    > regularly...
    >
    >
    > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote in message
    > news:dkessler.n2-892EF6.14031404062004@corp-radius.supernews.com...
    > > How can I stop the mail and constant hard drive activity?
    > >
    > > Everytime the Presario 5170, running Windows 98 is booted up, the
    > > computer tries to send an email. I can see this activity on my router's
    > > log file. No mail programs are running. Nothing is queued to be sent.
    > >
    > > This began yesterday, (I think, after fiddling with the internet
    > > keyboard buttons). Prior to yesterday, I had the startup configuration
    > > in msconfig, set to not load the Compaq startup software that controls
    > > the keyboard buttons.
    > >
    > > Also, I see the hard drive light showing regular activity every several
    > > seconds, no matter how long the computer is idle.
    > >
    > > The disk activity is not the fast find program. I have that set to stop.
    > >
    > > -Dennis
    > >
    > > --
    > > Dennis Kessler
    > > http://denniskessler.com/acupuncture
    >
    >
  10. Archived from groups: alt.sys.pc-clone.compaq (More info?)

    "HH" <hahunt42@hotmail.com> wrote:

    > If so, disabling Auto-Insert Notification in Device Manager should fix it.
    > HH


    I don't see "Auto-Insert Notification in Device Manager" in the device
    manager in the pc that I am sitting next to (not the one with the
    problem). Is it on every Windows 98 machine?

    -Dennis


    > "doS" <boilthemcabbagedown@bakethembiscuitsbrown.com> wrote in message
    > > The disk activity may be your cd roms ...Windows checks the cdrom status
    > > regularly...
    > >
    > >
    > > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote in message
    > > > How can I stop the mail and constant hard drive activity?
    > > >
    > > > Everytime the Presario 5170, running Windows 98 is booted up, the
    > > > computer tries to send an email. I can see this activity on my router's
    > > > log file. No mail programs are running. Nothing is queued to be sent.
    > > >
    > > > This began yesterday, (I think, after fiddling with the internet
    > > > keyboard buttons). Prior to yesterday, I had the startup configuration
    > > > in msconfig, set to not load the Compaq startup software that controls
    > > > the keyboard buttons.
    > > >
    > > > Also, I see the hard drive light showing regular activity every several
    > > > seconds, no matter how long the computer is idle.
    > > >
    > > > The disk activity is not the fast find program. I have that set to stop.
    > > >
    > > > -Dennis


    --
    Dennis Kessler
    http://denniskessler.com/acupuncture
  11. Archived from groups: alt.sys.pc-clone.compaq (More info?)

    Dennis Kessler <dkessler.n2@denniskessler.com> wrote in
    news:dkessler.n2-4AD78A.16474704062004@corp-radius.supernews.com:

    >> Could be that the easy access keys are malfunctioning. If you disable
    >> these and it stops then bingo.
    >
    > I tried that. I think an email was created and is queued somewhere.
    > The email never does get sent (something is fortunatly not configured
    > right). I see on my router's log file that an smtp mail failed, each
    > time. I just don't know where to look to stop the queued mail. Also,
    > it might be related to the ongoing intermittent disk access.
    >
    > -Dennis
    >
    >

    Have you also run a spyware check? What OS are you using? Have you
    looked at what processes or startup tasks are running? Perhaps uninstall
    and reinstall the latest EA keyboard driver. I'm not familiar with the
    functions of the keyboard, but I assume one of the buttons does a
    receive/send email? Maybe it tries regardless of whether there actually
    is queued mail. Maybe it is set for a different server and since it
    doesn't exist it fails. Check Options to see what it was supposed to do
    before it was apparantly disabled.

    All I can think of so far. :)

    --
    pat - pat(underscore)blank(at)hotmail(dot)com
  12. Archived from groups: alt.sys.pc-clone.compaq (More info?)

    Pat Blank <use_email@in.sig> wrote:

    > Dennis Kessler <dkessler.n2@denniskessler.com> wrote in
    >
    > >> Could be that the easy access keys are malfunctioning. If you disable
    > >> these and it stops then bingo.
    > >
    > > I tried that. I think an email was created and is queued somewhere.
    > > The email never does get sent (something is fortunatly not configured
    > > right). I see on my router's log file that an smtp mail failed, each
    > > time. I just don't know where to look to stop the queued mail. Also,
    > > it might be related to the ongoing intermittent disk access.
    > >
    > > -Dennis
    > >
    > >
    >
    > Have you also run a spyware check? What OS are you using? Have you
    > looked at what processes or startup tasks are running? Perhaps uninstall
    > and reinstall the latest EA keyboard driver. I'm not familiar with the
    > functions of the keyboard, but I assume one of the buttons does a
    > receive/send email? Maybe it tries regardless of whether there actually
    > is queued mail. Maybe it is set for a different server and since it
    > doesn't exist it fails. Check Options to see what it was supposed to do
    > before it was apparantly disabled.
    >
    > All I can think of so far. :)


    I ran Spybot. No help there, except I do see a something that looks like
    a message process running. (I'm not at that computer right now.)

    You're problably right about re-installing the EA keyboard software.
    Because the ablility to change to preferences of the bottons doesn't
    give me the necessary choices.

    Maybe there is a .ini file for the EA keyboard.

    --
    Dennis Kessler
    http://denniskessler.com/acupuncture
  13. Archived from groups: alt.sys.pc-clone.compaq (More info?)

    Don't see how the keyboard is sending out email.....

    "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote in message
    news:dkessler.n2-680161.17595504062004@corp-radius.supernews.com...
    > Pat Blank <use_email@in.sig> wrote:
    >
    > > Dennis Kessler <dkessler.n2@denniskessler.com> wrote in
    > >
    > > >> Could be that the easy access keys are malfunctioning. If you disable
    > > >> these and it stops then bingo.
    > > >
    > > > I tried that. I think an email was created and is queued somewhere.
    > > > The email never does get sent (something is fortunatly not configured
    > > > right). I see on my router's log file that an smtp mail failed, each
    > > > time. I just don't know where to look to stop the queued mail. Also,
    > > > it might be related to the ongoing intermittent disk access.
    > > >
    > > > -Dennis
    > > >
    > > >
    > >
    > > Have you also run a spyware check? What OS are you using? Have you
    > > looked at what processes or startup tasks are running? Perhaps uninstall
    > > and reinstall the latest EA keyboard driver. I'm not familiar with the
    > > functions of the keyboard, but I assume one of the buttons does a
    > > receive/send email? Maybe it tries regardless of whether there actually
    > > is queued mail. Maybe it is set for a different server and since it
    > > doesn't exist it fails. Check Options to see what it was supposed to do
    > > before it was apparantly disabled.
    > >
    > > All I can think of so far. :)
    >
    >
    > I ran Spybot. No help there, except I do see a something that looks like
    > a message process running. (I'm not at that computer right now.)
    >
    > You're problably right about re-installing the EA keyboard software.
    > Because the ablility to change to preferences of the bottons doesn't
    > give me the necessary choices.
    >
    > Maybe there is a .ini file for the EA keyboard.
    >
    > --
    > Dennis Kessler
    > http://denniskessler.com/acupuncture
  14. Archived from groups: alt.sys.pc-clone.compaq (More info?)

    "doS" <boilthemcabbagedown@bakethembiscuitsbrown.com> wrote:

    > Don't see how the keyboard is sending out email.....

    The keyboard has programable 'internet' buttons. I just haven't been
    able get to where I can see what's set and where I can make changes to
    the preferences.

    -Dennis


    > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote in message
    > > Pat Blank <use_email@in.sig> wrote:
    > >
    > > > Dennis Kessler <dkessler.n2@denniskessler.com> wrote in
    > > >
    > > > >> Could be that the easy access keys are malfunctioning. If you disable
    > > > >> these and it stops then bingo.
    > > > >
    > > > > I tried that. I think an email was created and is queued somewhere.
    > > > > The email never does get sent (something is fortunatly not configured
    > > > > right). I see on my router's log file that an smtp mail failed, each
    > > > > time. I just don't know where to look to stop the queued mail. Also,
    > > > > it might be related to the ongoing intermittent disk access.
    > > > >
    > > > > -Dennis
    > > > >
    > > > >
    > > >
    > > > Have you also run a spyware check? What OS are you using? Have you
    > > > looked at what processes or startup tasks are running? Perhaps uninstall
    > > > and reinstall the latest EA keyboard driver. I'm not familiar with the
    > > > functions of the keyboard, but I assume one of the buttons does a
    > > > receive/send email? Maybe it tries regardless of whether there actually
    > > > is queued mail. Maybe it is set for a different server and since it
    > > > doesn't exist it fails. Check Options to see what it was supposed to do
    > > > before it was apparantly disabled.
    > > >
    > > > All I can think of so far. :)
    > >
    > >
    > > I ran Spybot. No help there, except I do see a something that looks like
    > > a message process running. (I'm not at that computer right now.)
    > >
    > > You're problably right about re-installing the EA keyboard software.
    > > Because the ablility to change to preferences of the bottons doesn't
    > > give me the necessary choices.
    > >
    > > Maybe there is a .ini file for the EA keyboard.


    --
    Dennis Kessler
    http://denniskessler.com/acupuncture
  15. Archived from groups: alt.sys.pc-clone.compaq (More info?)

    Right click on any CD-ROM drives in Device Manager and select Properties,
    then the Advanced tab.
    HH

    "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote in message
    news:dkessler.n2-ED5D55.20375804062004@corp-radius.supernews.com...
    > "HH" <hahunt42@hotmail.com> wrote:
    >
    > > If so, disabling Auto-Insert Notification in Device Manager should fix
    it.
    > > HH
    >
    >
    > I don't see "Auto-Insert Notification in Device Manager" in the device
    > manager in the pc that I am sitting next to (not the one with the
    > problem). Is it on every Windows 98 machine?
    >
    > -Dennis
    >
    >
    > > "doS" <boilthemcabbagedown@bakethembiscuitsbrown.com> wrote in message
    > > > The disk activity may be your cd roms ...Windows checks the cdrom
    status
    > > > regularly...
    > > >
    > > >
    > > > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote in message
    > > > > How can I stop the mail and constant hard drive activity?
    > > > >
    > > > > Everytime the Presario 5170, running Windows 98 is booted up, the
    > > > > computer tries to send an email. I can see this activity on my
    router's
    > > > > log file. No mail programs are running. Nothing is queued to be
    sent.
    > > > >
    > > > > This began yesterday, (I think, after fiddling with the internet
    > > > > keyboard buttons). Prior to yesterday, I had the startup
    configuration
    > > > > in msconfig, set to not load the Compaq startup software that
    controls
    > > > > the keyboard buttons.
    > > > >
    > > > > Also, I see the hard drive light showing regular activity every
    several
    > > > > seconds, no matter how long the computer is idle.
    > > > >
    > > > > The disk activity is not the fast find program. I have that set to
    stop.
    > > > >
    > > > > -Dennis
    >
    >
    > --
    > Dennis Kessler
    > http://denniskessler.com/acupuncture
  16. Archived from groups: alt.sys.pc-clone.compaq (More info?)

    "HH" <hahunt42@hotmail.com> wrote:

    > Right click on any CD-ROM drives in Device Manager and select Properties,
    > then the Advanced tab.
    > HH


    Oh! ;)

    BTW: the mail stoppped. Not sure which change did that. Now just to run
    down the disk access. I'll try the CD tab, but I doubt that that's
    accounting for the excessive dick access.

    Thanks.

    -DK


    > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote in message
    > > "HH" <hahunt42@hotmail.com> wrote:
    > >
    > > > If so, disabling Auto-Insert Notification in Device Manager
    > > > should fix it. HH
    > >

    > >
    > > I don't see "Auto-Insert Notification in Device Manager" in the device
    > > manager in the pc that I am sitting next to (not the one with the
    > > problem). Is it on every Windows 98 machine?
    > >
    > > -Dennis
    > >
    > >
    > > > "doS" <boilthemcabbagedown@bakethembiscuitsbrown.com> wrote in
    > > > message

    > > > > The disk activity may be your cd roms ...Windows checks the
    > > > > cdrom status regularly...

    > > > >
    > > > >
    > > > > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote in message
    > > > > > How can I stop the mail and constant hard drive activity?
    > > > > >
    > > > > > Everytime the Presario 5170, running Windows 98 is booted up, the
    > > > > > computer tries to send an email. I can see this activity on
    > > > > > my router's log file. No mail programs are running. Nothing
    > > > > > is queued to be sent.

    > > > > >
    > > > > > This began yesterday, (I think, after fiddling with the
    > > > > > internet keyboard buttons). Prior to yesterday, I had the
    > > > > > startup configuration in msconfig, set to not load the
    > > > > > Compaq startup software that controls the keyboard buttons.
    > > > > >
    > > > > > Also, I see the hard drive light showing regular activity
    > > > > > every several seconds, no matter how long the computer is
    > > > > > idle.

    > > > > >
    > > > > > The disk activity is not the fast find program. I have that
    > > > > > set to stop.
    > > > > >
    > > > > > -Dennis


    --
    Dennis Kessler
    http://denniskessler.com/acupuncture
  17. Archived from groups: alt.sys.pc-clone.compaq (More info?)

    Do a Google for diskaction which is a small bit of s'ware that tries to
    log HD accesses and will usually tell you what software caused it.

    I ran it a while as a test, and it doesn't ID everything but it might be
    worth a try.

    Dennis Kessler wrote:

    > "HH" <hahunt42@hotmail.com> wrote:
    >
    >
    >>Right click on any CD-ROM drives in Device Manager and select Properties,
    >>then the Advanced tab.
    >>HH
    >
    >
    >
    > Oh! ;)
    >
    > BTW: the mail stoppped. Not sure which change did that. Now just to run
    > down the disk access. I'll try the CD tab, but I doubt that that's
    > accounting for the excessive dick access.
    >
    > Thanks.
    >
    > -DK
    >
    >
    >
    >>"Dennis Kessler" <dkessler.n2@denniskessler.com> wrote in message
    >>
    >>>"HH" <hahunt42@hotmail.com> wrote:
    >>>
    >>>
    >>>>If so, disabling Auto-Insert Notification in Device Manager
    >>>>should fix it. HH
    >>>
    >
    >>>I don't see "Auto-Insert Notification in Device Manager" in the device
    >>>manager in the pc that I am sitting next to (not the one with the
    >>>problem). Is it on every Windows 98 machine?
    >>>
    >>>-Dennis
    >>>
    >>>
    >>>
    >>>>"doS" <boilthemcabbagedown@bakethembiscuitsbrown.com> wrote in
    >>>>message
    >
    >
    >>>>>The disk activity may be your cd roms ...Windows checks the
    >>>>>cdrom status regularly...
    >
    >
    >>>>>
    >>>>>"Dennis Kessler" <dkessler.n2@denniskessler.com> wrote in message
    >>>>>
    >>>>>>How can I stop the mail and constant hard drive activity?
    >>>>>>
    >>>>>>Everytime the Presario 5170, running Windows 98 is booted up, the
    >>>>>>computer tries to send an email. I can see this activity on
    >>>>>>my router's log file. No mail programs are running. Nothing
    >>>>>>is queued to be sent.
    >
    >
    >>>>>>This began yesterday, (I think, after fiddling with the
    >>>>>>internet keyboard buttons). Prior to yesterday, I had the
    >>>>>>startup configuration in msconfig, set to not load the
    >>>>>>Compaq startup software that controls the keyboard buttons.
    >>>>>>
    >>>>>>Also, I see the hard drive light showing regular activity
    >>>>>>every several seconds, no matter how long the computer is
    >>>>>>idle.
    >
    >
    >>>>>>The disk activity is not the fast find program. I have that
    >>>>>>set to stop.
    >>>>>>
    >>>>>>-Dennis
    >
    >
    >


    --

    George

    http://people.delphiforums.com/gmcc
  18. Archived from groups: alt.sys.pc-clone.compaq (More info?)

    With AIN active, the HD LED will flicker about once per second.
    HH

    "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote in message
    news:dkessler.n2-FC889F.03342405062004@corp-radius.supernews.com...
    > "HH" <hahunt42@hotmail.com> wrote:
    >
    > > Right click on any CD-ROM drives in Device Manager and select
    Properties,
    > > then the Advanced tab.
    > > HH
    >
    >
    > Oh! ;)
    >
    > BTW: the mail stoppped. Not sure which change did that. Now just to run
    > down the disk access. I'll try the CD tab, but I doubt that that's
    > accounting for the excessive dick access.
    >
    > Thanks.
    >
    > -DK
    >
    >
    > > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote in message
    > > > "HH" <hahunt42@hotmail.com> wrote:
    > > >
    > > > > If so, disabling Auto-Insert Notification in Device Manager
    > > > > should fix it. HH
    > > >
    >
    > > >
    > > > I don't see "Auto-Insert Notification in Device Manager" in the device
    > > > manager in the pc that I am sitting next to (not the one with the
    > > > problem). Is it on every Windows 98 machine?
    > > >
    > > > -Dennis
    > > >
    > > >
    > > > > "doS" <boilthemcabbagedown@bakethembiscuitsbrown.com> wrote in
    > > > > message
    >
    > > > > > The disk activity may be your cd roms ...Windows checks the
    > > > > > cdrom status regularly...
    >
    > > > > >
    > > > > >
    > > > > > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote in message
    > > > > > > How can I stop the mail and constant hard drive activity?
    > > > > > >
    > > > > > > Everytime the Presario 5170, running Windows 98 is booted up,
    the
    > > > > > > computer tries to send an email. I can see this activity on
    > > > > > > my router's log file. No mail programs are running. Nothing
    > > > > > > is queued to be sent.
    >
    > > > > > >
    > > > > > > This began yesterday, (I think, after fiddling with the
    > > > > > > internet keyboard buttons). Prior to yesterday, I had the
    > > > > > > startup configuration in msconfig, set to not load the
    > > > > > > Compaq startup software that controls the keyboard buttons.
    > > > > > >
    > > > > > > Also, I see the hard drive light showing regular activity
    > > > > > > every several seconds, no matter how long the computer is
    > > > > > > idle.
    >
    > > > > > >
    > > > > > > The disk activity is not the fast find program. I have that
    > > > > > > set to stop.
    > > > > > >
    > > > > > > -Dennis
    >
    >
    > --
    > Dennis Kessler
    > http://denniskessler.com/acupuncture
  19. Archived from groups: alt.sys.pc-clone.compaq (More info?)

    Could be some form of spyware too.

    KC

    "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote in message
    news:dkessler.n2-4478E3.15524304062004@corp-radius.supernews.com...
    > "doS" <boilthemcabbagedown@bakethembiscuitsbrown.com> wrote:
    >
    > > Geez..prolly a virus....
    >
    >
    > I think not. I think it has to do with me enabling the keyboard 'easy
    > access buttons.' ...Much of the Compaq software was unchecked in the
    > msconfig startup tab. I check 'em to enabled the Compaq stuff, and it
    > seems like that is when the mail and the disk access problem began.
    >
    > Also, I checked the computer with the lastest AVG anti-virus software.
    >
    > Thanks.
    >
    > -Dennis
    >
    >
    >
    > > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote in message
    > > > How can I stop the mail and constant hard drive activity?
    > > >
    > > > Everytime the Presario 5170, running Windows 98 is booted up, the
    > > > computer tries to send an email. I can see this activity on my
    router's
    > > > log file. No mail programs are running. Nothing is queued to be sent.
    > > >
    > > > This began yesterday, (I think, after fiddling with the internet
    > > > keyboard buttons). Prior to yesterday, I had the startup configuration
    > > > in msconfig, set to not load the Compaq startup software that
    controls
    > > > the keyboard buttons.
    > > >
    > > > Also, I see the hard drive light showing regular activity every
    several
    > > > seconds, no matter how long the computer is idle.
    > > >
    > > > The disk activity is not the fast find program. I have that set to
    stop.
    > > >
    > > > -Dennis
    > > >
    > > > --
    > > > Dennis Kessler
    > > > http://denniskessler.com/acupuncture
    > >
    > >
    >
    >
    >
    > --
    > Dennis Kessler
    > http://denniskessler.com/acupuncture
  20. Archived from groups: alt.sys.pc-clone.compaq (More info?)

    gmccx <gmccx@notvalid.com> wrote:

    > Do a Google for diskaction which is a small bit of s'ware that tries to
    > log HD accesses and will usually tell you what software caused it.

    sounds good, but I was able to find it only at pcmag. You must be a paid
    member to download it. The computer that I am trying to fix is not mine,
    so I'm not going to pay the fee.

    -DK



    > I ran it a while as a test, and it doesn't ID everything but it might be
    > worth a try.
    >
    > Dennis Kessler wrote:
    > > "HH" <hahunt42@hotmail.com> wrote:
    > >>Right click on any CD-ROM drives in Device Manager and select Properties,
    > >>then the Advanced tab.
    > >>HH
    > >
    > >
    > > Oh! ;)
    > >
    > > BTW: the mail stoppped. Not sure which change did that. Now just to run
    > > down the disk access. I'll try the CD tab, but I doubt that that's
    > > accounting for the excessive dick access.
    > >
    > > Thanks.
    > >
    > > -DK
    > >
    > >>"Dennis Kessler" <dkessler.n2@denniskessler.com> wrote in message
    > >>>"HH" <hahunt42@hotmail.com> wrote:
    > >>>>If so, disabling Auto-Insert Notification in Device Manager
    > >>>>should fix it. HH
    > >>>
    > >
    > >>>I don't see "Auto-Insert Notification in Device Manager" in the device
    > >>>manager in the pc that I am sitting next to (not the one with the
    > >>>problem). Is it on every Windows 98 machine?
    > >>>
    > >>>-Dennis
    > >>>
    > >>>>"doS" <boilthemcabbagedown@bakethembiscuitsbrown.com> wrote in
    > >>>>>The disk activity may be your cd roms ...Windows checks the
    > >>>>>cdrom status regularly...
    > >
    > >>>>>
    > >>>>>"Dennis Kessler" <dkessler.n2@denniskessler.com> wrote in message
    > >>>>>>How can I stop the mail and constant hard drive activity?
    > >>>>>>
    > >>>>>>Everytime the Presario 5170, running Windows 98 is booted up, the
    > >>>>>>computer tries to send an email. I can see this activity on
    > >>>>>>my router's log file. No mail programs are running. Nothing
    > >>>>>>is queued to be sent.
    > >
    > >
    > >>>>>>This began yesterday, (I think, after fiddling with the
    > >>>>>>internet keyboard buttons). Prior to yesterday, I had the
    > >>>>>>startup configuration in msconfig, set to not load the
    > >>>>>>Compaq startup software that controls the keyboard buttons.
    > >>>>>>
    > >>>>>>Also, I see the hard drive light showing regular activity
    > >>>>>>every several seconds, no matter how long the computer is
    > >>>>>>idle.
    > >
    > >>>>>>The disk activity is not the fast find program. I have that
    > >>>>>>set to stop.
    > >>>>>>
    > >>>>>>-Dennis

    --
    Dennis Kessler
    http://denniskessler.com/acupuncture
  21. Archived from groups: alt.sys.pc-clone.compaq (More info?)

    "HH" <hahunt42@hotmail.com> wrote:
    > With AIN active, the HD LED will flicker about once per second.
    > HH

    It's not that. I did disable it.

    The flicker is about every 4 seconds.

    -DK


    > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote
    > > "HH" <hahunt42@hotmail.com> wrote:
    > > > Right click on any CD-ROM drives in Device Manager and select
    > > > Properties, then the Advanced tab.
    > > > HH
    > >
    > >
    > > Oh! ;)
    > >
    > > BTW: the mail stoppped. Not sure which change did that. Now just to run
    > > down the disk access. I'll try the CD tab, but I doubt that that's
    > > accounting for the excessive dick access.
    > >
    > > Thanks.
    > > -DK
    > >
    > >
    > > > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote in message
    > > > > "HH" <hahunt42@hotmail.com> wrote:
    > > > >
    > > > > > If so, disabling Auto-Insert Notification in Device Manager
    > > > > > should fix it. HH
    > > > >
    > > > >
    > > > > I don't see "Auto-Insert Notification in Device Manager" in the device
    > > > > manager in the pc that I am sitting next to (not the one with the
    > > > > problem). Is it on every Windows 98 machine?
    > > > >
    > > > > -Dennis
    > > > >
    > > > >
    > > > > > "doS" <boilthemcabbagedown@bakethembiscuitsbrown.com> wrote in
    > > > > > > The disk activity may be your cd roms ...Windows checks the
    > > > > > > cdrom status regularly...
    > >
    > > > > > >
    > > > > > > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote in message
    > > > > > > > How can I stop the mail and constant hard drive activity?
    > > > > > > >
    > > > > > > > Everytime the Presario 5170, running Windows 98 is booted
    > > > > > > > up, the computer tries to send an email. I can see this
    > > > > > > > activity on my router's log file. No mail programs are
    > > > > > > > running. Nothing is queued to be sent.
    > >
    > > > > > > >
    > > > > > > > This began yesterday, (I think, after fiddling with the
    > > > > > > > internet keyboard buttons). Prior to yesterday, I had the
    > > > > > > > startup configuration in msconfig, set to not load the
    > > > > > > > Compaq startup software that controls the keyboard buttons.
    > > > > > > >
    > > > > > > > Also, I see the hard drive light showing regular activity
    > > > > > > > every several seconds, no matter how long the computer is
    > > > > > > > idle.
    > >
    > > > > > > >
    > > > > > > > The disk activity is not the fast find program. I have that
    > > > > > > > set to stop.
    > > > > > > >
    > > > > > > > -Dennis

    --
    Dennis Kessler
    http://denniskessler.com/acupuncture
  22. Archived from groups: alt.sys.pc-clone.compaq (More info?)

    "Kevin Childers" <kchilder@mail.win.org> wrote:

    > Could be some form of spyware too.
    >
    > KC

    I've run SpyBot and adAware. No joy.

    -DK



    > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote
    > > "doS" <boilthemcabbagedown@bakethembiscuitsbrown.com> wrote:
    > >
    > > > Geez..prolly a virus....
    > >
    > >
    > > I think not. I think it has to do with me enabling the keyboard 'easy
    > > access buttons.' ...Much of the Compaq software was unchecked in the
    > > msconfig startup tab. I check 'em to enabled the Compaq stuff, and it
    > > seems like that is when the mail and the disk access problem began.
    > >
    > > Also, I checked the computer with the lastest AVG anti-virus software.
    > >
    > > Thanks.
    > >
    > > -Dennis
    > >
    > >
    > >
    > > > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote in message
    > > > > How can I stop the mail and constant hard drive activity?
    > > > >
    > > > > Everytime the Presario 5170, running Windows 98 is booted up,
    > > > > the computer tries to send an email. I can see this activity on
    > > > > my router's log file. No mail programs are running. Nothing is
    > > > > queued to be sent.
    > > > >
    > > > > This began yesterday, (I think, after fiddling with the
    > > > > internet keyboard buttons). Prior to yesterday, I had the
    > > > > startup configuration in msconfig, set to not load the Compaq
    > > > > startup software that controls the keyboard buttons.
    > > > >
    > > > > Also, I see the hard drive light showing regular activity every
    > > > > several seconds, no matter how long the computer is idle.
    > > > >
    > > > > The disk activity is not the fast find program. I have that set
    > > > > to stop.
    > > > >
    > > > > -Dennis

    --
    Dennis Kessler
    http://denniskessler.com/acupuncture
  23. Archived from groups: alt.sys.pc-clone.compaq (More info?)

    Every 4 seconds?? Hmmm. Might try this:
    1. Hit start, Run and type "msconfig" (without quotes) and hit OK.
    2.Select the Startup tab.
    3. Uncheck everything except Explorer and Systray.
    Exit msconfig and reboot.
    See if the LED still flickers. If not, go back to msconfig and recheck the
    boxes, one at a time, rebooting after each. This will tell you what is
    querrying the HD.
    HH

    "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote in message
    news:dkessler.n2-05F873.23270707062004@corp-radius.supernews.com...
    > "HH" <hahunt42@hotmail.com> wrote:
    > > With AIN active, the HD LED will flicker about once per second.
    > > HH
    >
    > It's not that. I did disable it.
    >
    > The flicker is about every 4 seconds.
    >
    > -DK
    >
    >
    > > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote
    > > > "HH" <hahunt42@hotmail.com> wrote:
    > > > > Right click on any CD-ROM drives in Device Manager and select
    > > > > Properties, then the Advanced tab.
    > > > > HH
    > > >
    > > >
    > > > Oh! ;)
    > > >
    > > > BTW: the mail stoppped. Not sure which change did that. Now just to
    run
    > > > down the disk access. I'll try the CD tab, but I doubt that that's
    > > > accounting for the excessive dick access.
    > > >
    > > > Thanks.
    > > > -DK
    > > >
    > > >
    > > > > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote in message
    > > > > > "HH" <hahunt42@hotmail.com> wrote:
    > > > > >
    > > > > > > If so, disabling Auto-Insert Notification in Device Manager
    > > > > > > should fix it. HH
    > > > > >
    > > > > >
    > > > > > I don't see "Auto-Insert Notification in Device Manager" in the
    device
    > > > > > manager in the pc that I am sitting next to (not the one with the
    > > > > > problem). Is it on every Windows 98 machine?
    > > > > >
    > > > > > -Dennis
    > > > > >
    > > > > >
    > > > > > > "doS" <boilthemcabbagedown@bakethembiscuitsbrown.com> wrote in
    > > > > > > > The disk activity may be your cd roms ...Windows checks the
    > > > > > > > cdrom status regularly...
    > > >
    > > > > > > >
    > > > > > > > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote in
    message
    > > > > > > > > How can I stop the mail and constant hard drive activity?
    > > > > > > > >
    > > > > > > > > Everytime the Presario 5170, running Windows 98 is booted
    > > > > > > > > up, the computer tries to send an email. I can see this
    > > > > > > > > activity on my router's log file. No mail programs are
    > > > > > > > > running. Nothing is queued to be sent.
    > > >
    > > > > > > > >
    > > > > > > > > This began yesterday, (I think, after fiddling with the
    > > > > > > > > internet keyboard buttons). Prior to yesterday, I had the
    > > > > > > > > startup configuration in msconfig, set to not load the
    > > > > > > > > Compaq startup software that controls the keyboard buttons.
    > > > > > > > >
    > > > > > > > > Also, I see the hard drive light showing regular activity
    > > > > > > > > every several seconds, no matter how long the computer is
    > > > > > > > > idle.
    > > >
    > > > > > > > >
    > > > > > > > > The disk activity is not the fast find program. I have that
    > > > > > > > > set to stop.
    > > > > > > > >
    > > > > > > > > -Dennis
    >
    > --
    > Dennis Kessler
    > http://denniskessler.com/acupuncture
  24. Archived from groups: alt.sys.pc-clone.compaq (More info?)

    "HH" <hahunt42@hotmail.com> wrote:

    > Every 4 seconds?? Hmmm. Might try this:
    > 1. Hit start, Run and type "msconfig" (without quotes) and hit OK.
    > 2.Select the Startup tab.
    > 3. Uncheck everything except Explorer and Systray.
    > Exit msconfig and reboot.
    > See if the LED still flickers. If not, go back to msconfig and recheck the
    > boxes, one at a time, rebooting after each. This will tell you what is
    > querrying the HD.
    > HH

    I've done that.

    BTW: I did put a D-Link wirless PCI card in the machine. I wonder if
    that's causing the disk access. I don't really see how to turned it off,
    without completely removing either the hardware or the drivers.

    I don't see the router's access point statistics change relative to the
    sick access, so it's probably not the wireless card.

    -Dennis

    > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote in message
    > > "HH" <hahunt42@hotmail.com> wrote:
    > > > With AIN active, the HD LED will flicker about once per second.
    > > > HH
    > >
    > > It's not that. I did disable it.
    > >
    > > The flicker is about every 4 seconds.
    > >
    > > -DK
    > >
    > > > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote
    > > > > "HH" <hahunt42@hotmail.com> wrote:
    > > > > > Right click on any CD-ROM drives in Device Manager and select
    > > > > > Properties, then the Advanced tab.
    > > > > > HH
    > > > >
    > > > >
    > > > > Oh! ;)
    > > > >
    > > > > BTW: the mail stoppped. Not sure which change did that. Now
    > > > > just to run down the disk access. I'll try the CD tab, but I
    > > > > doubt that that's accounting for the excessive dick access.
    > > > >
    > > > > Thanks.
    > > > > -DK
    > > > >
    > > > > > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote in message
    > > > > > > "HH" <hahunt42@hotmail.com> wrote:
    > > > > > >
    > > > > > > > If so, disabling Auto-Insert Notification in Device Manager
    > > > > > > > should fix it. HH
    > > > > > >
    > > > > > >
    > > > > > > I don't see "Auto-Insert Notification in Device Manager" in
    > > > > > > the device manager in the pc that I am sitting next to (not
    > > > > > > the one with the problem). Is it on every Windows 98
    > > > > > > machine?
    > > > > > >
    > > > > > > -Dennis
    > > > > > >
    > > > > > > > "doS" <boilthemcabbagedown@bakethembiscuitsbrown.com> wrote in
    > > > > > > > > The disk activity may be your cd roms ...Windows checks the
    > > > > > > > > cdrom status regularly...
    > > > >
    > > > > > > > >
    > > > > > > > > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote in
    > > > > > > > > > How can I stop the mail and constant hard drive activity?
    > > > > > > > > >
    > > > > > > > > > Everytime the Presario 5170, running Windows 98 is booted
    > > > > > > > > > up, the computer tries to send an email. I can see this
    > > > > > > > > > activity on my router's log file. No mail programs are
    > > > > > > > > > running. Nothing is queued to be sent.
    > > > >
    > > > > > > > > >
    > > > > > > > > > This began yesterday, (I think, after fiddling with the
    > > > > > > > > > internet keyboard buttons). Prior to yesterday, I had the
    > > > > > > > > > startup configuration in msconfig, set to not load the
    > > > > > > > > > Compaq startup software that controls the keyboard buttons.
    > > > > > > > > >
    > > > > > > > > > Also, I see the hard drive light showing regular activity
    > > > > > > > > > every several seconds, no matter how long the computer is
    > > > > > > > > > idle.
    > > > >
    > > > > > > > > >
    > > > > > > > > > The disk activity is not the fast find program. I have that
    > > > > > > > > > set to stop.
    > > > > > > > > >
    > > > > > > > > > -Dennis

    --
    Dennis Kessler
    http://denniskessler.com/acupuncture
  25. Archived from groups: alt.sys.pc-clone.compaq (More info?)

    Only one way to know for sure. Remove the card. That was going to be the
    next possibility I raised - network accessing the drive. If it's just
    querrying the hardware, it's probably doing no harm.
    HH

    "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote in message
    news:dkessler.n2-3CDCD5.03522408062004@corp-radius.supernews.com...
    > "HH" <hahunt42@hotmail.com> wrote:
    >
    > > Every 4 seconds?? Hmmm. Might try this:
    > > 1. Hit start, Run and type "msconfig" (without quotes) and hit OK.
    > > 2.Select the Startup tab.
    > > 3. Uncheck everything except Explorer and Systray.
    > > Exit msconfig and reboot.
    > > See if the LED still flickers. If not, go back to msconfig and recheck
    the
    > > boxes, one at a time, rebooting after each. This will tell you what is
    > > querrying the HD.
    > > HH
    >
    > I've done that.
    >
    > BTW: I did put a D-Link wirless PCI card in the machine. I wonder if
    > that's causing the disk access. I don't really see how to turned it off,
    > without completely removing either the hardware or the drivers.
    >
    > I don't see the router's access point statistics change relative to the
    > sick access, so it's probably not the wireless card.
    >
    > -Dennis
    >
    > > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote in message
    > > > "HH" <hahunt42@hotmail.com> wrote:
    > > > > With AIN active, the HD LED will flicker about once per second.
    > > > > HH
    > > >
    > > > It's not that. I did disable it.
    > > >
    > > > The flicker is about every 4 seconds.
    > > >
    > > > -DK
    > > >
    > > > > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote
    > > > > > "HH" <hahunt42@hotmail.com> wrote:
    > > > > > > Right click on any CD-ROM drives in Device Manager and select
    > > > > > > Properties, then the Advanced tab.
    > > > > > > HH
    > > > > >
    > > > > >
    > > > > > Oh! ;)
    > > > > >
    > > > > > BTW: the mail stoppped. Not sure which change did that. Now
    > > > > > just to run down the disk access. I'll try the CD tab, but I
    > > > > > doubt that that's accounting for the excessive dick access.
    > > > > >
    > > > > > Thanks.
    > > > > > -DK
    > > > > >
    > > > > > > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote in
    message
    > > > > > > > "HH" <hahunt42@hotmail.com> wrote:
    > > > > > > >
    > > > > > > > > If so, disabling Auto-Insert Notification in Device Manager
    > > > > > > > > should fix it. HH
    > > > > > > >
    > > > > > > >
    > > > > > > > I don't see "Auto-Insert Notification in Device Manager" in
    > > > > > > > the device manager in the pc that I am sitting next to (not
    > > > > > > > the one with the problem). Is it on every Windows 98
    > > > > > > > machine?
    > > > > > > >
    > > > > > > > -Dennis
    > > > > > > >
    > > > > > > > > "doS" <boilthemcabbagedown@bakethembiscuitsbrown.com> wrote
    in
    > > > > > > > > > The disk activity may be your cd roms ...Windows checks
    the
    > > > > > > > > > cdrom status regularly...
    > > > > >
    > > > > > > > > >
    > > > > > > > > > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote in
    > > > > > > > > > > How can I stop the mail and constant hard drive
    activity?
    > > > > > > > > > >
    > > > > > > > > > > Everytime the Presario 5170, running Windows 98 is
    booted
    > > > > > > > > > > up, the computer tries to send an email. I can see this
    > > > > > > > > > > activity on my router's log file. No mail programs are
    > > > > > > > > > > running. Nothing is queued to be sent.
    > > > > >
    > > > > > > > > > >
    > > > > > > > > > > This began yesterday, (I think, after fiddling with the
    > > > > > > > > > > internet keyboard buttons). Prior to yesterday, I had
    the
    > > > > > > > > > > startup configuration in msconfig, set to not load the
    > > > > > > > > > > Compaq startup software that controls the keyboard
    buttons.
    > > > > > > > > > >
    > > > > > > > > > > Also, I see the hard drive light showing regular
    activity
    > > > > > > > > > > every several seconds, no matter how long the computer
    is
    > > > > > > > > > > idle.
    > > > > >
    > > > > > > > > > >
    > > > > > > > > > > The disk activity is not the fast find program. I have
    that
    > > > > > > > > > > set to stop.
    > > > > > > > > > >
    > > > > > > > > > > -Dennis
    >
    > --
    > Dennis Kessler
    > http://denniskessler.com/acupuncture
  26. Archived from groups: alt.sys.pc-clone.compaq (More info?)

    "HH" <hahunt42@hotmail.com> wrote:
    > Only one way to know for sure. Remove the card. That was going to be the
    > next possibility I raised - network accessing the drive. If it's just
    > querrying the hardware, it's probably doing no harm.
    > HH

    I'll live with the disk access for a while, rather than remove the card
    for now.

    -DK



    > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote
    > > "HH" <hahunt42@hotmail.com> wrote:
    > > > Every 4 seconds?? Hmmm. Might try this:
    > > > 1. Hit start, Run and type "msconfig" (without quotes) and hit OK.
    > > > 2.Select the Startup tab.
    > > > 3. Uncheck everything except Explorer and Systray.
    > > > Exit msconfig and reboot.
    > > > See if the LED still flickers. If not, go back to msconfig and
    > > > recheck the boxes, one at a time, rebooting after each. This will
    > > > tell you what is querrying the HD.
    > > > HH
    > >
    > > I've done that.
    > >
    > > BTW: I did put a D-Link wirless PCI card in the machine. I wonder if
    > > that's causing the disk access. I don't really see how to turned it off,
    > > without completely removing either the hardware or the drivers.
    > >
    > > I don't see the router's access point statistics change relative to the
    > > sick access, so it's probably not the wireless card.
    > >
    > > -Dennis
    > >
    > > > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote
    > > > > "HH" <hahunt42@hotmail.com> wrote:
    > > > > > With AIN active, the HD LED will flicker about once per second.
    > > > > > HH
    > > > >
    > > > > It's not that. I did disable it.
    > > > >
    > > > > The flicker is about every 4 seconds.
    > > > >
    > > > > -DK
    > > > >
    > > > > > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote
    > > > > > > "HH" <hahunt42@hotmail.com> wrote:
    > > > > > > > Right click on any CD-ROM drives in Device Manager and select
    > > > > > > > Properties, then the Advanced tab.
    > > > > > > > HH
    > > > > > >
    > > > > > >
    > > > > > > Oh! ;)
    > > > > > >
    > > > > > > BTW: the mail stoppped. Not sure which change did that. Now
    > > > > > > just to run down the disk access. I'll try the CD tab, but I
    > > > > > > doubt that that's accounting for the excessive dick access.
    > > > > > >
    > > > > > > Thanks.
    > > > > > > -DK
    > > > > > >
    > > > > > > > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote
    > > > > > > > > "HH" <hahunt42@hotmail.com> wrote:
    > > > > > > > > > If so, disabling Auto-Insert Notification in Device Manager
    > > > > > > > > > should fix it. HH
    > > > > > > > >
    > > > > > > > >
    > > > > > > > > I don't see "Auto-Insert Notification in Device Manager" in
    > > > > > > > > the device manager in the pc that I am sitting next to (not
    > > > > > > > > the one with the problem). Is it on every Windows 98
    > > > > > > > > machine?
    > > > > > > > >
    > > > > > > > > -Dennis
    > > > > > > > >
    > > > > > > > > > "doS" <boilthemcabbagedown@bakethembiscuitsbrown.com>
    > > > > > > > > > wrote
    > > > > > > > > > > The disk activity may be your cd roms ...Windows
    > > > > > > > > > > checks the cdrom status regularly...
    > > > > > >
    > > > > > > > > > >
    > > > > > > > > > > "Dennis Kessler" <dkessler.n2@denniskessler.com>
    > > > > > > > > > > wrote
    > > > > > > > > > > > How can I stop the mail and constant hard drive
    > > > > > > > > > > > activity?
    > > > > > > > > > > >
    > > > > > > > > > > > Everytime the Presario 5170, running Windows 98
    > > > > > > > > > > > is booted up, the computer tries to send an
    > > > > > > > > > > > email. I can see this activity on my router's log
    > > > > > > > > > > > file. No mail programs are running. Nothing is
    > > > > > > > > > > > queued to be sent.
    > > > > > > > > > > >
    > > > > > > > > > > > This began yesterday, (I think, after fiddling
    > > > > > > > > > > > with the internet keyboard buttons). Prior to
    > > > > > > > > > > > yesterday, I had the startup configuration in
    > > > > > > > > > > > msconfig, set to not load the Compaq startup
    > > > > > > > > > > > software that controls the keyboard buttons.
    > > > > > > > > > > >
    > > > > > > > > > > > Also, I see the hard drive light showing regular
    > > > > > > > > > > > activity every several seconds, no matter how
    > > > > > > > > > > > long the computer is idle.
    > > > > > > > > > > >
    > > > > > > > > > > > The disk activity is not the fast find program. I
    > > > > > > > > > > > have that set to stop.
    > > > > > > > > > > >
    > > > > > > > > > > > -Dennis


    --
    Dennis Kessler
    http://denniskessler.com/acupuncture
  27. Archived from groups: alt.sys.pc-clone.compaq (More info?)

    OK, found the answer to the hard drive access.

    I finally did all the work. I removed the wireless PCI card,
    disconnected the Zip, and the CD. It turned out to be the CD drive. It
    was a combination of the "Auto Insert Notification", and the 'In CD'
    startup program. (You had it right). ;)

    I did check the AIN in the past, and unchecking it did not stop the
    access at the time. (It is possible that I did not restart the machine
    after unchecking the AIM, the first try).

    BTW: now the drive light flickers about every second.

    Is there a way to have AIM checked and not have the constant hard drive
    access? I don't the the constant access on my laptop.

    -DK


    "HH" <hahunt42@hotmail.com> wrote:
    > Only one way to know for sure. Remove the card. That was going to be the
    > next possibility I raised - network accessing the drive. If it's just
    > querrying the hardware, it's probably doing no harm.
    > HH
    >
    > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote in message
    > > "HH" <hahunt42@hotmail.com> wrote:
    > >
    > > > Every 4 seconds?? Hmmm. Might try this: 1. Hit start, Run and
    > > > type "msconfig" (without quotes) and hit OK. 2.Select the Startup
    > > > tab. 3. Uncheck everything except Explorer and Systray. Exit
    > > > msconfig and reboot. See if the LED still flickers. If not, go
    > > > back to msconfig and recheck the boxes, one at a time, rebooting
    > > > after each. This will tell you what is querrying the HD. HH
    > >
    > > I've done that.
    > >
    > > BTW: I did put a D-Link wirless PCI card in the machine. I wonder if
    > > that's causing the disk access. I don't really see how to turned it off,
    > > without completely removing either the hardware or the drivers.
    > >
    > > I don't see the router's access point statistics change relative to the
    > > sick access, so it's probably not the wireless card.
    > >
    > > -Dennis
    > >
    > > > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote in message
    > > > > "HH" <hahunt42@hotmail.com> wrote:
    > > > > > With AIN active, the HD LED will flicker about once per second.
    > > > > > HH
    > > > >
    > > > > It's not that. I did disable it.
    > > > >
    > > > > The flicker is about every 4 seconds.
    > > > >
    > > > > -DK
    > > > >
    > > > > > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote
    > > > > > > "HH" <hahunt42@hotmail.com> wrote:
    > > > > > > > Right click on any CD-ROM drives in Device Manager and select
    > > > > > > > Properties, then the Advanced tab.
    > > > > > > > HH
    > > > > > >
    > > > > > >
    > > > > > > Oh! ;)
    > > > > > >
    > > > > > > BTW: the mail stoppped. Not sure which change did that. Now
    > > > > > > just to run down the disk access. I'll try the CD tab, but I
    > > > > > > doubt that that's accounting for the excessive dick access.
    > > > > > >
    > > > > > > Thanks.
    > > > > > > -DK
    > > > > > >
    > > > > > > > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote
    > > > > > > > > "HH" <hahunt42@hotmail.com> wrote:
    > > > > > > > >
    > > > > > > > > > If so, disabling Auto-Insert Notification in Device Manager
    > > > > > > > > > should fix it. HH
    > > > > > > > >
    > > > > > > > >
    > > > > > > > > I don't see "Auto-Insert Notification in Device Manager" in
    > > > > > > > > the device manager in the pc that I am sitting next to (not
    > > > > > > > > the one with the problem). Is it on every Windows 98
    > > > > > > > > machine?
    > > > > > > > >
    > > > > > > > > -Dennis
    > > > > > > > >
    > > > > > > > > > "doS" <boilthemcabbagedown@bakethembiscuitsbrown.com>
    > > > > > > > > > wrote in
    > > > > > > > > > > The disk activity may be your cd roms ...Windows
    > > > > > > > > > > checks the cdrom status regularly...

    > > > > > > > > > >
    > > > > > > > > > > "Dennis Kessler" <dkessler.n2@denniskessler.com>
    > > > > > > > > > > wrote in
    > > > > > > > > > > > How can I stop the mail and constant hard drive
    > > > > > > > > > > > activity?
    > > > > > > > > > > >
    > > > > > > > > > > > Everytime the Presario 5170, running Windows 98
    > > > > > > > > > > > is booted up, the computer tries to send an
    > > > > > > > > > > > email. I can see this activity on my router's log
    > > > > > > > > > > > file. No mail programs are running. Nothing is
    > > > > > > > > > > > queued to be sent.
    > > > > > >
    > > > > > > > > > > >
    > > > > > > > > > > > This began yesterday, (I think, after fiddling
    > > > > > > > > > > > with the internet keyboard buttons). Prior to
    > > > > > > > > > > > yesterday, I had the startup configuration in
    > > > > > > > > > > > msconfig, set to not load the Compaq startup
    > > > > > > > > > > > software that controls the keyboard buttons.
    > > > > > > > > > > >
    > > > > > > > > > > > Also, I see the hard drive light showing regular
    > > > > > > > > > > > activity every several seconds, no matter how
    > > > > > > > > > > > long the computer is idle.
    > > > > > >
    > > > > > > > > > > >
    > > > > > > > > > > > The disk activity is not the fast find program. I
    > > > > > > > > > > > have that set to stop.
    > > > > > > > > > > >
    > > > > > > > > > > > -Dennis

    --
    Dennis Kessler
    http://denniskessler.com/acupuncture
  28. Archived from groups: alt.sys.pc-clone.compaq (More info?)

    Not to my knowledge. On those units where AIN causes the drive querry, as
    long as it's enabled, the light will flicker about once per second. It does
    no harm, but I know it can be aggravating. Occasionally it can interfere
    with scandisk and defrag, causing these utilities to restart again and
    again. In that case, disabling it is required, and, yes, you must reboot
    after disabling and again after re-enabling.
    HH

    "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote in message
    news:dkessler.n2-7BFF81.02570213062004@corp-radius.supernews.com...
    > OK, found the answer to the hard drive access.
    >
    > I finally did all the work. I removed the wireless PCI card,
    > disconnected the Zip, and the CD. It turned out to be the CD drive. It
    > was a combination of the "Auto Insert Notification", and the 'In CD'
    > startup program. (You had it right). ;)
    >
    > I did check the AIN in the past, and unchecking it did not stop the
    > access at the time. (It is possible that I did not restart the machine
    > after unchecking the AIM, the first try).
    >
    > BTW: now the drive light flickers about every second.
    >
    > Is there a way to have AIM checked and not have the constant hard drive
    > access? I don't the the constant access on my laptop.
    >
    > -DK
    >
    >
    >
    >
    > "HH" <hahunt42@hotmail.com> wrote:
    > > Only one way to know for sure. Remove the card. That was going to be the
    > > next possibility I raised - network accessing the drive. If it's just
    > > querrying the hardware, it's probably doing no harm.
    > > HH
    > >
    > > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote in message
    > > > "HH" <hahunt42@hotmail.com> wrote:
    > > >
    > > > > Every 4 seconds?? Hmmm. Might try this: 1. Hit start, Run and
    > > > > type "msconfig" (without quotes) and hit OK. 2.Select the Startup
    > > > > tab. 3. Uncheck everything except Explorer and Systray. Exit
    > > > > msconfig and reboot. See if the LED still flickers. If not, go
    > > > > back to msconfig and recheck the boxes, one at a time, rebooting
    > > > > after each. This will tell you what is querrying the HD. HH
    > > >
    > > > I've done that.
    > > >
    > > > BTW: I did put a D-Link wirless PCI card in the machine. I wonder if
    > > > that's causing the disk access. I don't really see how to turned it
    off,
    > > > without completely removing either the hardware or the drivers.
    > > >
    > > > I don't see the router's access point statistics change relative to
    the
    > > > sick access, so it's probably not the wireless card.
    > > >
    > > > -Dennis
    > > >
    > > > > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote in message
    > > > > > "HH" <hahunt42@hotmail.com> wrote:
    > > > > > > With AIN active, the HD LED will flicker about once per second.
    > > > > > > HH
    > > > > >
    > > > > > It's not that. I did disable it.
    > > > > >
    > > > > > The flicker is about every 4 seconds.
    > > > > >
    > > > > > -DK
    > > > > >
    > > > > > > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote
    > > > > > > > "HH" <hahunt42@hotmail.com> wrote:
    > > > > > > > > Right click on any CD-ROM drives in Device Manager and
    select
    > > > > > > > > Properties, then the Advanced tab.
    > > > > > > > > HH
    > > > > > > >
    > > > > > > >
    > > > > > > > Oh! ;)
    > > > > > > >
    > > > > > > > BTW: the mail stoppped. Not sure which change did that. Now
    > > > > > > > just to run down the disk access. I'll try the CD tab, but I
    > > > > > > > doubt that that's accounting for the excessive dick access.
    > > > > > > >
    > > > > > > > Thanks.
    > > > > > > > -DK
    > > > > > > >
    > > > > > > > > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote
    > > > > > > > > > "HH" <hahunt42@hotmail.com> wrote:
    > > > > > > > > >
    > > > > > > > > > > If so, disabling Auto-Insert Notification in Device
    Manager
    > > > > > > > > > > should fix it. HH
    > > > > > > > > >
    > > > > > > > > >
    > > > > > > > > > I don't see "Auto-Insert Notification in Device Manager"
    in
    > > > > > > > > > the device manager in the pc that I am sitting next to
    (not
    > > > > > > > > > the one with the problem). Is it on every Windows 98
    > > > > > > > > > machine?
    > > > > > > > > >
    > > > > > > > > > -Dennis
    > > > > > > > > >
    > > > > > > > > > > "doS" <boilthemcabbagedown@bakethembiscuitsbrown.com>
    > > > > > > > > > > wrote in
    > > > > > > > > > > > The disk activity may be your cd roms ...Windows
    > > > > > > > > > > > checks the cdrom status regularly...
    >
    > > > > > > > > > > >
    > > > > > > > > > > > "Dennis Kessler" <dkessler.n2@denniskessler.com>
    > > > > > > > > > > > wrote in
    > > > > > > > > > > > > How can I stop the mail and constant hard drive
    > > > > > > > > > > > > activity?
    > > > > > > > > > > > >
    > > > > > > > > > > > > Everytime the Presario 5170, running Windows 98
    > > > > > > > > > > > > is booted up, the computer tries to send an
    > > > > > > > > > > > > email. I can see this activity on my router's log
    > > > > > > > > > > > > file. No mail programs are running. Nothing is
    > > > > > > > > > > > > queued to be sent.
    > > > > > > >
    > > > > > > > > > > > >
    > > > > > > > > > > > > This began yesterday, (I think, after fiddling
    > > > > > > > > > > > > with the internet keyboard buttons). Prior to
    > > > > > > > > > > > > yesterday, I had the startup configuration in
    > > > > > > > > > > > > msconfig, set to not load the Compaq startup
    > > > > > > > > > > > > software that controls the keyboard buttons.
    > > > > > > > > > > > >
    > > > > > > > > > > > > Also, I see the hard drive light showing regular
    > > > > > > > > > > > > activity every several seconds, no matter how
    > > > > > > > > > > > > long the computer is idle.
    > > > > > > >
    > > > > > > > > > > > >
    > > > > > > > > > > > > The disk activity is not the fast find program. I
    > > > > > > > > > > > > have that set to stop.
    > > > > > > > > > > > >
    > > > > > > > > > > > > -Dennis
    >
    > --
    > Dennis Kessler
    > http://denniskessler.com/acupuncture
  29. Archived from groups: alt.sys.pc-clone.compaq (More info?)

    OK then.

    Thanks for hanging in with all the replies.

    -DK

    "HH" <hahunt42@hotmail.com> wrote:
    > Not to my knowledge. On those units where AIN causes the drive querry, as
    > long as it's enabled, the light will flicker about once per second. It does
    > no harm, but I know it can be aggravating. Occasionally it can interfere
    > with scandisk and defrag, causing these utilities to restart again and
    > again. In that case, disabling it is required, and, yes, you must reboot
    > after disabling and again after re-enabling.
    > HH
    >
    > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote in message
    > > OK, found the answer to the hard drive access.
    > >
    > > I finally did all the work. I removed the wireless PCI card,
    > > disconnected the Zip, and the CD. It turned out to be the CD drive. It
    > > was a combination of the "Auto Insert Notification", and the 'In CD'
    > > startup program. (You had it right). ;)
    > >
    > > I did check the AIN in the past, and unchecking it did not stop the
    > > access at the time. (It is possible that I did not restart the machine
    > > after unchecking the AIM, the first try).
    > >
    > > BTW: now the drive light flickers about every second.
    > >
    > > Is there a way to have AIM checked and not have the constant hard drive
    > > access? I don't the the constant access on my laptop.
    > >
    > > -DK
    > >
    > > "HH" <hahunt42@hotmail.com> wrote:
    > > > Only one way to know for sure. Remove the card. That was going to be the
    > > > next possibility I raised - network accessing the drive. If it's just
    > > > querrying the hardware, it's probably doing no harm.
    > > > HH
    > > >
    > > > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote in message
    > > > > "HH" <hahunt42@hotmail.com> wrote:
    > > > >
    > > > > > Every 4 seconds?? Hmmm. Might try this: 1. Hit start, Run and
    > > > > > type "msconfig" (without quotes) and hit OK. 2.Select the Startup
    > > > > > tab. 3. Uncheck everything except Explorer and Systray. Exit
    > > > > > msconfig and reboot. See if the LED still flickers. If not, go
    > > > > > back to msconfig and recheck the boxes, one at a time, rebooting
    > > > > > after each. This will tell you what is querrying the HD. HH
    > > > >
    > > > > I've done that.
    > > > >
    > > > > BTW: I did put a D-Link wirless PCI card in the machine. I
    > > > > wonder if that's causing the disk access. I don't really see
    > > > > how to turned it off, without completely removing either the
    > > > > hardware or the drivers.
    > > > >
    > > > > I don't see the router's access point statistics change
    > > > > relative to the sick access, so it's probably not the wireless
    > > > > card.
    > > > >
    > > > > -Dennis
    > > > >
    > > > > > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote in message
    > > > > > > "HH" <hahunt42@hotmail.com> wrote:
    > > > > > > > With AIN active, the HD LED will flicker about once per second.
    > > > > > > > HH
    > > > > > >
    > > > > > > It's not that. I did disable it.
    > > > > > >
    > > > > > > The flicker is about every 4 seconds.
    > > > > > >
    > > > > > > -DK
    > > > > > >
    > > > > > > > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote
    > > > > > > > > "HH" <hahunt42@hotmail.com> wrote:
    > > > > > > > > > Right click on any CD-ROM drives in Device Manager
    > > > > > > > > > and select Properties, then the Advanced tab.
    > > > > > > > > > HH
    > > > > > > > >
    > > > > > > > >
    > > > > > > > > Oh! ;)
    > > > > > > > >
    > > > > > > > > BTW: the mail stoppped. Not sure which change did that. Now
    > > > > > > > > just to run down the disk access. I'll try the CD tab, but I
    > > > > > > > > doubt that that's accounting for the excessive dick access.
    > > > > > > > >
    > > > > > > > > Thanks.
    > > > > > > > > -DK
    > > > > > > > >
    > > > > > > > > > "Dennis Kessler" <dkessler.n2@denniskessler.com> wrote
    > > > > > > > > > > "HH" <hahunt42@hotmail.com> wrote:
    > > > > > > > > > >
    > > > > > > > > > > > If so, disabling Auto-Insert Notification in
    > > > > > > > > > > > Device Manager should fix it. HH
    > > > > > > > > > >
    > > > > > > > > > >
    > > > > > > > > > > I don't see "Auto-Insert Notification in Device
    > > > > > > > > > > Manager" in the device manager in the pc that I am
    > > > > > > > > > > sitting next to (not the one with the problem). Is
    > > > > > > > > > > it on every Windows 98 machine?
    > > > > > > > > > >
    > > > > > > > > > > -Dennis
    > > > > > > > > > >
    > > > > > > > > > > > "doS" <boilthemcabbagedown@bakethembiscuitsbrown.com>
    > > > > > > > > > > > wrote in
    > > > > > > > > > > > > The disk activity may be your cd roms ...Windows
    > > > > > > > > > > > > checks the cdrom status regularly...
    > >
    > > > > > > > > > > > >
    > > > > > > > > > > > > "Dennis Kessler" <dkessler.n2@denniskessler.com>
    > > > > > > > > > > > > wrote in
    > > > > > > > > > > > > > How can I stop the mail and constant hard drive
    > > > > > > > > > > > > > activity?
    > > > > > > > > > > > > >
    > > > > > > > > > > > > > Everytime the Presario 5170, running Windows 98
    > > > > > > > > > > > > > is booted up, the computer tries to send an
    > > > > > > > > > > > > > email. I can see this activity on my router's log
    > > > > > > > > > > > > > file. No mail programs are running. Nothing is
    > > > > > > > > > > > > > queued to be sent.
    > > > > > > > >
    > > > > > > > > > > > > >
    > > > > > > > > > > > > > This began yesterday, (I think, after fiddling
    > > > > > > > > > > > > > with the internet keyboard buttons). Prior to
    > > > > > > > > > > > > > yesterday, I had the startup configuration in
    > > > > > > > > > > > > > msconfig, set to not load the Compaq startup
    > > > > > > > > > > > > > software that controls the keyboard buttons.
    > > > > > > > > > > > > >
    > > > > > > > > > > > > > Also, I see the hard drive light showing regular
    > > > > > > > > > > > > > activity every several seconds, no matter how
    > > > > > > > > > > > > > long the computer is idle.
    > > > > > > > >
    > > > > > > > > > > > > >
    > > > > > > > > > > > > > The disk activity is not the fast find program. I
    > > > > > > > > > > > > > have that set to stop.
    > > > > > > > > > > > > >
    > > > > > > > > > > > > > -Dennis
    > >
    > > --
    > > Dennis Kessler
    > > http://denniskessler.com/acupuncture
Ask a new question

Read More

Compaq Computers