Suggestions for slow cable internet connections?

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

I have a desk top and laptop connected thru a Linksys NR042 Cable 4 port
router. My desk top had a hardware problem fixed after corrupting Win XP Sp2.
Since re-installing Win XP Sp2, my internet connection is much slower than on
the laptop. (by 1/2) It wasn't this slow before the re-install. I'm pretty
sure the problem is in my internet settings. Is there a way to diagnose and
correct this problem? Any suggetions are appreciated.
David
2 answers Last reply
More about suggestions slow cable internet connections
  1. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    davidoncoast wrote:
    > I have a desk top and laptop connected thru a Linksys NR042 Cable 4
    > port router. My desk top had a hardware problem fixed after
    > corrupting Win XP Sp2. Since re-installing Win XP Sp2, my internet
    > connection is much slower than on the laptop. (by 1/2) It wasn't this
    > slow before the re-install. I'm pretty sure the problem is in my
    > internet settings. Is there a way to diagnose and correct this
    > problem? Any suggetions are appreciated.

    Sure you have the latest hardware drivers?

    --
    <- Shenan ->
    --
    The information is provided "as is", it is suggested you research for
    yourself before you take any advice - you are the one ultimately
    responsible for your actions/problems/solutions. Know what you are
    getting into before you jump in with both feet.
  2. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    "Shenan Stanley" wrote:

    > davidoncoast wrote:
    > > I have a desk top and laptop connected thru a Linksys NR042 Cable 4
    > > port router. My desk top had a hardware problem fixed after
    > > corrupting Win XP Sp2. Since re-installing Win XP Sp2, my internet
    > > connection is much slower than on the laptop. (by 1/2) It wasn't this
    > > slow before the re-install. I'm pretty sure the problem is in my
    > > internet settings. Is there a way to diagnose and correct this
    > > problem? Any suggetions are appreciated.
    >
    > Sure you have the latest hardware drivers?
    >
    > --
    > <- Shenan ->
    > --
    > The information is provided "as is", it is suggested you research for
    > yourself before you take any advice - you are the one ultimately
    > responsible for your actions/problems/solutions. Know what you are
    > getting into before you jump in with both feet.
    >
    >
    I'm pretty sure I do. I reinstalled everything and checked for the latest
    updates and drivers...
Ask a new question

Read More

Cable Windows XP