CPU is constantly at 100%

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Every time I boot up the CPU is @ 100% making the computer's performance very
slow. I open the Windows Task Manager and click on the CPU tab and see the
file "svhost.exe" from user "Network Services" is at 99%. I "end process"
that file and the CPU goes back to normal. Any feedback or suggestions would
be greatly appreciated. email me at "erod733@yahoo.com" Thanks!
1 answer Last reply
More about constantly
  1. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    You most likely have a virus:
    http://www.google.ca/search?as_q=&num=100&hl=en&btnG=Google+Search&as_epq=svhost.exe&as_oq=&as_eq=&lr=&as_ft=i&as_filetype=&as_qdr=all&as_occt=any&as_dt=i&as_sitesearch=&safe=images

    Follow the yellow section on this link to check for viruses and spyware:
    http://www3.telus.net/dandemar/slowcom.htm

    --
    Jupiter Jones [MVP]
    http://www3.telus.net/dandemar
    In memory of our dear friend, MVP Alex Nichol
    http://www.dts-l.org


    "erod733" <erod733@discussions.microsoft.com> wrote in message
    news:FD12D863-4388-4763-B686-0199A30EAD78@microsoft.com...
    > Every time I boot up the CPU is @ 100% making the computer's performance
    > very
    > slow. I open the Windows Task Manager and click on the CPU tab and see the
    > file "svhost.exe" from user "Network Services" is at 99%. I "end process"
    > that file and the CPU goes back to normal. Any feedback or suggestions
    > would
    > be greatly appreciated. email me at "erod733@yahoo.com" Thanks!
Ask a new question

Read More

CPUs Task Manager Microsoft Windows XP