Sign in with
Sign up | Sign in
Your question

Skyrim graphic problem

Last response: in Video Games
Share
December 28, 2011 7:14:40 PM

Hello,

I compared graphics of Skyrim with my friend who has rather inferior computer in comparison with mine; not sure with details, only of his graphic card (GF 8800 gt 256 MB RAM), basic dual core Intel and 2GB RAM + XP SP2.

I have:
EAH4870 512 MB
Quad Q9550
8 GB RAM
Win 7 64 bit SP1

In spite of that my friend has much more better textures of trees, s can be seen here:
https://picasaweb.google.com/110331383832858435229/Skyr...

Does anyone know what could be the problem? I will provide with any additional info on request.

Thank you very much. Jan

More about : skyrim graphic problem

December 28, 2011 7:27:28 PM

what are the graphics settings in-game for both of you? it looks like yours is set to low detail
December 28, 2011 7:30:42 PM

Technically speaking, your 4870 should be better, although the amount of VRAM with the 8800GT should be 512 RAM, not 256. But, for this game, the 4870 might not be nearly enough to play the game at 1600x1000 resolution, while the 8800GT would scale better at your friend's resolution of 1024x768, and on Windows XP as well.

You should use latest ATI drivers, and also pay a visit to Skyrim Nexus where you will find a mod (amongst others) which will enable you to use more than 2GB RAM, as the game is currently using out of the box. Also, let us know the details you're using while playing the game.
Related resources
December 28, 2011 9:03:25 PM

I have everything on max, except for AA settings (0 samples) and AF (8 samples), resolution 1920x1200. In advanced menu I also have everything on max (distances, etc.).
I even tried lower resolution and medium settings (as my friend has) with no improvement.

I will try to get the mod.

Thank you for your suggestions.
December 28, 2011 9:25:22 PM

I found solution: CCC overidden settings of game :o ). I disabled the feature, trees are OK now.
BTW, 2GB RAM mod is included in most recent patch.

Thank you again for your help.

Thread is SOLVED.
December 28, 2011 9:27:27 PM

JanFajfr said:
I found solution: CCC overidden settings of game :o ). I disabled the feature, trees are OK now.
BTW, 2GB RAM mod is included in most recent patch.

Thank you again for your help.

Thread is SOLVED.


Glad to hear, happy gaming.
December 29, 2011 2:12:36 AM

haha told you it was some settings, cheers mate, happy gaming!
December 29, 2011 2:43:35 AM

go into ccc an turn up the mipmap and texture map levels also go into the games settings and turn up if you still have no luck then head over to the skyrim nexus. you will find game optimizations and other apps that will help improve the overall quality of the game.
!