Sign in with
Sign up | Sign in
Your question

Minimized Windows

Tags:
  • Microsoft
  • Windows XP
Last response: in Windows XP
Share
March 28, 2005 7:03:02 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

I have Windows XP and when I minimize 2 or more open windows they go to the
bottom of the screen as they should, but they stack on top of each other now,
which is something that did not happen before. Does anyone know how to make
them line up side by side as they used to do instead of stacking on top of
each other? This is really annoying!!!

Thanks for your assistance.

More about : minimized windows

Anonymous
March 28, 2005 9:25:19 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Hi, Gman.

Right-click on a blank part of the Taskbar. Make sure that Lock the Taskbar
is not checked. Then click Properties | Taskbar and remove the check from
Group similar taskbar buttons. Then, if you like, you can Lock the Taskbar.

RC
--
R. C. White, CPA
San Marcos, TX
rc@corridor.net
Microsoft Windows MVP

"gman" <gman@discussions.microsoft.com> wrote in message
news:60F3CA6E-1734-4C80-8E69-2214FCB61CBF@microsoft.com...
>I have Windows XP and when I minimize 2 or more open windows they go to the
> bottom of the screen as they should, but they stack on top of each other
> now,
> which is something that did not happen before. Does anyone know how to
> make
> them line up side by side as they used to do instead of stacking on top of
> each other? This is really annoying!!!
>
> Thanks for your assistance.
March 28, 2005 9:25:20 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Hi, RC,

Thanks for reply.

I unchecked the features you selected a while back because I do like the
taskbar locked and I want to be able to arrange my icons in the taskbar as I
wished, not as Microsoft thought logical!! LOL So, I don' think either of
those are the problem. I will place a check back in the Group Similar box
to see if there is a flaw in programming that has the icons being arranged,
but then prevents the minimized windows from stacking!

Gman

"R. C. White" wrote:

> Hi, Gman.
>
> Right-click on a blank part of the Taskbar. Make sure that Lock the Taskbar
> is not checked. Then click Properties | Taskbar and remove the check from
> Group similar taskbar buttons. Then, if you like, you can Lock the Taskbar.
>
> RC
> --
> R. C. White, CPA
> San Marcos, TX
> rc@corridor.net
> Microsoft Windows MVP
>
> "gman" <gman@discussions.microsoft.com> wrote in message
> news:60F3CA6E-1734-4C80-8E69-2214FCB61CBF@microsoft.com...
> >I have Windows XP and when I minimize 2 or more open windows they go to the
> > bottom of the screen as they should, but they stack on top of each other
> > now,
> > which is something that did not happen before. Does anyone know how to
> > make
> > them line up side by side as they used to do instead of stacking on top of
> > each other? This is really annoying!!!
> >
> > Thanks for your assistance.
>
>
Related resources
March 28, 2005 11:04:04 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

On Mon, 28 Mar 2005 15:03:02 -0800, "gman" <gman@discussions.microsoft.com>
wrote:

>I have Windows XP and when I minimize 2 or more open windows they go to the
>bottom of the screen as they should, but they stack on top of each other now,
>which is something that did not happen before. Does anyone know how to make
>them line up side by side as they used to do instead of stacking on top of
>each other? This is really annoying!!!
>
>Thanks for your assistance.

Taskbar - Properties - Uncheck "Group similar taskbar buttons".

--
Cheers,
Chuck
Paranoia comes from experience - and is not necessarily a bad thing.
My email is AT DOT
actual address pchuck sonic net.
March 28, 2005 11:04:05 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Hi, Chuck,

Thanks for your reply.

I did this long ago because I wanted to arrange my icons in the taskbar in
the order I wanted them to be, not Microsoft's impression of what is logical.
LOL So, this does not resolve the problem. The minimized windows are
located above the taskbar. Maybe I should state, also, that I am refering to
web site pages that have been minimized.

gman
"Chuck" wrote:

> On Mon, 28 Mar 2005 15:03:02 -0800, "gman" <gman@discussions.microsoft.com>
> wrote:
>
> >I have Windows XP and when I minimize 2 or more open windows they go to the
> >bottom of the screen as they should, but they stack on top of each other now,
> >which is something that did not happen before. Does anyone know how to make
> >them line up side by side as they used to do instead of stacking on top of
> >each other? This is really annoying!!!
> >
> >Thanks for your assistance.
>
> Taskbar - Properties - Uncheck "Group similar taskbar buttons".
>
> --
> Cheers,
> Chuck
> Paranoia comes from experience - and is not necessarily a bad thing.
> My email is AT DOT
> actual address pchuck sonic net.
>
Anonymous
March 29, 2005 1:56:56 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

gman wrote:
> I have Windows XP and when I minimize 2 or more open windows they go
> to the bottom of the screen as they should, but they stack on top of
> each other now, which is something that did not happen before. Does
> anyone know how to make them line up side by side as they used to do
> instead of stacking on top of each other? This is really annoying!!!
>
> Thanks for your assistance.

Right click the taskbar, uncheck Cascade Windows, check Tile
Horizontally.

Q
March 29, 2005 2:13:03 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Hi, Q,

Thanks for reply. Nothing is checked in Taskbar as I did not want windows
to cascade. But, I will try later your suggesiton to click 'tile
horizontally' to see if that works.

gman

"Quaoar" wrote:

> gman wrote:
> > I have Windows XP and when I minimize 2 or more open windows they go
> > to the bottom of the screen as they should, but they stack on top of
> > each other now, which is something that did not happen before. Does
> > anyone know how to make them line up side by side as they used to do
> > instead of stacking on top of each other? This is really annoying!!!
> >
> > Thanks for your assistance.
>
> Right click the taskbar, uncheck Cascade Windows, check Tile
> Horizontally.
>
> Q
>
>
>
!