Sign in with
Sign up | Sign in
Your question

Help needed with Compaq Presario 16XL255 PCMCIA slot on Wi..

Last response: in Computer Brands
Share
June 23, 2004 7:16:28 AM

Archived from groups: alt.sys.pc-clone.compaq (More info?)

After installing Win2000 on a Presario 16XL255 notebook the PCMCI slot
is not working. The system does not accept the installation of the
correct drivers for both the PCMCIA XIRCOM Ethernet/Modem card and
Wireless LAN card. Error code 10 (This device can not start) is given.
Pls. advice.
Regards, Peter
June 23, 2004 10:27:57 AM

Archived from groups: alt.sys.pc-clone.compaq (More info?)

This is likely why W2K was not supported on Presarios that did not come with
it preinstalled (I believe only 3-4 units did). It's likely a hardware
resource conflict, although I do not have any specific info. You wiped the
drive and did a clean install, not an upgrade, correct?
HH


"Peter" <szapora@hotmail.com> wrote in message
news:bf483a1f.0406230216.63db5c69@posting.google.com...
> After installing Win2000 on a Presario 16XL255 notebook the PCMCI slot
> is not working. The system does not accept the installation of the
> correct drivers for both the PCMCIA XIRCOM Ethernet/Modem card and
> Wireless LAN card. Error code 10 (This device can not start) is given.
> Pls. advice.
> Regards, Peter
June 23, 2004 1:15:05 PM

Archived from groups: alt.sys.pc-clone.compaq (More info?)

Yes it was a clean install. Crawling over the internet I found the
solution for this problem.
- in the bios disable the soundblaster
(http://support.microsoft.com/default.aspx?scid=KB;EN-US;Q274509&ID=KB;EN-US;Q274509&)
- download the conextant drivers from driverguid site (user: drivers,
pword: all.
- make sure that all the modem/sound component are present and do not
show any error messages when inserting a pcmcia card.
- if the card is not recognized then update the correct driver.
Regards Peter


"HH" <hahunt42@hotmail.com> wrote in message news:<MWcCc.14833$J82.10007@fe25.usenetserver.com>...
> This is likely why W2K was not supported on Presarios that did not come with
> it preinstalled (I believe only 3-4 units did). It's likely a hardware
> resource conflict, although I do not have any specific info. You wiped the
> drive and did a clean install, not an upgrade, correct?
> HH
>
>
> "Peter" <szapora@hotmail.com> wrote in message
> news:bf483a1f.0406230216.63db5c69@posting.google.com...
> > After installing Win2000 on a Presario 16XL255 notebook the PCMCI slot
> > is not working. The system does not accept the installation of the
> > correct drivers for both the PCMCIA XIRCOM Ethernet/Modem card and
> > Wireless LAN card. Error code 10 (This device can not start) is given.
> > Pls. advice.
> > Regards, Peter
!