Sign in with
Sign up | Sign in
Your question

EQ2: Chat Window question

Last response: in Video Games
Share
Anonymous
January 1, 2005 1:27:23 AM

Archived from groups: alt.games.everquest (More info?)

Hello all,

My question pertains to saving a second chat window. I set up a second
chat for tells and group text. I'm hitting the apply button after I make my
changes, but every time I log off, it seems to erase my settings. I log back
on with the second chat window still there, but set at the default settings
(all text, all messages, etc.)

A friend of mine tells me that he never has to redo his chat settings, so
what am I doing that causes my settings not to save when I log?

Thanks,

Ching
Anonymous
January 1, 2005 1:27:24 AM

Archived from groups: alt.games.everquest (More info?)

It seems to be random whether it will revert back or not. The fix is
coming in the big patch sometime in the beginning of January. One
thing I have noticed is that since creating another chat window (third
total), the second one is always the correct way now when I log back
in. Maybe you can get around the annoyance by making another window,
and just shrinking it down and stick it somewhere unobtrusive. That
way the one you care about isn't reverted back to default.
Anonymous
January 1, 2005 9:50:44 AM

Archived from groups: alt.games.everquest (More info?)

On 31 Dec 2004 16:34:07 -0800, "Meaffwin" <suka_@cox.net> wrote:

>It seems to be random whether it will revert back or not. The fix is
>coming in the big patch sometime in the beginning of January. One
>thing I have noticed is that since creating another chat window (third
>total), the second one is always the correct way now when I log back
>in. Maybe you can get around the annoyance by making another window,
>and just shrinking it down and stick it somewhere unobtrusive. That
>way the one you care about isn't reverted back to default.

I use 3 chat windows (one for most stuff, one for battle spam, one for
private tells) and the filters on all 3 seem to randomly get screwed
up.
Related resources
Anonymous
January 2, 2005 2:25:41 AM

Archived from groups: alt.games.everquest (More info?)

"Chingach" <Chinga00@yahoo.com> wrote in message
news:fnkBd.581$lN5.153839@twister.southeast.rr.com...
> Hello all,
>
> My question pertains to saving a second chat window. I set up a
> second
> chat for tells and group text. I'm hitting the apply button after I make
> my
> changes, but every time I log off, it seems to erase my settings. I log
> back
> on with the second chat window still there, but set at the default
> settings
> (all text, all messages, etc.)
>
> A friend of mine tells me that he never has to redo his chat settings, so
> what am I doing that causes my settings not to save when I log?
>
> Thanks,
>
> Ching
>
>

I also have a second chat window for tells and group chat, however I have a
different issue. I have both windows set to fade to transparent a few
seconds after the window gets a message. However, after about 2 hours of
playing, the second window no longer fades to transparent even though
there's no new messages in it.

Perhaps this problem will also be addressed in the upcoming patch.

Lou

Heckyoubus - Level 6 Mage
Permafrost
Anonymous
January 4, 2005 7:06:51 PM

Archived from groups: alt.games.everquest (More info?)

"Chingach" <Chinga00@yahoo.com> wrote in
news:fnkBd.581$lN5.153839@twister.southeast.rr.com:

> Hello all,
>
> My question pertains to saving a second chat window. I set up a
> second
> chat for tells and group text. I'm hitting the apply button after I
> make my changes, but every time I log off, it seems to erase my
> settings. I log back on with the second chat window still there, but
> set at the default settings (all text, all messages, etc.)
>
> A friend of mine tells me that he never has to redo his chat settings,
> so what am I doing that causes my settings not to save when I log?
>

Wish I knew, I have the same problem, probably 90% of the time, my second
window gets set to be identical to my first window, including the name.

--
On Erollisi Marr in <Sanctuary of Marr>
Ancient Graeme Faelban, Barbarian Prophet of 69 seasons

On Steamfont
Graeme, 19 Dwarven Shaman, 17 Scholar
Anonymous
January 4, 2005 7:06:52 PM

Archived from groups: alt.games.everquest (More info?)

"Graeme Faelban" <RichardRapier@netscape.net> wrote in message
news:Xns95D45CB714FArichardrapiernetscap@130.133.1.4...
> "Chingach" <Chinga00@yahoo.com> wrote in
> news:fnkBd.581$lN5.153839@twister.southeast.rr.com:
>
>> Hello all,
>>
>> My question pertains to saving a second chat window. I set up a
>> second
>> chat for tells and group text. I'm hitting the apply button after I
>> make my changes, but every time I log off, it seems to erase my
>> settings. I log back on with the second chat window still there, but
>> set at the default settings (all text, all messages, etc.)
>>
>> A friend of mine tells me that he never has to redo his chat settings,
>> so what am I doing that causes my settings not to save when I log?
>>
>
> Wish I knew, I have the same problem, probably 90% of the time, my second
> window gets set to be identical to my first window, including the name.
>
> --
> On Erollisi Marr in <Sanctuary of Marr>
> Ancient Graeme Faelban, Barbarian Prophet of 69 seasons
>
> On Steamfont
> Graeme, 19 Dwarven Shaman, 17 Scholar

I have the same problem. My brother told me that it will happen if you play
alts with different chat settings. Apparantly if the settings are the same
on all your chars chat boxes it will not screw up so often. Have not tried
this yet tho so I can't vouch for it.

Tom.
on Najane
Seathe, 23 Ranger
Warpug, 11 Crusader
Akia, 13 Cleric
Rumblegut, 8 Warrior
Anonymous
January 4, 2005 11:08:58 PM

Archived from groups: alt.games.everquest (More info?)

"Tom & Amy" <awillison@voyager.net> wrote in
news:10tlnk1dndrvg61@corp.supernews.com:

>
> "Graeme Faelban" <RichardRapier@netscape.net> wrote in message
> news:Xns95D45CB714FArichardrapiernetscap@130.133.1.4...
>> "Chingach" <Chinga00@yahoo.com> wrote in
>> news:fnkBd.581$lN5.153839@twister.southeast.rr.com:
>>
>>> Hello all,
>>>
>>> My question pertains to saving a second chat window. I set up
>>> a second
>>> chat for tells and group text. I'm hitting the apply button after I
>>> make my changes, but every time I log off, it seems to erase my
>>> settings. I log back on with the second chat window still there, but
>>> set at the default settings (all text, all messages, etc.)
>>>
>>> A friend of mine tells me that he never has to redo his chat
>>> settings, so what am I doing that causes my settings not to save
>>> when I log?
>>>
>>
>> Wish I knew, I have the same problem, probably 90% of the time, my
>> second window gets set to be identical to my first window, including
>> the name.
>
> I have the same problem. My brother told me that it will happen if you
> play alts with different chat settings. Apparantly if the settings are
> the same on all your chars chat boxes it will not screw up so often.
> Have not tried this yet tho so I can't vouch for it.
>

Not the issue for me, I have not been playing alts in general, and it
still happens.

--
On Erollisi Marr in <Sanctuary of Marr>
Ancient Graeme Faelban, Barbarian Prophet of 69 seasons

On Steamfont
Graeme, 20 Dwarven Mystic, 19 Scholar
Anonymous
January 7, 2005 1:02:32 AM

Archived from groups: alt.games.everquest (More info?)

"Graeme Faelban" <RichardRapier@netscape.net> wrote in message
news:Xns95D485C339F7Erichardrapiernetscap@130.133.1.4...
> "Tom & Amy" <awillison@voyager.net> wrote in
> news:10tlnk1dndrvg61@corp.supernews.com:
>
>>
>> "Graeme Faelban" <RichardRapier@netscape.net> wrote in message
>> news:Xns95D45CB714FArichardrapiernetscap@130.133.1.4...
>>> "Chingach" <Chinga00@yahoo.com> wrote in
>>> news:fnkBd.581$lN5.153839@twister.southeast.rr.com:
>>>
>>>> Hello all,
>>>>
>>>> My question pertains to saving a second chat window. I set up
>>>> a second
>>>> chat for tells and group text. I'm hitting the apply button after I
>>>> make my changes, but every time I log off, it seems to erase my
>>>> settings. I log back on with the second chat window still there, but
>>>> set at the default settings (all text, all messages, etc.)
>>>>
>>>> A friend of mine tells me that he never has to redo his chat
>>>> settings, so what am I doing that causes my settings not to save
>>>> when I log?
>>>>
>>>
>>> Wish I knew, I have the same problem, probably 90% of the time, my
>>> second window gets set to be identical to my first window, including
>>> the name.
>>
>> I have the same problem. My brother told me that it will happen if you
>> play alts with different chat settings. Apparantly if the settings are
>> the same on all your chars chat boxes it will not screw up so often.
>> Have not tried this yet tho so I can't vouch for it.
>>
>
> Not the issue for me, I have not been playing alts in general, and it
> still happens.
>
> --
> On Erollisi Marr in <Sanctuary of Marr>
> Ancient Graeme Faelban, Barbarian Prophet of 69 seasons
>
> On Steamfont
> Graeme, 20 Dwarven Mystic, 19 Scholar

I had the problem constantly until last week thought it may of been patched.
I remember trying lock (out of desperation) and disabling the corresponding
chats in chat window 1and font/window size but all I can say is the best of
luck and I hope you all have yours corrected soon.

ATB
Grimchrim
Anonymous
January 7, 2005 6:24:37 PM

Archived from groups: alt.games.everquest (More info?)

"The Chris" <chris_barryNOSPAMGIT@blueyonder.co.uk> wrote in
news:YziDd.7307$C8.6232@fe3.news.blueyonder.co.uk:

>
> "Graeme Faelban" <RichardRapier@netscape.net> wrote in message
> news:Xns95D485C339F7Erichardrapiernetscap@130.133.1.4...
>> "Tom & Amy" <awillison@voyager.net> wrote in
>> news:10tlnk1dndrvg61@corp.supernews.com:
>>
>>>
>>> "Graeme Faelban" <RichardRapier@netscape.net> wrote in message
>>> news:Xns95D45CB714FArichardrapiernetscap@130.133.1.4...
>>>> "Chingach" <Chinga00@yahoo.com> wrote in
>>>> news:fnkBd.581$lN5.153839@twister.southeast.rr.com:
>>>>
>>>>> Hello all,
>>>>>
>>>>> My question pertains to saving a second chat window. I set
>>>>> up a second
>>>>> chat for tells and group text. I'm hitting the apply button after
>>>>> I make my changes, but every time I log off, it seems to erase my
>>>>> settings. I log back on with the second chat window still there,
>>>>> but set at the default settings (all text, all messages, etc.)
>>>>>
>>>>> A friend of mine tells me that he never has to redo his chat
>>>>> settings, so what am I doing that causes my settings not to save
>>>>> when I log?
>>>>>
>>>>
>>>> Wish I knew, I have the same problem, probably 90% of the time, my
>>>> second window gets set to be identical to my first window,
>>>> including the name.
>>>
>>> I have the same problem. My brother told me that it will happen if
>>> you play alts with different chat settings. Apparantly if the
>>> settings are the same on all your chars chat boxes it will not screw
>>> up so often. Have not tried this yet tho so I can't vouch for it.
>>>
>>
>> Not the issue for me, I have not been playing alts in general, and it
>> still happens.
>>
> I had the problem constantly until last week thought it may of been
> patched. I remember trying lock (out of desperation) and disabling the
> corresponding chats in chat window 1and font/window size but all I can
> say is the best of luck and I hope you all have yours corrected soon.
>

So far, as of yesterday or so, the problem seems to be gone for me.

--
On Erollisi Marr in <Sanctuary of Marr>
Ancient Graeme Faelban, Barbarian Prophet of 69 seasons

On Steamfont
Graeme, 20 Dwarven Mystic, 19 Scholar
Anonymous
January 9, 2005 4:31:05 AM

Archived from groups: alt.games.everquest (More info?)

"Graeme Faelban" <RichardRapier@netscape.net> wrote in message
news:Xns95D7558E57824richardrapiernetscap@130.133.1.4...
> "The Chris" <chris_barryNOSPAMGIT@blueyonder.co.uk> wrote in
> news:YziDd.7307$C8.6232@fe3.news.blueyonder.co.uk:
>
>>
>> "Graeme Faelban" <RichardRapier@netscape.net> wrote in message
>> news:Xns95D485C339F7Erichardrapiernetscap@130.133.1.4...
>>> "Tom & Amy" <awillison@voyager.net> wrote in
>>> news:10tlnk1dndrvg61@corp.supernews.com:
>>>
>>>>
>>>> "Graeme Faelban" <RichardRapier@netscape.net> wrote in message
>>>> news:Xns95D45CB714FArichardrapiernetscap@130.133.1.4...
>>>>> "Chingach" <Chinga00@yahoo.com> wrote in
>>>>> news:fnkBd.581$lN5.153839@twister.southeast.rr.com:
>>>>>
>>>>>> Hello all,
>>>>>>
>>>>>> My question pertains to saving a second chat window. I set
>>>>>> up a second
>>>>>> chat for tells and group text. I'm hitting the apply button after
>>>>>> I make my changes, but every time I log off, it seems to erase my
>>>>>> settings. I log back on with the second chat window still there,
>>>>>> but set at the default settings (all text, all messages, etc.)
>>>>>>
>>>>>> A friend of mine tells me that he never has to redo his chat
>>>>>> settings, so what am I doing that causes my settings not to save
>>>>>> when I log?
>>>>>>
>>>>>
>>>>> Wish I knew, I have the same problem, probably 90% of the time, my
>>>>> second window gets set to be identical to my first window,
>>>>> including the name.
>>>>
>>>> I have the same problem. My brother told me that it will happen if
>>>> you play alts with different chat settings. Apparantly if the
>>>> settings are the same on all your chars chat boxes it will not screw
>>>> up so often. Have not tried this yet tho so I can't vouch for it.
>>>>
>>>
>>> Not the issue for me, I have not been playing alts in general, and it
>>> still happens.
>>>
>> I had the problem constantly until last week thought it may of been
>> patched. I remember trying lock (out of desperation) and disabling the
>> corresponding chats in chat window 1and font/window size but all I can
>> say is the best of luck and I hope you all have yours corrected soon.
>>
>
> So far, as of yesterday or so, the problem seems to be gone for me.
>

You're one of the lucky ones then. There are several threads on the main
message boards complaining about this. Post-big patch, the settings still
don't save for many (including all 4 of my character slots). Even worse,
they've added a NEW bug in to the mix such that if you now create a new chat
window, the window itself disappears (as in gone, not just invisible) after
camping.
Anonymous
January 10, 2005 7:38:34 PM

Archived from groups: alt.games.everquest (More info?)

"toolstech" <spam_someone@else.com> wrote in
news:X25Ed.93534$NO5.57577@twister.rdc-kc.rr.com:

>
> "Graeme Faelban" <RichardRapier@netscape.net> wrote in message
> news:Xns95D7558E57824richardrapiernetscap@130.133.1.4...
>> "The Chris" <chris_barryNOSPAMGIT@blueyonder.co.uk> wrote in
>> news:YziDd.7307$C8.6232@fe3.news.blueyonder.co.uk:
>>
>>>
>>> "Graeme Faelban" <RichardRapier@netscape.net> wrote in message
>>> news:Xns95D485C339F7Erichardrapiernetscap@130.133.1.4...
>>>> "Tom & Amy" <awillison@voyager.net> wrote in
>>>> news:10tlnk1dndrvg61@corp.supernews.com:
>>>>
>>>>>
>>>>> "Graeme Faelban" <RichardRapier@netscape.net> wrote in message
>>>>> news:Xns95D45CB714FArichardrapiernetscap@130.133.1.4...
>>>>>> "Chingach" <Chinga00@yahoo.com> wrote in
>>>>>> news:fnkBd.581$lN5.153839@twister.southeast.rr.com:
>>>>>>
>>>>>>> Hello all,
>>>>>>>
>>>>>>> My question pertains to saving a second chat window. I set
>>>>>>> up a second
>>>>>>> chat for tells and group text. I'm hitting the apply button
>>>>>>> after I make my changes, but every time I log off, it seems to
>>>>>>> erase my settings. I log back on with the second chat window
>>>>>>> still there, but set at the default settings (all text, all
>>>>>>> messages, etc.)
>>>>>>>
>>>>>>> A friend of mine tells me that he never has to redo his chat
>>>>>>> settings, so what am I doing that causes my settings not to save
>>>>>>> when I log?
>>>>>>>
>>>>>>
>>>>>> Wish I knew, I have the same problem, probably 90% of the time,
>>>>>> my second window gets set to be identical to my first window,
>>>>>> including the name.
>>>>>
>>>>> I have the same problem. My brother told me that it will happen if
>>>>> you play alts with different chat settings. Apparantly if the
>>>>> settings are the same on all your chars chat boxes it will not
>>>>> screw up so often. Have not tried this yet tho so I can't vouch
>>>>> for it.
>>>>>
>>>>
>>>> Not the issue for me, I have not been playing alts in general, and
>>>> it still happens.
>>>>
>>> I had the problem constantly until last week thought it may of been
>>> patched. I remember trying lock (out of desperation) and disabling
>>> the corresponding chats in chat window 1and font/window size but all
>>> I can say is the best of luck and I hope you all have yours
>>> corrected soon.
>>
>> So far, as of yesterday or so, the problem seems to be gone for me.
>
> You're one of the lucky ones then. There are several threads on the
> main message boards complaining about this. Post-big patch, the
> settings still don't save for many (including all 4 of my character
> slots). Even worse, they've added a NEW bug in to the mix such that
> if you now create a new chat window, the window itself disappears (as
> in gone, not just invisible) after camping.
>

Ouch. It is fixed for me, have not seen the problem once since the big
patch.

--
On Erollisi Marr in <Sanctuary of Marr>
Ancient Graeme Faelban, Barbarian Prophet of 69 seasons

On Steamfont in <Insanity Plea>
Graeme, 21 Dwarven Mystic, 19 Scholar
Anonymous
January 11, 2005 4:36:35 AM

Archived from groups: alt.games.everquest (More info?)

"Graeme Faelban" <RichardRapier@netscape.net> wrote in message
news:Xns95DA621744CA6richardrapiernetscap@130.133.1.4...
>
> Ouch. It is fixed for me, have not seen the problem once since the big
> patch.
>
> --
>

It appears to be fixed for me now, also, after copying my UI over from a
second machine. But the patch itself didn't appear to help me in any way
(unless it somehow fixed the problem on my laptop but not my desktop where I
primarily play). Simply deleting and recreating UI's on the original box
didn't help. Uninstalling, deleting the EQ2 directory and reinstalling
didn't help... but copying the UI over from an entirely different box did.

Very... odd. But hey, it seems to have worked.
Anonymous
January 11, 2005 6:49:19 PM

Archived from groups: alt.games.everquest (More info?)

"toolstech" <spam_someone@else.com> wrote in
news:D 4GEd.199830$T02.170875@twister.rdc-kc.rr.com:

>
> "Graeme Faelban" <RichardRapier@netscape.net> wrote in message
> news:Xns95DA621744CA6richardrapiernetscap@130.133.1.4...
>>
>> Ouch. It is fixed for me, have not seen the problem once since the
>> big patch.
>
> It appears to be fixed for me now, also, after copying my UI over from
> a second machine. But the patch itself didn't appear to help me in
> any way (unless it somehow fixed the problem on my laptop but not my
> desktop where I primarily play). Simply deleting and recreating UI's
> on the original box didn't help. Uninstalling, deleting the EQ2
> directory and reinstalling didn't help... but copying the UI over from
> an entirely different box did.
>
> Very... odd. But hey, it seems to have worked.
>

Odd indeed, I did nothing at all on my system, it just was suddenly
fixed.

--
On Erollisi Marr in <Sanctuary of Marr>
Ancient Graeme Faelban, Barbarian Prophet of 69 seasons

On Steamfont in <Insanity Plea>
Graeme, 21 Dwarven Mystic, 19 Scholar
!