Sign in with
Sign up | Sign in
Your question
Closed

Keyboard lag

Last response: in Video Games
Share
January 7, 2012 2:12:02 AM

Okay, so I recently bought a video card, and i started playing GTA IV. everything is fine, I'm getting about 35-45 fps (good enough for me). Then I decided to bump it up a bit by increasing the shadow quality to High. Now I get 25-40 fps, and everything is perfectly fine. No spikes, no crashes, etc. EXCEPT, when ever I try to move or do something, there is a slight delay in the game. Like if I move my mouse, it will take the game about .75 seconds before it rotates the camera. It seems unimportant, but it gets really annoying when you can't make sharp turns in police chases. How do I fix this?

My specs:

Intel Core 2 Duo E7500 2.93GHz
2 GB RAM
GeForce GT 430 2gb memory

note that my fps are completely normal, its just a slight delay in key presses.

Please help, and thanks

More about : keyboard lag

January 7, 2012 4:34:47 AM

When increasing the shadow quality you probably increased the load on your CPU as well, which effected your overall system performance. Thus the feeling of mouse lag.
Score
0

Best solution

January 7, 2012 7:16:29 AM

yup+1 to skaz. to get smooth gameplay from gta 4 you really need a quad. if you dont have 1 then your gonna be stuck at minimum settings... turn the settings back down and everything should normalize. you could try adjusting the render ahead limit form 2-3 or from 2-1 to see if that helps. any more than 1 point will actually cause more issues. but its worth trying.(check your nvidia panel for the render ahead limit in the games profile)
Share
Related resources
January 8, 2012 12:46:00 PM

HEXiT said:
yup+1 to skaz. to get smooth gameplay from gta 4 you really need a quad. if you dont have 1 then your gonna be stuck at minimum settings... turn the settings back down and everything should normalize. you could try adjusting the render ahead limit form 2-3 or from 2-1 to see if that helps. any more than 1 point will actually cause more issues. but its worth trying.(check your nvidia panel for the render ahead limit in the games profile)


How do you change the render ahead?
Score
0
January 8, 2012 12:50:36 PM

His gpu won't be strong enough to support 0 renderahead more than likely, but it is in the Nvidia control panel oquabili.
Score
0
January 8, 2012 2:52:24 PM

Best answer selected by oquabili.
Score
0
!