Local Area Connection Icon in System Tray

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

It would be very helpful if there was some documentation in Technical Support
on how to permanently set the display of this icon. From my reading of the
discussion group I find that there are a lot of us Windows XP(SP2) Home users
that are NOT on a network and we would like to permanently hide this icon. It
is an annoying presence because it is soooo similar to the regular internet
connection icon and it is easy to right click on it when disconnecting from
the internet! This has happened to me once, and my husband once, and it looks
like it has happened to a number of other users.
Choosing to uncheck the "Show icon in system tray" doesn't work. The icon
comes back after each reboot and has to be 'hidden' manually each time.
No one in the discussion groups appears to have solved the problem. Some of
the suggestions result in no internet connection at all.
Please help us!
4 answers Last reply
More about local area connection icon system tray
  1. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    The icon was bothering me as well.
    I went into Control Panel - Network Connections and right-clicked on "LAN or
    High-Speed Internet" and selected Disable. No more icon.
    If you are on dialup as I am, this will work for you. Otherwise, the
    solution may be a bit more complicated.

    "intrepid007user" <intrepid007user@discussions.microsoft.com> wrote in
    message news:869C8019-A930-4246-B932-D90A17EAC675@microsoft.com...
    > It would be very helpful if there was some documentation in Technical
    Support
    > on how to permanently set the display of this icon. From my reading of the
    > discussion group I find that there are a lot of us Windows XP(SP2) Home
    users
    > that are NOT on a network and we would like to permanently hide this icon.
    It
    > is an annoying presence because it is soooo similar to the regular
    internet
    > connection icon and it is easy to right click on it when disconnecting
    from
    > the internet! This has happened to me once, and my husband once, and it
    looks
    > like it has happened to a number of other users.
    > Choosing to uncheck the "Show icon in system tray" doesn't work. The icon
    > comes back after each reboot and has to be 'hidden' manually each time.
    > No one in the discussion groups appears to have solved the problem. Some
    of
    > the suggestions result in no internet connection at all.
    > Please help us!
  2. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    I not very clear on how the connections work . . . I think it is dial-up but
    it IS DSL.
    .. . . Now this is very strange . . . after weeks of manually hiding the icon
    after each reboot, when I booted up this morning the icon was actually
    hidden! Go figure!
    If the icon comes back to haunt me I will try your suggestion, but all
    previous attempts to 'disable' the connection has resulted in NO connection
    at all, since I am not networked (unless something in my computer is
    configured as network) this puzzles me. Which is why I really feel Microsoft
    should have a Tech Document conserning this issue.
    Again Thanks for your response.
    Lisa

    "T. Waters" wrote:

    > The icon was bothering me as well.
    > I went into Control Panel - Network Connections and right-clicked on "LAN or
    > High-Speed Internet" and selected Disable. No more icon.
    > If you are on dialup as I am, this will work for you. Otherwise, the
    > solution may be a bit more complicated.
    >
    > "intrepid007user" <intrepid007user@discussions.microsoft.com> wrote in
    > message news:869C8019-A930-4246-B932-D90A17EAC675@microsoft.com...
    > > It would be very helpful if there was some documentation in Technical
    > Support
    > > on how to permanently set the display of this icon. From my reading of the
    > > discussion group I find that there are a lot of us Windows XP(SP2) Home
    > users
    > > that are NOT on a network and we would like to permanently hide this icon.
    > It
    > > is an annoying presence because it is soooo similar to the regular
    > internet
    > > connection icon and it is easy to right click on it when disconnecting
    > from
    > > the internet! This has happened to me once, and my husband once, and it
    > looks
    > > like it has happened to a number of other users.
    > > Choosing to uncheck the "Show icon in system tray" doesn't work. The icon
    > > comes back after each reboot and has to be 'hidden' manually each time.
    > > No one in the discussion groups appears to have solved the problem. Some
    > of
    > > the suggestions result in no internet connection at all.
    > > Please help us!
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    Lisa, if you have DSL, then you are not on dialup.
    My method would not work for you and would disable your internet instead.
    So glad your icon is behaving.

    "intrepid007user" <intrepid007user@discussions.microsoft.com> wrote in
    message news:6061DBCA-931A-4F5C-8A14-9D594A20CC93@microsoft.com...
    > I not very clear on how the connections work . . . I think it is dial-up
    but
    > it IS DSL.
    > . . . Now this is very strange . . . after weeks of manually hiding the
    icon
    > after each reboot, when I booted up this morning the icon was actually
    > hidden! Go figure!
    > If the icon comes back to haunt me I will try your suggestion, but all
    > previous attempts to 'disable' the connection has resulted in NO
    connection
    > at all, since I am not networked (unless something in my computer is
    > configured as network) this puzzles me. Which is why I really feel
    Microsoft
    > should have a Tech Document conserning this issue.
    > Again Thanks for your response.
    > Lisa
    >
    > "T. Waters" wrote:
    >
    > > The icon was bothering me as well.
    > > I went into Control Panel - Network Connections and right-clicked on
    "LAN or
    > > High-Speed Internet" and selected Disable. No more icon.
    > > If you are on dialup as I am, this will work for you. Otherwise, the
    > > solution may be a bit more complicated.
    > >
    > > "intrepid007user" <intrepid007user@discussions.microsoft.com> wrote in
    > > message news:869C8019-A930-4246-B932-D90A17EAC675@microsoft.com...
    > > > It would be very helpful if there was some documentation in Technical
    > > Support
    > > > on how to permanently set the display of this icon. From my reading of
    the
    > > > discussion group I find that there are a lot of us Windows XP(SP2)
    Home
    > > users
    > > > that are NOT on a network and we would like to permanently hide this
    icon.
    > > It
    > > > is an annoying presence because it is soooo similar to the regular
    > > internet
    > > > connection icon and it is easy to right click on it when disconnecting
    > > from
    > > > the internet! This has happened to me once, and my husband once, and
    it
    > > looks
    > > > like it has happened to a number of other users.
    > > > Choosing to uncheck the "Show icon in system tray" doesn't work. The
    icon
    > > > comes back after each reboot and has to be 'hidden' manually each
    time.
    > > > No one in the discussion groups appears to have solved the problem.
    Some
    > > of
    > > > the suggestions result in no internet connection at all.
    > > > Please help us!
    > >
    > >
    > >
  4. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    Glad to get that (DSL vs Dialup) cleared up! I guess I will resign myself to
    manually hiding the (beep) icon on a daily basis or every time I reboot. It
    came back! Drat!

    Lisa N

    ps I will keep watching this discussion just in case someone finds a fix
    that works!

    "T. Waters" wrote:

    > Lisa, if you have DSL, then you are not on dialup.
    > My method would not work for you and would disable your internet instead.
    > So glad your icon is behaving.
    >
    > "intrepid007user" <intrepid007user@discussions.microsoft.com> wrote in
    > message news:6061DBCA-931A-4F5C-8A14-9D594A20CC93@microsoft.com...
    > > I not very clear on how the connections work . . . I think it is dial-up
    > but
    > > it IS DSL.
    > > . . . Now this is very strange . . . after weeks of manually hiding the
    > icon
    > > after each reboot, when I booted up this morning the icon was actually
    > > hidden! Go figure!
    > > If the icon comes back to haunt me I will try your suggestion, but all
    > > previous attempts to 'disable' the connection has resulted in NO
    > connection
    > > at all, since I am not networked (unless something in my computer is
    > > configured as network) this puzzles me. Which is why I really feel
    > Microsoft
    > > should have a Tech Document conserning this issue.
    > > Again Thanks for your response.
    > > Lisa
    > >
    > > "T. Waters" wrote:
    > >
    > > > The icon was bothering me as well.
    > > > I went into Control Panel - Network Connections and right-clicked on
    > "LAN or
    > > > High-Speed Internet" and selected Disable. No more icon.
    > > > If you are on dialup as I am, this will work for you. Otherwise, the
    > > > solution may be a bit more complicated.
    > > >
    > > > "intrepid007user" <intrepid007user@discussions.microsoft.com> wrote in
    > > > message news:869C8019-A930-4246-B932-D90A17EAC675@microsoft.com...
    > > > > It would be very helpful if there was some documentation in Technical
    > > > Support
    > > > > on how to permanently set the display of this icon. From my reading of
    > the
    > > > > discussion group I find that there are a lot of us Windows XP(SP2)
    > Home
    > > > users
    > > > > that are NOT on a network and we would like to permanently hide this
    > icon.
    > > > It
    > > > > is an annoying presence because it is soooo similar to the regular
    > > > internet
    > > > > connection icon and it is easy to right click on it when disconnecting
    > > > from
    > > > > the internet! This has happened to me once, and my husband once, and
    > it
    > > > looks
    > > > > like it has happened to a number of other users.
    > > > > Choosing to uncheck the "Show icon in system tray" doesn't work. The
    > icon
    > > > > comes back after each reboot and has to be 'hidden' manually each
    > time.
    > > > > No one in the discussion groups appears to have solved the problem.
    > Some
    > > > of
    > > > > the suggestions result in no internet connection at all.
    > > > > Please help us!
    > > >
    > > >
    > > >
    >
    >
    >
Ask a new question

Read More

Connection Windows XP