Sign in with
Sign up | Sign in
Your question
Closed

Another Skyrim Question....

Last response: in Video Games
Share
January 12, 2012 1:59:55 AM

Hello,
Im running an Asus G60VX. Core 2 Duo P7350 @2GHZ, 4 GB DDR2 RAM, and a GTX260M.

Im running Skyrim on the absolute LOWEST settings. Everything is off or on low.

It will work but runs very slow and glitchy every 5-7 min, During any kind of combat it becomes extremely slow and laggy. I know its overheating, because when I throw it outside (its winter) everything works fine no glitches at high settings.

My CPU stays at normal/slightly higher operating temp, while my GPU skyrockets. I thought my GPU would be able to handle this no problem? Any thoughts?

More about : skyrim question

January 12, 2012 7:40:49 AM

Try reapplying thermal paste again on your videocard. Better yet how old is that card?
Score
0
January 12, 2012 8:21:15 AM

theres little you can do in reality... other than clean out any dust from the laptop vents. seriously lappys arnt meant for gaming as there thermal limits are so restrictive... if it works when you take it outside then you have heat problems for sure. you could try a cooling tray but this will have limited effect.
cleaning is the only option but again the results will be limited.
Score
0
Related resources
January 12, 2012 8:23:57 AM

sorry man i don't really think you're going to get any more fps out of that game than what you're getting now, Skyrim is very cpu hungry i'm afraid.
Score
0

Best solution

January 12, 2012 9:00:45 AM

if you want better overall performance then get over to the skyrim nexus forums, where you can pick up some tweaks... this will enable you to run more efficiently at your current settings. i went from playing on high to ultra. you will play at the same settings but at less of a system overhead (i hope)
http://www.skyrimnexus.com/index.php
Share
January 12, 2012 5:41:30 PM

Thanks for the replies guys. The card is about 2.5 years old, I reapplied Arctic Silver 5 about 6 months ago. I do have the back of the laptop off, and its elevated with a cooling tray under it. Basically im running this system at the best possible physical vantage. Nothing I do physically to the computer (Placement, cleaning, etc) Is going to help lol. Ill check out that nexus thing, thanks again guys.


EDIT: Ok so I DL'ed the "Better Performance Mod" from Nexus and im running it on Ultra settings, no problems. Maybe a tad bit of lag but only a few seconds every 15 or so minutes. I dont know why it workds, it just is right now. Thanks.
Score
0
January 22, 2012 12:04:54 AM

Best answer selected by igvh91.
Score
0
January 22, 2012 6:52:11 AM

This topic has been closed by Mousemonkey
Score
0
!