Sign in with
Sign up | Sign in
Your question

Medal Of Honor airborne black models/characters

Last response: in Video Games
Share
January 12, 2012 11:11:47 AM

Hello, so i bought a new laptop and wanted to play moh airborne again. I installed it and I am able to play it, although my graphic cards 'isn't supported' by playing in compatibility mode xp s2.

Now the only thaing that bothers me is that in the plane and during the briefings and cutscene all thhe character models are completely black. The screen on the briefing isn't showing anything either. Besides from that I can play the game just fine and after the cutscene's the character models are back to normal. Very strange... I searched alot and it looks like I am the only one experiencing this problem;

I play on an acer aspire 5750G laptop: Intel core i7-2630Qm 2GHz. nvideo Geforce Gt 540M and 4 gb DDR 3 ram.

So can any of you guys help me?
a b D Laptop
January 12, 2012 11:53:28 AM

make sure your game set to run on dedicated GPU instead of intel HD.

have you updated the drivers? the card is not supported because it came out after the game has come out. So, unless there's patches for the game to bring it up to modern cards it might have compatibility issues.
January 12, 2012 3:21:03 PM

I tried updating my drivers but it didn't work. I suppose the game is running on the dedicated GPU because it's listed in the Nvidia-configuration screen. after updating the drivers the problem was not solved.
I suppose it's a compatibility issue but it's strange that it only happens during the cutscene's, in the plane (which is basicly a cutscene) and during the briefings (same). And I also found no other thread or information relating to someone who experiences the same issues.
Very strange indeed.
Related resources
a b D Laptop
January 12, 2012 3:26:21 PM

i have a similar issue with dow2 sometimes on the main screen some textures go bye bye for no apparent reason... if i repair install the game they come back but then will disappear again after a few games... i think its just down to the game loosing trck of files or fragmentation of the hdd... try defragging with a decent app like defraggler or ultimate defrag if you want to pay for a very good 1.
the reason im pretty sure its a fragmentation issue is that i recently reinstalled it on a fresh hdd and the issue seems to have gone completely.
January 12, 2012 6:11:01 PM

I'll try defragging asap. I just finished playing a level and now it weren't the character models who didnt had any textures on them but the weapons and helmets,... I'll let you know if it worked. thnx
January 13, 2012 3:21:46 PM

ok i tried defragging using ultimate defrag: didn't help either :p 
a b D Laptop
January 13, 2012 6:55:57 PM

did you repair the games install then defrag? like i said it was a combo of the 2 that fixed it for me.
June 8, 2012 10:03:07 PM

Para resolver este problema é só escrever Esta linha de configuração abaixo No arquivo "MOHASettings.ini" na pasta Config do Airborne.

VGoogle:
To solve this problem just write below this line in the configuration file "MOHASettings.ini" in the Config folder of the Airborne.

[MOHAGame.MOHAScalabilityOptions]
bAllowDynamicLights=True
August 3, 2012 7:46:49 AM

dude i have the same computer as you and the same model. i also have the same problem. a black intro and black inside planes and i use compatibly mode for windows X service pack 2. the first day i installed it the intro had colors and then the next day i was trying to search for my other game that i needed a crack. then i downloaded the file then later i tried that game it had some errors but it worked fine the day before. and i tried medal of Honor Airborne and then the intro was black and the plane was also quite black and I had the problem ever since! Please HELP!
!