Sign in with
Sign up | Sign in
Your question

new rig windows xp install

Last response: in Windows XP
Share
August 23, 2005 2:32:13 PM

just built a new rig. Thought everything was fine until I tried to install windows xp.

I got the windows xp professional upgrade CD. When trying to install, it asked for my windows 95/98/2000 etc CD to make sure I qualified for the upgrade. It read my prior windows CD fine. Put the XP CD back in. Proceeded with the install. First it wanted to format my hard drive (NTFS). Seemed to go fine. Then it installed a whole bunch of stuff. Seeemed fine. Then install program said it had to reboot. After reboot, I got the big problem.

It reboots and tried to boot off the hard drive this time. It shows the message, "Invalid boot.ini, trying to boot from c:\windows". Then it I guess reboots, goes back to the BIOS info screen for a second, (where it shows the nForce4 Ultra info, hard drive info, sata info, etc), then back to the same error message about boot.ini, then into an endless loop, rebooting, bios info, error msg.

Any ideas?

All new equipment.
Epox 9npa+ nforce 4ultra mobo,
amd 3000 venice
evga geforce 6600 gt
western digital 100GB hard drive
etc

actually my friend gave me the hard drive, its new, he never used it. everythin else I bought from newegg and tiger direct.

Could the hard drive be bad? Why the invalid boot.ini? But the clean format/install/file copy seemed to go ok...

Thanks in advance for any help...

Jim

More about : rig windows install

August 23, 2005 4:57:18 PM

How many times have you tried the install?
If it does it repeatedly, you might try booting to a 98/me boot disk, run fdisk and delete any partitions on the drive. Try the install again.
August 23, 2005 6:42:06 PM

Try this:

<i>Note - do not inclue the quotation marks when instructed to type something</i>

Boot from your Windows XP Upgrade CD, then go into RECOVERY CONSOLE by selecting 'R' when prompted. Here, you should type '1' to select Windows. If you're prompted to enter a password, just press the ENTER key. You should be at the C:\> prompt at this point.

At the C:\> prompt, type 'BOOTCFG /LIST' to view the contents of the BOOT.INI file. Next, at the C:\> prompt, type 'BOOTCFG /REBUILD' to clear out any errors found in the BOOT.INI file. The <i>load identifier</i> should be, 'MICROSOFT WINDOWS XP PROFESSIONAL' and the <i>OS Load Options</i> should be '/FASTDETECT'

When completed, type exit and then press the ENTER key to exit from the Recovery Console. When the computer reboots, you should select the OS from the list. If there are two listings, even if they are both the same, select the top line/listing.

At this point, you pray that it works! ;) 

_____________
<i>There are 10 kinds of people in the world - those who understand binary
and those who don't</i>
Related resources
August 24, 2005 4:48:22 AM

You probably don't have the jumpers set right on the WD HDD, if its in the machine as the master do not change the jumpers from the way it was shipped to you, or you may have to set it as CS, anyway thats probably what your problem is.

<A HREF="http://btvillarin.com/punbb/viewtopic.php?pid=20385#p20..." target="_new"> My Puter </A>
August 24, 2005 6:19:01 AM

If the jumpering were incorrect, POST would let you know. The fact that he got as far as he did would indicate that all hardware checks out alright. To address the BOOT.INI issue, Recovery Console's BOOTCFG /REBUILD command is what has worked for me before. One other thing that comes to mind is the possibility that the format process may have gone awry, resulting in problems with the filesystem. However, I doubt that's the case.

Of course, I'm just thinking out loud. He should still try switching from Master to CS (or vice versa) just to see if it would make a difference anyway. I've learned that if it's an option, it just might be the solution.

_____________
<i>There are 10 kinds of people in the world - those who understand binary
and those who don't</i>
!