Shadow under icon name

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Hi,
I use XP SP1 with themes switched on. My icons have shadow under their name.
The shadow apeared during recovery after cleaning of a virus and spyware. It
is not terryble, but I do not like it. How do I get rid of this shadow? The
font is standard Tahoma, no bold, no italic,...I have tried to switch to
Windows classic desktop and it works, but the shadow under the icon name is
still there.

Thanks in advance...
--
AK
2 answers Last reply
More about shadow icon name
  1. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    In news:BE45FE86-C278-4001-96EE-5AADEDEBEFEC@microsoft.com,
    ak <ak@discussions.microsoft.com> had this to say:

    My reply is at the bottom of your sent message:

    > Hi,
    > I use XP SP1 with themes switched on. My icons have shadow under
    > their name. The shadow apeared during recovery after cleaning of a
    > virus and spyware. It is not terryble, but I do not like it. How do I
    > get rid of this shadow? The font is standard Tahoma, no bold, no
    > italic,...I have tried to switch to Windows classic desktop and it
    > works, but the shadow under the icon name is still there.
    >
    > Thanks in advance...

    Find and press the WinKey (it's down near the ctrl and alt buttons normally
    and looks like the Windows logo usually) and press that and press pause
    break at the same time. Click on the advanced tab. Under performance click
    settings. Scroll down and disable drop shadows for icon labels on the
    desktop.

    Galen
    --

    "And that recommendation, with the exaggerated estimate of my ability
    with which he prefaced it, was, if you will believe me, Watson, the
    very first thing which ever made me feel that a profession might be
    made out of what had up to that time been the merest hobby."

    Sherlock Holmes
  2. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    Thanks Galen. It worked...

    AK

    "Galen" je napisal:

    > In news:BE45FE86-C278-4001-96EE-5AADEDEBEFEC@microsoft.com,
    > ak <ak@discussions.microsoft.com> had this to say:
    >
    > My reply is at the bottom of your sent message:
    >
    > > Hi,
    > > I use XP SP1 with themes switched on. My icons have shadow under
    > > their name. The shadow apeared during recovery after cleaning of a
    > > virus and spyware. It is not terryble, but I do not like it. How do I
    > > get rid of this shadow? The font is standard Tahoma, no bold, no
    > > italic,...I have tried to switch to Windows classic desktop and it
    > > works, but the shadow under the icon name is still there.
    > >
    > > Thanks in advance...
    >
    > Find and press the WinKey (it's down near the ctrl and alt buttons normally
    > and looks like the Windows logo usually) and press that and press pause
    > break at the same time. Click on the advanced tab. Under performance click
    > settings. Scroll down and disable drop shadows for icon labels on the
    > desktop.
    >
    > Galen
    > --
    >
    > "And that recommendation, with the exaggerated estimate of my ability
    > with which he prefaced it, was, if you will believe me, Watson, the
    > very first thing which ever made me feel that a profession might be
    > made out of what had up to that time been the merest hobby."
    >
    > Sherlock Holmes
    >
    >
    >
Ask a new question

Read More

Windows XP