Sign in with
Sign up | Sign in
Your question
Closed

Tearing screen on vitua tennis 4

Last response: in Video Games
Share
January 17, 2012 12:35:48 PM

specs..intel dual core 1.8ghz
ram..2gb ddr2 800mhz
hdd..500gb sata 3gb/s
gfx..xfx nvidia 9500gt 1gb
mobo..gigabyte 945gzm-s2
my fps never dropped below 30 even at highest settings..when playing the game i could see tearing screen i enabled v sync but no effect..i doubt it is my monitor the monitor is lg led e2041t 20inch has only 60hz and 5ms response time is 60hz is the reason for tearing screen..pls help
January 17, 2012 2:17:46 PM

You could try forcing vsync through nvidia control panel, it may be set to off which can override settings you apply in applications.
Score
0
January 17, 2012 2:47:58 PM

Hello, if your card cannot render at 60fps vsync won't help (well it will help cure the tearing but you will still lag) alternative is to force triple buffering through nvidia cp

try lowering the resolution or decreasing the graphic quality.
Score
0
Related resources
January 18, 2012 11:37:58 AM

AntiZig said:
Hello, if your card cannot render at 60fps vsync won't help (well it will help cure the tearing but you will still lag) alternative is to force triple buffering through nvidia cp

try lowering the resolution or decreasing the graphic quality.

hey im getting smooth fps even at highest settings why i should lower my details..and in nvidia control panel how to activate v sync..
Score
0
January 18, 2012 7:36:08 PM

if you're getting smooth fps why did you start this thread then? don't be silly

tearing is caused by monitor trying to refresh before the frame has finished rendering, which means your card is not rendering at your monitor refresh rate
Score
0
January 19, 2012 1:17:30 AM

AntiZig said:
if you're getting smooth fps why did you start this thread then? don't be silly

tearing is caused by monitor trying to refresh before the frame has finished rendering, which means your card is not rendering at your monitor refresh rate

hey i never told that i got stuck while playing games i said that im getting tearing thats all..so u are saying my monitor 60hz will not be able to handle more than 60fps right..
Score
0

Best solution

January 19, 2012 6:56:02 AM

Right click the nvidia icon (bottom right corner near windows clock) and select nvidia control panel.

I think you go to the 3d settings section, then select force vsync (you can set it per application or globally for a all apps).

You can also enable triple buffering on the same screen.

Not in front on my Nvidia pc, my instructions are from memory :) 
Share
January 19, 2012 11:11:22 AM

Best answer selected by vishalaestro.
Score
0
January 19, 2012 11:11:32 AM

thanks it worked
Score
0
!