Systems Question

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

I'm not quite sure how to explain my problem, so please bear with me.
I went to check a Web-based Email account (not my primary) and I
noticed the IE screen was set at what looked like a 1024 X 768
setting. I knew this was wrong, as my wife and I are both sight
impaired, and we have it set at 800 X 600.

Anyway, I checked other programs and they were the same, small 1024 X
768. I went to check my screen resolution settings, and it was set at
800 X 600.

I did a deep virus scan with McAfee and found nothing. I did a trojan
check and found nothing out of the ordinary. I figured I'd use System
Restore, but discovered I had no restore dates on file (I have used
this before, so I know that it did work). The only date I can restore
to is the current date, I can't even get the calendar to go back.

I am running WXP Pro w/SP2 I have absolutely no idea where to go or
what to do, so any help here would be greatly appreciated.

TIA
5 answers Last reply
More about systems question
  1. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    Launch Internet Explorer and from the Toolbar select:
    View > Text Size > Largest

    --
    Carey Frisch
    Microsoft MVP
    Windows XP - Shell/User
    Microsoft Newsgroups


    Get Windows XP Service Pack 2 with Advanced Security Technologies:
    http://www.microsoft.com/athom­e/security/protect/windowsxp/c­hoose.mspx

    ------------------------------­------------------------------­------------------------------­-

    "Willy Skass" wrote:

    | I'm not quite sure how to explain my problem, so please bear with me.
    | I went to check a Web-based Email account (not my primary) and I
    | noticed the IE screen was set at what looked like a 1024 X 768
    | setting. I knew this was wrong, as my wife and I are both sight
    | impaired, and we have it set at 800 X 600.
    |
    | Anyway, I checked other programs and they were the same, small 1024 X
    | 768. I went to check my screen resolution settings, and it was set at
    | 800 X 600.
    |
    | I did a deep virus scan with McAfee and found nothing. I did a trojan
    | check and found nothing out of the ordinary. I figured I'd use System
    | Restore, but discovered I had no restore dates on file (I have used
    | this before, so I know that it did work). The only date I can restore
    | to is the current date, I can't even get the calendar to go back.
    |
    | I am running WXP Pro w/SP2 I have absolutely no idea where to go or
    | what to do, so any help here would be greatly appreciated.
    |
    | TIA
  2. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    On Mon, 16 May 2005 22:59:55 -0500, "Carey Frisch [MVP]"
    <cnfrisch@nospamgmail.com> wrote:

    >Launch Internet Explorer and from the Toolbar select:
    >View > Text Size > Largest


    >--
    >Carey Frisch
    >Microsoft MVP
    >Windows XP - Shell/User
    >Microsoft Newsgroups
    >
    >
    >Get Windows XP Service Pack 2 with Advanced Security Technologies:
    >http://www.microsoft.com/athom­e/security/protect/windowsxp/c­hoose.mspx


    Text size on IE is already at largest, the link you gave is invalid,
    and if you'll read my original post, you'll see it says Service Pack 2
    installed. Also, none of your solutions addressed the matter of the
    Restore System situation, which, I think would solve my problem.

    Thanks anyway.
  3. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    Willy, the answer you received sounded suspect to me, too. this "MVP" is
    notoriously poor at understanding what a poster actually needs.
    I took the liberty of posting your problem on the
    microsoft.public.windowsxp.general newsgroup. While some others arrived at
    similar conclusions to Mr. Fritsch , here is an answer posted by Lindsay:

    "In that case, it must be 800x600. What might of happened is the DPI setting
    has changed and text is appearing smaller. Go to Display Properties>Settings
    and click Advanced. The DPI defaults to 96DPI. If not, change it, and
    restart your computer to see the changes."

    If this does not solve the problem:
    I have to say I am not able to picture your exact problem myself.
    Do you have an overall small screen image, such that there is an empty
    border surrounding the image?
    Or is it just the type size?


    Willy Skass wrote:
    > On Mon, 16 May 2005 22:59:55 -0500, "Carey Frisch [MVP]"
    > <cnfrisch@nospamgmail.com> wrote:
    >
    >> Launch Internet Explorer and from the Toolbar select:
    >> View > Text Size > Largest
    >
    >
    >> --
    >> Carey Frisch
    >> Microsoft MVP
    >> Windows XP - Shell/User
    >> Microsoft Newsgroups
    >>
    >>
    >> Get Windows XP Service Pack 2 with Advanced Security Technologies:
    >> http://www.microsoft.com/athom­e/security/protect/windowsxp/c­hoose.mspx
    >
    >
    > Text size on IE is already at largest, the link you gave is invalid,
    > and if you'll read my original post, you'll see it says Service Pack 2
    > installed. Also, none of your solutions addressed the matter of the
    > Restore System situation, which, I think would solve my problem.
    >
    > Thanks anyway.
  4. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    Hi Willy,

    To address the System Restore issue, here are some troubleshooting
    tips.
    Please post the event information from Event Viewer as suggested in
    the page below along with any other error message generated by System
    Restore. This will help us in diagnosing the problem.
    System Restore fails to create an automatic restore point
    http://home.earthlink.net/~mvp_bert/html/srauto.html

    --
    Regards,
    Bert Kinney MS-MVP Shell/User
    http://dts-l.org/


    Willy Skass wrote:
    > I'm not quite sure how to explain my problem, so please
    > bear with me. I went to check a Web-based Email account
    > (not my primary) and I noticed the IE screen was set at
    > what looked like a 1024 X 768 setting. I knew this was
    > wrong, as my wife and I are both sight impaired, and we
    > have it set at 800 X 600.
    >
    > Anyway, I checked other programs and they were the same,
    > small 1024 X 768. I went to check my screen resolution
    > settings, and it was set at 800 X 600.
    >
    > I did a deep virus scan with McAfee and found nothing. I
    > did a trojan check and found nothing out of the ordinary.
    > I figured I'd use System Restore, but discovered I had no
    > restore dates on file (I have used this before, so I know
    > that it did work). The only date I can restore to is the
    > current date, I can't even get the calendar to go back.
    >
    > I am running WXP Pro w/SP2 I have absolutely no idea
    > where to go or what to do, so any help here would be
    > greatly appreciated.
    >
    > TIA
  5. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    I've found Carey has the tendency to lean towards "quantity" over "quality",
    certainly a trait not desired in any IT dept.

    --

    Star Fleet Admiral Q @ your Service!

    http://www.google.com
    Google is your "Friend"

    "T. Waters" <@$%$%#^@jdjgkl.com> wrote in message
    news:uwnlFaxWFHA.796@TK2MSFTNGP09.phx.gbl...
    > Willy, the answer you received sounded suspect to me, too. this "MVP" is
    > notoriously poor at understanding what a poster actually needs.
    > I took the liberty of posting your problem on the
    > microsoft.public.windowsxp.general newsgroup. While some others arrived at
    > similar conclusions to Mr. Fritsch , here is an answer posted by Lindsay:
    >
    > "In that case, it must be 800x600. What might of happened is the DPI
    > setting
    > has changed and text is appearing smaller. Go to Display
    > Properties>Settings
    > and click Advanced. The DPI defaults to 96DPI. If not, change it, and
    > restart your computer to see the changes."
    >
    > If this does not solve the problem:
    > I have to say I am not able to picture your exact problem myself.
    > Do you have an overall small screen image, such that there is an empty
    > border surrounding the image?
    > Or is it just the type size?
    >
    >
    > Willy Skass wrote:
    >> On Mon, 16 May 2005 22:59:55 -0500, "Carey Frisch [MVP]"
    >> <cnfrisch@nospamgmail.com> wrote:
    >>
    >>> Launch Internet Explorer and from the Toolbar select:
    >>> View > Text Size > Largest
    >>
    >>
    >>> --
    >>> Carey Frisch
    >>> Microsoft MVP
    >>> Windows XP - Shell/User
    >>> Microsoft Newsgroups
    >>>
    >>>
    >>> Get Windows XP Service Pack 2 with Advanced Security Technologies:
    >>> http://www.microsoft.com/athom­e/security/protect/windowsxp/c­hoose.mspx
    >>
    >>
    >> Text size on IE is already at largest, the link you gave is invalid,
    >> and if you'll read my original post, you'll see it says Service Pack 2
    >> installed. Also, none of your solutions addressed the matter of the
    >> Restore System situation, which, I think would solve my problem.
    >>
    >> Thanks anyway.
    >
    >
    >
Ask a new question

Read More

Windows XP