Sign in with
Sign up | Sign in
Your question

Trouble saving new page file size

Last response: in Windows XP
Share
May 19, 2005 9:01:04 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Hi,

I wish to enlarge my page file from the default 382Mb to 2GB (minimum and
maximum). I have tried doing this using the administrator login and also my
own profile login (has full administrator privleges) but Windows does not
seem to accept and save the changes.

This is a home PC running Windows XP Pro SP2 with 80GB hard disk space. I am
sure that I am going the right route : Start > Control Panel > System >
Advanced > Performance Setting > Advanced > Change and then setting a Custom
size of 2000Mb minimum and 2000Mb maximum.

Frustratingly, the numbers in the box labelled "Drive [Volume Label" shows
the 2000 correctly, but at the bottom it still shows the total pagefile as
382Mb.

No matter what I do, I cannot seem to get this changed and keep it changed.

Am I missing something blindingly obvious, or is there a deeper problem here?

Thanks,


--
Colin
Anonymous
May 20, 2005 12:28:52 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Have you rebooted the computer after making these changes?

--
Nepatsfan
"Colin" <Colin@discussions.microsoft.com> wrote in message
news:97EEC3AE-A25E-4D1C-B0BE-850CB89691DE@microsoft.com...
> Hi,
>
> I wish to enlarge my page file from the default 382Mb to 2GB
> (minimum and
> maximum). I have tried doing this using the administrator login
> and also my
> own profile login (has full administrator privleges) but
> Windows does not
> seem to accept and save the changes.
>
> This is a home PC running Windows XP Pro SP2 with 80GB hard
> disk space. I am
> sure that I am going the right route : Start > Control Panel >
> System >
> Advanced > Performance Setting > Advanced > Change and then
> setting a Custom
> size of 2000Mb minimum and 2000Mb maximum.
>
> Frustratingly, the numbers in the box labelled "Drive [Volume
> Label" shows
> the 2000 correctly, but at the bottom it still shows the total
> pagefile as
> 382Mb.
>
> No matter what I do, I cannot seem to get this changed and keep
> it changed.
>
> Am I missing something blindingly obvious, or is there a deeper
> problem here?
>
> Thanks,
>
>
> --
> Colin
May 20, 2005 9:29:15 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

"Colin" <Colin@discussions.microsoft.com> wrote in message
news:97EEC3AE-A25E-4D1C-B0BE-850CB89691DE@microsoft.com...
> Hi,
>
> I wish to enlarge my page file from the default 382Mb to 2GB (minimum and
> maximum). I have tried doing this using the administrator login and also
my
> own profile login (has full administrator privleges) but Windows does not
> seem to accept and save the changes.
>
> This is a home PC running Windows XP Pro SP2 with 80GB hard disk space. I
am
> sure that I am going the right route : Start > Control Panel > System >
> Advanced > Performance Setting > Advanced > Change and then setting a
Custom
> size of 2000Mb minimum and 2000Mb maximum.
>
> Frustratingly, the numbers in the box labelled "Drive [Volume Label" shows
> the 2000 correctly, but at the bottom it still shows the total pagefile as
> 382Mb.
>
> No matter what I do, I cannot seem to get this changed and keep it
changed.
>
> Am I missing something blindingly obvious, or is there a deeper problem
here?
Perhaps 382 MB is all it needs. All you have done is let windows expand the
pagefile if it needs to be expanded.
I personally prefer to let Windows manage the pagefile size so that I can
worry about other things.
Jim
May 20, 2005 9:29:16 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Thanks Jim - that seems to make sense to me.

--
Colin


"Jim" wrote:

>
> "Colin" <Colin@discussions.microsoft.com> wrote in message
> news:97EEC3AE-A25E-4D1C-B0BE-850CB89691DE@microsoft.com...
> > Hi,
> >
> > I wish to enlarge my page file from the default 382Mb to 2GB (minimum and
> > maximum). I have tried doing this using the administrator login and also
> my
> > own profile login (has full administrator privleges) but Windows does not
> > seem to accept and save the changes.
> >
> > This is a home PC running Windows XP Pro SP2 with 80GB hard disk space. I
> am
> > sure that I am going the right route : Start > Control Panel > System >
> > Advanced > Performance Setting > Advanced > Change and then setting a
> Custom
> > size of 2000Mb minimum and 2000Mb maximum.
> >
> > Frustratingly, the numbers in the box labelled "Drive [Volume Label" shows
> > the 2000 correctly, but at the bottom it still shows the total pagefile as
> > 382Mb.
> >
> > No matter what I do, I cannot seem to get this changed and keep it
> changed.
> >
> > Am I missing something blindingly obvious, or is there a deeper problem
> here?
> Perhaps 382 MB is all it needs. All you have done is let windows expand the
> pagefile if it needs to be expanded.
> I personally prefer to let Windows manage the pagefile size so that I can
> worry about other things.
> Jim
>
>
>
!