Slow loading webpages with http jpeg images

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

The subject says it all.........when I'm browsing the internet, whether using
IE or Mozilla, the images load at such a rate that I can see them appearing
one after the other from what was a blank box with an icon at the top left.
My cache has been cleared, I have tried disabled Windows' firewall, I've
checked for viruses, trojans, re-starting doesn't help, I've pulled plugs in
and out of my router, etc. The other computer we have is working fine, so
it's not the cable connection. Any suggestions? Thanks.
1 answer Last reply
More about slow loading webpages http jpeg images
  1. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    "bcgal" <bcgal@discussions.microsoft.com> wrote:

    >The subject says it all.........when I'm browsing the internet, whether using
    >IE or Mozilla, the images load at such a rate that I can see them appearing
    >one after the other from what was a blank box with an icon at the top left.
    >My cache has been cleared, I have tried disabled Windows' firewall, I've
    >checked for viruses, trojans, re-starting doesn't help, I've pulled plugs in
    >and out of my router, etc. The other computer we have is working fine, so
    >it's not the cable connection. Any suggestions? Thanks.

    See "How to Troubleshoot Possible Causes of Internet Connection
    Problems" (http://support.microsoft.com/?kbid=314095) and if this does
    not help, post to
    news://msnews.microsoft.com/microsoft.public.windows.inetexplorer.ie6.browser.

    --
    (tm)
    ICQ: 192649233
Ask a new question

Read More

Windows XP