Sign in with
Sign up | Sign in
Your question
Closed

Brand new pc/ windows 7/ no sound to other applications with skype.

Last response: in Video Games
Share
January 23, 2012 11:35:38 PM

Hi, not sure if im putting this thread in the right place because it does cover a wide array of issues.

I recently bought a brand new pc, and alienware laptop, works like a top. I love it. so im installing software that i would like to use to chat with friends in sw:tor. I was using skype on my old windows xp box and never had problems except for the fact that skype is bloatware, and takes way to much space/ memory for what 80% of people use it for. I have a fatality gaming headset, and windows 7.

I installed the software, turned on my mic and voila. I could speak and hear my friend through my headset. so then i fired up sw:tor. and there was no sound. I hung up on my friend and the sound to sw:tor came back while it was still running. Also noticed that Windows media player also got muted as soon as i started talking to my friend.

Im new to windows 7. but apparently it has a feature that when it senses chat it mutes all other sounds. so i went into control panel and told it to "do nothing" when it senses a chat conversation. i did this for my mic and my headset. i also have a built in webcam. and the computer has built in sound as well.

I tried turning off an on this options in communications for each component that i thought windows 7 was using to "sense" chat. but still no sound in swtor when im using skype. Very irritating, when an OS tries to think its "smarter" then you. is there someway to shut it off for all components. or has anyone had this issue before that knows the solution

Best solution

a b $ Windows 7
January 24, 2012 2:02:17 AM

go into the audio panel and set your headset as the default device and the default communications device.

then go into skype and set the audio out as default...
the game should then play audio and allow you to skype as well.
as for turning off the audio reduction that is the rite thing to do but i set it to 80% but off is fine.

Share
January 24, 2012 11:20:57 AM

Thanks ill try that. I also figured out a work-around. i went into the properties of skype and took the checkbox out of "take control". This allowed ingame sound to work as well as skype ... but.. skype started acting wierd... i did set the headset as default device at the same time... ill have to test your strategy tonight... appreciate the response. i like how skype.com didnt know what the hell was wrong. uninstall and reinstall drivers??? ever notice how support lines always try to pass the buck??
Score
0
Related resources
February 3, 2012 11:06:38 AM

Best answer selected by optr0nic.
Score
0
a b $ Windows 7
February 3, 2012 12:18:46 PM

This topic has been closed by Mousemonkey
Score
0
!