Sign in with
Sign up | Sign in
Your question

Scheduled Back up utility

Last response: in Windows XP
Share
Anonymous
June 1, 2005 1:21:02 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

I recently used the XP back up utility to back up my files to another drive.
It worked fine when I manually run through the back up wizard. But when I
tried to set up a regularly scheduled back up of my files through the wizard,
it does not back up as scheduled.

As I was setting up the recurring schedule, it popped up "Set Account
Information" asking for Run as, password, confirm password. I did not set up
a password when installing XP, so I left it blank, but the wizard warns that
leaving it blank may cause the scheduled back up to not run. The scheduled
back up in fact does not run as scheduled

I entered the scheduled task folder, and right clicked on this scheduled
task, and on the task tab attempted to set password and apply, but get this
message when trying to do so:

An error has occurred while attempting to set task account information.
the specific error is: 0x80070005 Access Denied
You do not have permission to perform the requested operation.

Any suggestions on how to fix this problem
--
Tom D.

More about : scheduled back utility

Anonymous
June 2, 2005 12:09:10 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

When using the automated scheduler in windows, the user (aka logon or
profile) must has a password, otherwise as you have discovered, it does
exactly as it said - it won't run.
How to fix - create a user with a password and run it with that user...

--

Star Fleet Admiral Q @ your Service!

http://www.google.com
Google is your "Friend"

"Tom D." <TomD@discussions.microsoft.com> wrote in message
news:F39DF110-C1F7-44CE-8986-771C91983DDB@microsoft.com...
>I recently used the XP back up utility to back up my files to another
>drive.
> It worked fine when I manually run through the back up wizard. But when I
> tried to set up a regularly scheduled back up of my files through the
> wizard,
> it does not back up as scheduled.
>
> As I was setting up the recurring schedule, it popped up "Set Account
> Information" asking for Run as, password, confirm password. I did not set
> up
> a password when installing XP, so I left it blank, but the wizard warns
> that
> leaving it blank may cause the scheduled back up to not run. The
> scheduled
> back up in fact does not run as scheduled
>
> I entered the scheduled task folder, and right clicked on this scheduled
> task, and on the task tab attempted to set password and apply, but get
> this
> message when trying to do so:
>
> An error has occurred while attempting to set task account information.
> the specific error is: 0x80070005 Access Denied
> You do not have permission to perform the requested operation.
>
> Any suggestions on how to fix this problem
> --
> Tom D.
Anonymous
June 2, 2005 8:52:07 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Thanks for the info. this fixed the problem.
--
Tom D.


"Tom D." wrote:

> I recently used the XP back up utility to back up my files to another drive.
> It worked fine when I manually run through the back up wizard. But when I
> tried to set up a regularly scheduled back up of my files through the wizard,
> it does not back up as scheduled.
>
> As I was setting up the recurring schedule, it popped up "Set Account
> Information" asking for Run as, password, confirm password. I did not set up
> a password when installing XP, so I left it blank, but the wizard warns that
> leaving it blank may cause the scheduled back up to not run. The scheduled
> back up in fact does not run as scheduled
>
> I entered the scheduled task folder, and right clicked on this scheduled
> task, and on the task tab attempted to set password and apply, but get this
> message when trying to do so:
>
> An error has occurred while attempting to set task account information.
> the specific error is: 0x80070005 Access Denied
> You do not have permission to perform the requested operation.
>
> Any suggestions on how to fix this problem
> --
> Tom D.
!