Dlink DWL 650+ and SMC Barracade router : sudden problem w..

Archived from groups: alt.internet.wireless (More info?)

My laptop was working fine with a Dlink DWL-650+ pcmcia card
connected wirelessly to a SMC Barracde 802.11b router. I can surf the
Net and exchange files among the 3 computers on my LAN runnig under
InfraStructue mode. (1 wired running XP and 2 wireless win98se)

Now today out of the blue my laptop started to back up its
registry all by itself during boot up and 'reset' all the settings
back to factory default or per previous owner's isntallations.
Even the desktop settings !! : (

I have restored most of the settings back to my own but now I cant
get on the Internet even though I can get on my LAN . I tried typing
in the password, WEP 128bit etc. Reset and reboot my SMC 802.11b
router, did 'Winipcfg' on the laptop etc. Nothign helped.

Any hints feedbacks or answers will be greatly appreciated. TIA
2 answers Last reply
More about dlink barracade router sudden problem
  1. Archived from groups: alt.internet.wireless (More info?)

    firewall maybe?
    Does the other wireless surf the internet fine?


    "Alan" <akwu@shaw.ca> wrote in message
    news:g9rqg11ir427bciv6tdecg03ur6gu52ufp@4ax.com...
    > My laptop was working fine with a Dlink DWL-650+ pcmcia card
    > connected wirelessly to a SMC Barracde 802.11b router. I can surf the
    > Net and exchange files among the 3 computers on my LAN runnig under
    > InfraStructue mode. (1 wired running XP and 2 wireless win98se)
    >
    > Now today out of the blue my laptop started to back up its
    > registry all by itself during boot up and 'reset' all the settings
    > back to factory default or per previous owner's isntallations.
    > Even the desktop settings !! : (
    >
    > I have restored most of the settings back to my own but now I cant
    > get on the Internet even though I can get on my LAN . I tried typing
    > in the password, WEP 128bit etc. Reset and reboot my SMC 802.11b
    > router, did 'Winipcfg' on the laptop etc. Nothign helped.
  2. Archived from groups: alt.internet.wireless (More info?)

    I was going to buy a DWL650+ but noticed that the "system requirements"
    listed Windows XP and Windows 2000 ONLY. I have a similar setup, wired
    desktop with XP and 2 Dell laptops with Win98SE and recently upgraded to a
    D-LINK DI-624M 802.11 Super G MIMO PreN Wireless Router. I'm glad I noticed
    the system requirements, or I'd probably be in the same boat. You may have
    to upgrade your Win98SE in order for it to be stable. Cheers, Wizzzer

    "Alan" <akwu@shaw.ca> wrote in message
    news:g9rqg11ir427bciv6tdecg03ur6gu52ufp@4ax.com...
    > My laptop was working fine with a Dlink DWL-650+ pcmcia card
    > connected wirelessly to a SMC Barracde 802.11b router. I can surf the
    > Net and exchange files among the 3 computers on my LAN runnig under
    > InfraStructue mode. (1 wired running XP and 2 wireless win98se)
    >
    > Now today out of the blue my laptop started to back up its
    > registry all by itself during boot up and 'reset' all the settings
    > back to factory default or per previous owner's isntallations.
    > Even the desktop settings !! : (
    >
    > I have restored most of the settings back to my own but now I cant
    > get on the Internet even though I can get on my LAN . I tried typing
    > in the password, WEP 128bit etc. Reset and reboot my SMC 802.11b
    > router, did 'Winipcfg' on the laptop etc. Nothign helped.
    >
    > Any hints feedbacks or answers will be greatly appreciated. TIA
    >
    >
    >
    >
Ask a new question

Read More

Routers D-Link Wireless Networking