Sign in with
Sign up | Sign in
Your question

New motherboard installed - now getting lockup

Last response: in Windows XP
Share
Anonymous
a b V Motherboard
June 9, 2005 9:16:01 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

I had to replace my motherboard. Lately, I'm getting intermittant lockups.
Some times it happens in games, other times in windows apps. At times, it
occurs after a period of inactivity.

I have an ATI radeon 9800 pro, ABIT NF7, AMD 1800+

Can anyone suggest some things to look at in order to resolve these
FRUSTRATING events?
Anonymous
a b V Motherboard
June 9, 2005 11:09:11 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

have you looked in Control Panel/Administrative tools/event
viewer..............????
if so what does it say??
peterk

--
It's so much easier to suggest solutions when you don't know too much about
the problem
"Vaughn" <Vaughn@discussions.microsoft.com> wrote in message
news:B5DC15BE-F6BB-432F-B580-0062C234E103@microsoft.com...
>I had to replace my motherboard. Lately, I'm getting intermittant lockups.
> Some times it happens in games, other times in windows apps. At times, it
> occurs after a period of inactivity.
>
> I have an ATI radeon 9800 pro, ABIT NF7, AMD 1800+
>
> Can anyone suggest some things to look at in order to resolve these
> FRUSTRATING events?
Anonymous
a b V Motherboard
June 9, 2005 11:33:01 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

"peterk" wrote:

> have you looked in Control Panel/Administrative tools/event
> viewer..............????
> if so what does it say??
> peterk
>
> --
> It's so much easier to suggest solutions when you don't know too much about
> the problem
> "Vaughn" <Vaughn@discussions.microsoft.com> wrote in message
> news:B5DC15BE-F6BB-432F-B580-0062C234E103@microsoft.com...
> >I had to replace my motherboard. Lately, I'm getting intermittant lockups.
> > Some times it happens in games, other times in windows apps. At times, it
> > occurs after a period of inactivity.
> >
> > I have an ATI radeon 9800 pro, ABIT NF7, AMD 1800+
> >
> > Can anyone suggest some things to look at in order to resolve these
> > FRUSTRATING events?
>
>
>
Here's the text from the Application event:

The COM+ Event System detected a bad return code during its internal
processing. HRESULT was 8007041F from line 44 of
d:\qxp_slp\com\com1x\src\events\tier1\eventsystemobj.cpp. Please contact
Microsoft Product Support Services to report this error.

Here's the text from one of four System events:

DCOM got error "The service database is locked. " attempting to start the
service netman with arguments "" in order to run the server:
{BA126AE5-2166-11D1-B1D0-00805FC1270E}
Related resources
Anonymous
a b V Motherboard
June 10, 2005 1:26:24 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Hi *Vaughn* :

> I had to replace my motherboard. Lately, I'm getting intermittant lockups.
> Some times it happens in games, other times in windows apps. At times, it
> occurs after a period of inactivity.
>
> I have an ATI radeon 9800 pro, ABIT NF7, AMD 1800+
>
> Can anyone suggest some things to look at in order to resolve these
> FRUSTRATING events?

Did you update the drivers ???

You can check the devices and drivers like this:

Start | run | devmgmt.msc

a)
Errors codes and hints
http://support.microsoft.com/Default.aspx?kbid=310123

b)
To find recent drivers:
www.driverfiles.net
or
used Everest to have more informations about your system configuration
and some links to the components manufacturer :
http://www.lavalys.com/

Let us know.

:) 
--
Claude LaFrenière [MVP] :-)

«My Principal Design Was To Inform, Not To Amuse Thee.»
Lemuel Gulliver, The Travels (IV:12)
http://climenole.serendipia.net
Soon on www.msmvps.com
Bientôt sur www.msmvps.com
Anonymous
a b V Motherboard
June 10, 2005 3:17:26 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Did you perform a Repair Installation after the motherboard change?
--
Cari (MS-MVP)
Printing & Imaging



"Vaughn" <Vaughn@discussions.microsoft.com> wrote in message
news:B5DC15BE-F6BB-432F-B580-0062C234E103@microsoft.com...
>I had to replace my motherboard. Lately, I'm getting intermittant lockups.
> Some times it happens in games, other times in windows apps. At times, it
> occurs after a period of inactivity.
>
> I have an ATI radeon 9800 pro, ABIT NF7, AMD 1800+
>
> Can anyone suggest some things to look at in order to resolve these
> FRUSTRATING events?
>
May 3, 2006 10:08:45 PM

Hate to revive an old topic, but I'm having the same problems after installing an evga NF4 SLI, Smartpower 2.0 500w PSU, and an X1800xt. Was working fine with my old parts which was an Abit AV8, some 420w PSU, and a 6800gt.

Still can't find the solution to this random crashing that happens primarily in games but has happened once on the desktop. Definitely not a heating issue, unless the PSU is overheating or my mobo temps aren't acceptable. One mobo sensor says 37 the other says 42, so I don't think it's that.

Any knowledge regarding this?
!