Sign in with
Sign up | Sign in
Your question

Computer running slow

Last response: in Windows XP
Share
Anonymous
June 20, 2005 2:02:02 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

In the last few days, my Gateway with Windows XP computer has started running
slow. I have run my Antivirus and my spyware, but that has not corrected the
problem. I have also cleaned out unused programs and degragged the hard
drive. I don't really know what else to do. Am I missing something? This
laptop is only 2 years old and has been running fine until this week. Help!!!

More about : computer running slow

June 20, 2005 11:20:07 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

you're problem is nothing new. this problem has encountered my gateway too.
go to www.pcpitstop.com go to fulltests then new members then click on test
annonymosly. (makesure youre using internet explorer!) then take the pc
health test.. remember if you get a yellow or a red flag. on one of you
devices open the flag and see what the problem is they willl help you with
what is causing the problems. checkered flag is winner means the device is
working up to potential. yellow is minor problem red is major. if you have
trouble with that post back.

"Angie1102" wrote:

> In the last few days, my Gateway with Windows XP computer has started running
> slow. I have run my Antivirus and my spyware, but that has not corrected the
> problem. I have also cleaned out unused programs and degragged the hard
> drive. I don't really know what else to do. Am I missing something? This
> laptop is only 2 years old and has been running fine until this week. Help!!!
Anonymous
June 20, 2005 7:31:48 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Hi

Please try the following link:

http://www3.telus.net/dandemar/slowcom.htm

--

Will Denny
MS-MVP Windows Shell/User
Please reply to the News Groups


"Angie1102" <Angie1102@discussions.microsoft.com> wrote in message
news:417D1001-7127-4264-8C50-841536DE0BE5@microsoft.com...
> In the last few days, my Gateway with Windows XP computer has started
> running
> slow. I have run my Antivirus and my spyware, but that has not corrected
> the
> problem. I have also cleaned out unused programs and degragged the hard
> drive. I don't really know what else to do. Am I missing something?
> This
> laptop is only 2 years old and has been running fine until this week.
> Help!!!
Anonymous
June 21, 2005 11:17:05 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

have you hooked up anything new lately like an added scanner or added ps2 or
anything or upgraded your video card ? Turns out my power supply was making
alot of noise and then finally started smelling like burned out or maybe dust
whatever but anyways I was told it was because my video upgrade to 256mb
graphics card and was told for every 64mb of video I should have 256 of ram
for my com to run correctly. So now I have 1024 of ram and whammo the com
runs quickly. I"m content now. I click on something and up it comes quick.
The only draw back is it takes a bit longer to boot. I'll take that trade
anyday. Oh and I'm using a dell 8300 Windows XP . Well good luck I hope I
helped out somewhat. cu
--
attilathehun1


"Will Denny" wrote:

> Hi
>
> Please try the following link:
>
> http://www3.telus.net/dandemar/slowcom.htm
>
> --
>
> Will Denny
> MS-MVP Windows Shell/User
> Please reply to the News Groups
>
>
> "Angie1102" <Angie1102@discussions.microsoft.com> wrote in message
> news:417D1001-7127-4264-8C50-841536DE0BE5@microsoft.com...
> > In the last few days, my Gateway with Windows XP computer has started
> > running
> > slow. I have run my Antivirus and my spyware, but that has not corrected
> > the
> > problem. I have also cleaned out unused programs and degragged the hard
> > drive. I don't really know what else to do. Am I missing something?
> > This
> > laptop is only 2 years old and has been running fine until this week.
> > Help!!!
>
>
>
!