Sign in with
Sign up | Sign in
Your question

Realtek HD Audio Pop noise before and after sound.

Last response: in Windows 7
Share
October 7, 2010 5:26:00 PM

Hi there,

I have just installed a new PC, which has Realtek HD Audio on board.

The problem I encounter, is that when using the Realtek HD Audio Driver, I get a "blip" sound before and after each sound, almost as if the speaker port is being enabled and disabled.

I should point out, that I still get this blip through my front speakers, even when sound is coming out of rear speakers only (such as when performing a windows sound test).

I should also point out, that when using the Windows 7 sound drivers, I do not have this problem - all is fine! Except for the big fact, that my rear speakers are not enabled as Windows 7 drivers insist on driving them all through the same jack port, which is why I need to run the Realtek HD Audio Manager & Driver.

PC is installed with Windows 7 Ultimate
Realtek Audio Driver Version: 6.0.1.5898
Direct X Version: 11.0
Audio Codec: ALC662

Speaker Setup: Quadrophonic

Back Panel connections of card:
Blue: Rear L/R
Green: Front L/R
Pink: Line In

No "sound effects" or "equalisation" applied.

Any advice much welcome!!!!

(I have read some previous threads on this, where people have "played" around with speaker config, such as changing to 5.1, to Stereo and back to Quad, as some people have claimed this makes a difference, however as expected it made no difference on my setup!)

Cheers,

Lostsoul
October 24, 2011 3:04:35 PM

Hello
I know your post is old, so its probably not a problem anymore, but if you still have the issue described here, I think I found a solution. The same thing happened to me and it was extremely frustrating. I just bought a new shiny laptop and then this happened! As I'm pretty paranoid about audio glitches, this really made me sad.

Anyway, go the Realtek HD Audio Manager (accessible by double clicking the tray icon) and in the lower right-hand corner there is a tiny button with a battery on it. In the window it opens, uncheck Power Management Enabled. This removed this stupid popping. What you thought about the speaker port being enabled and disabled was almost true in my case at least - the card has a stupid power management system. It may save some battery life but it's a very frustrating thing.

BTW, I have no idea if this applies to desktop versions of the card as well - but you didn't specify if your new PC was a laptop, so there's a chance this will help you and others who encounter this problem (and I'm sure there will be more people).

Cheers
October 4, 2013 1:19:28 AM

peterabelard said:
Hello
I know your post is old, so its probably not a problem anymore, but if you still have the issue described here, I think I found a solution. The same thing happened to me and it was extremely frustrating. I just bought a new shiny laptop and then this happened! As I'm pretty paranoid about audio glitches, this really made me sad.

Anyway, go the Realtek HD Audio Manager (accessible by double clicking the tray icon) and in the lower right-hand corner there is a tiny button with a battery on it. In the window it opens, uncheck Power Management Enabled. This removed this stupid popping. What you thought about the speaker port being enabled and disabled was almost true in my case at least - the card has a stupid power management system. It may save some battery life but it's a very frustrating thing.

BTW, I have no idea if this applies to desktop versions of the card as well - but you didn't specify if your new PC was a laptop, so there's a chance this will help you and others who encounter this problem (and I'm sure there will be more people).

Cheers


Thanks. Maybe i will try it for the problem am facing on similar issue but with a different gigabyte motherboard: GA-970A-DS3P and realtek onboard sound.
!