Sign in with
Sign up | Sign in
Your question

help

Last response: in Windows XP
Share
June 21, 2005 11:49:16 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

How do I get my cdwriter as the first boot device ie autoplay running w xp
home sp2

More about : question

Anonymous
June 21, 2005 2:59:39 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Enter the BIOS and look for the section that lists the available boot
devices. You'll be able to set the order of boot devices; make the CD drive
first.

AutoPlay is an entirely different thing.

--
Ted Zieglar
"You can do it if you try."

"fatbob" <fatbob@discussions.microsoft.com> wrote in message
news:D 913355B-C268-4DA2-ADB6-E7BF61E0A9B1@microsoft.com...
> How do I get my cdwriter as the first boot device ie autoplay running w xp
> home sp2
Anonymous
June 21, 2005 4:33:04 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

I case you are not familiar with getting into the BIOS and all of that, you
can enter the BIOS usually at the beginning of the startup procedure for your
computer. It will sometimes say "Press 'X' to enter setup" where X is the
key you need to press, it is F2 or Delete alot of the time. The autoplay
feature can usually be enabled or disabled by going into the properties for
that particular drive. To get there, just go to "My Computer" and right
click on the correct drive icon. You can set it to autoplay for different
file types and what programs they open up with. Hope that helps a little.

"Ted Zieglar" wrote:

> Enter the BIOS and look for the section that lists the available boot
> devices. You'll be able to set the order of boot devices; make the CD drive
> first.
>
> AutoPlay is an entirely different thing.
>
> --
> Ted Zieglar
> "You can do it if you try."
>
> "fatbob" <fatbob@discussions.microsoft.com> wrote in message
> news:D 913355B-C268-4DA2-ADB6-E7BF61E0A9B1@microsoft.com...
> > How do I get my cdwriter as the first boot device ie autoplay running w xp
> > home sp2
>
>
>
!