Sign in with
Sign up | Sign in
Your question

can not turn off automatic updates.

Last response: in Windows XP
Share
Anonymous
June 23, 2005 4:47:03 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

somehow I have turned on automatic updates to install at 3:00 am.Trouble is,
the install stuffs my network and I have to go back to a previous restore
point to get my system working again. And the next night it happens all over
again.
I can't turn off automatic updates because nothing can be changed in the
auto update config tool.
The only way I have been able to stop the cycle is to stop the services
associated with auto update.
Anyone have any ideas?

More about : turn automatic updates

Anonymous
June 23, 2005 2:53:03 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Satinay,
"The only way I have been able to stop the cycle is to stop the
services
associated with auto update."

That works for me too. If I have to update, I just turn on the auto
update service, reboot, and do my updates manually. Not allowing SP2,
choosing the custom install, you should be able to pick & choose which
updates you know won't booger your machine.
Can't you go to Start - Settings - Control Panel - System
Click the Automatic Update Tab and choose to turn it off?
Best,
Treeman


--
Treeman


------------------------------------------------------------------------
Treeman's Profile: http://www.msusenet.com/member.php?userid=1260
View this thread: http://www.msusenet.com/t-1870558725
Anonymous
June 24, 2005 5:25:03 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

No, Nothing on the update is accessible. All is greyed out.

"Treeman" wrote:


>
> That works for me too. If I have to update, I just turn on the auto
> update service, reboot, and do my updates manually. Not allowing SP2,
> choosing the custom install, you should be able to pick & choose which
> updates you know won't booger your machine.
> Can't you go to Start - Settings - Control Panel - System
> Click the Automatic Update Tab and choose to turn it off?
> Best,
> Treeman
>
>
!