Failed memory install on my presario 1277 and now no boot

Archived from groups: alt.sys.pc-clone.compaq (More info?)

I bought the wrong memory on ebay. I got single sided 4 chip 128MB
SODIMM instead of the low density 8 chip SODIMM. I tried installing
it anyways figuring it's ok if it only recognized half the memory.
It hung on the initial boot up after the install.

My presario 1277 won't boot up any more. It powers up. The hard disk
spins, the CD drive spins, the fans are on and the lights all work,
but there is no display on the screen.

Anyone have any suggestions? Any help would be appreciated.

Thanks

edit: Forgot to mention that my floppy drive doesn't work. It has
nothing to do with the ram. It stopped reading a long time ago.

==============
Posted through www.HowToFixComputers.com/bb - free access to hardware troubleshooting newsgroups.
3 answers Last reply
More about failed memory install presario 1277 boot
  1. Archived from groups: alt.sys.pc-clone.compaq (More info?)

    Some suggestions, one after the fact:

    ALWAYS remove the battery from a notebook computer before adding, changing or
    removing memory.

    What happens when you put the original memory back in?

    If you get the computer running, get in touch. I have PC100 low-density 128MB
    SODIMMs for sale, not too expensively and with a 30-day warranty... Ben Myers

    On 31 Jul 2004 18:08:16 -0400, otherguy@gmail-dot-com.no-spam.invalid (otherguy)
    wrote:

    >I bought the wrong memory on ebay. I got single sided 4 chip 128MB
    >SODIMM instead of the low density 8 chip SODIMM. I tried installing
    >it anyways figuring it's ok if it only recognized half the memory.
    >It hung on the initial boot up after the install.
    >
    >My presario 1277 won't boot up any more. It powers up. The hard disk
    >spins, the CD drive spins, the fans are on and the lights all work,
    >but there is no display on the screen.
    >
    >Anyone have any suggestions? Any help would be appreciated.
    >
    >Thanks
    >
    >edit: Forgot to mention that my floppy drive doesn't work. It has
    >nothing to do with the ram. It stopped reading a long time ago.
    >
    >==============
    >Posted through www.HowToFixComputers.com/bb - free access to hardware troubleshooting newsgroups.
  2. Archived from groups: alt.sys.pc-clone.compaq (More info?)

    It was installed in the expansion slot in the on the bottom. I just
    took it out after and it does the same thing. No boot, but eveything
    works.

    ==============
    Posted through www.HowToFixComputers.com/bb - free access to hardware troubleshooting newsgroups.
  3. Archived from groups: alt.sys.pc-clone.compaq (More info?)

    Anyone?
    I should add that I didn't take out the battery before trying the
    install. Could it have some how fried the LCD controller? or the
    LCD inverter? I tried plugging it up to a monitor and that doesn't
    work either.

    ==============
    Posted through www.HowToFixComputers.com/bb - free access to hardware troubleshooting newsgroups.
Ask a new question

Read More

Compaq Presario Boot Memory Computers