Sign in with
Sign up | Sign in
Your question

Boot up problems

Last response: in Windows XP
Share
July 17, 2005 8:33:02 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

A couple of weeks ago I had a big weekend with maintenance. I updated my
virus protection, I did windows updates, I checked for driver updates etc, I
also installed a new program (Ulead Movie Factory). Finally, I converted one
of the partitions from FAT to NTFS.

Immediately after, I notice some slowing of the PC. I didn’t think much of
it. It seemed to get worse so I did some house cleaning. I Defragged, Clean
disk and check disk.

It seemed to slow more. I ended up removing Ulead. No real improvement.
After some time I decided to restore to an earlier point (before all this).
Now my boot up is quite slow. Compared to when I bought it, it now takes an
eternity.

Now when I turn it on the ASUS screen comes up then disappears and the white
scrolling bar at the bottom comes on. The bar is the one that comes on when
you wake it up from hibernation. After the scroll bar finishes it goes
completely blank for about 20-30 seconds. After this the windows boot page
comes up then the screen goes completely blank again for another 20-30
seconds.

After all this the login screen comes up. I click on the user and put the
password in then it says loading settings. This hangs around for about 20-30
seconds or even longer. Then the desktop comes up and there is the hour glass
next to the mouse pointer and it looks like there is either a freeze or there
is alot loading up. After about a minute the Virus protection starts up. It
then takes about another 20-30 seconds before anything can be used.

Once all this is done it seems to run OK.

Any ideas?

More about : boot problems

July 21, 2005 7:47:01 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

So no ideas at all????

"Downunder" wrote:

> A couple of weeks ago I had a big weekend with maintenance. I updated my
> virus protection, I did windows updates, I checked for driver updates etc, I
> also installed a new program (Ulead Movie Factory). Finally, I converted one
> of the partitions from FAT to NTFS.
>
> Immediately after, I notice some slowing of the PC. I didn’t think much of
> it. It seemed to get worse so I did some house cleaning. I Defragged, Clean
> disk and check disk.
>
> It seemed to slow more. I ended up removing Ulead. No real improvement.
> After some time I decided to restore to an earlier point (before all this).
> Now my boot up is quite slow. Compared to when I bought it, it now takes an
> eternity.
>
> Now when I turn it on the ASUS screen comes up then disappears and the white
> scrolling bar at the bottom comes on. The bar is the one that comes on when
> you wake it up from hibernation. After the scroll bar finishes it goes
> completely blank for about 20-30 seconds. After this the windows boot page
> comes up then the screen goes completely blank again for another 20-30
> seconds.
>
> After all this the login screen comes up. I click on the user and put the
> password in then it says loading settings. This hangs around for about 20-30
> seconds or even longer. Then the desktop comes up and there is the hour glass
> next to the mouse pointer and it looks like there is either a freeze or there
> is alot loading up. After about a minute the Virus protection starts up. It
> then takes about another 20-30 seconds before anything can be used.
>
> Once all this is done it seems to run OK.
>
> Any ideas?
>
!