Sign in with
Sign up | Sign in
Your question

Problems with installing new hard drive controller

Last response: in Windows XP
Share
Anonymous
July 25, 2005 6:37:10 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Previous Configuration:
ECS K7VTA3 8.0 motherboard (Socket A or 462, can't remember)
AMD Athlon XP
1 512mb SDRAM Card (PC2100)
1 256mb SDRAM Card (PC2100)
250watt power supply

New Configuration:
Abit NF8V (Socket 754)
AMD 64 3000
2 512 MB SDRAM (PC2700)
510watt power supply

I've kept my two hard drives and they're both causing me problems. The
computer starts up okay but after getting past the bios screens, I get
a blue screen. I've tried to boot from the Windows XP installation CD
but after the CD loads the setup files, I get the same blue screen.

Any suggestions on how I can get past this...? Thanks.
Anonymous
July 25, 2005 8:11:53 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Thanks for the info.

"Do Not BOOT into Windows XP on first boot after Motherboard or Hard
Drive change! If booting from CD is not an option, return to BIOS and
make sure booting from CD is the first boot option. Booting into
Windows is only an option when you do a direct replacement of the
Motherboard, otherwise it is like playing Russian Roulette. If you
lose, it is fatal!"

By "fatal" does he mean that my hard drive will be rendered useless
forever?
Anonymous
July 25, 2005 8:42:58 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Changing a Motherboard or Moving a Hard Drive with XP Installed
http://www.michaelstevenstech.com/moving_xp.html

How to Perform a Windows XP Repair Install
http://www.michaelstevenstech.com/XPrepairinstall.htm

[Courtesy of MS-MVP Michael Stevens]

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User
Microsoft Newsgroups

Get Windows XP Service Pack 2 with Advanced Security Technologies:
http://www.microsoft.com/athome/security/protect/window...

-------------------------------------------------------------------------------------------

"Save My HD" wrote:

| Previous Configuration:
| ECS K7VTA3 8.0 motherboard (Socket A or 462, can't remember)
| AMD Athlon XP
| 1 512mb SDRAM Card (PC2100)
| 1 256mb SDRAM Card (PC2100)
| 250watt power supply
|
| New Configuration:
| Abit NF8V (Socket 754)
| AMD 64 3000
| 2 512 MB SDRAM (PC2700)
| 510watt power supply
|
| I've kept my two hard drives and they're both causing me problems. The
| computer starts up okay but after getting past the bios screens, I get
| a blue screen. I've tried to boot from the Windows XP installation CD
| but after the CD loads the setup files, I get the same blue screen.
|
| Any suggestions on how I can get past this...? Thanks.
!