Sign in with
Sign up | Sign in
Your question

WPC54GS installed in COMPAQ 1800T laptop

Last response: in Computer Brands
Share
Anonymous
a b D Laptop
August 6, 2004 12:22:56 PM

Archived from groups: alt.sys.pc-clone.compaq,alt.internet.wireless (More info?)

I am trying to install a Linksys WPC54GS into my COMPAQ 1800T laptop. The
device seems to install with no problem but when I boot my machine, I get a
message 90013 stating the WPAStartup has not completed but doesn't tell me
anything else.

If I disable then enable my adapter I get the message connection failed! and
the icon in my system tray says network cable unplugged.

Linksys had me download a newer version of the install software but it
didn't help. They haven't responded back to my followup email so...

Thanks
Anonymous
a b D Laptop
December 24, 2004 8:17:54 AM

Archived from groups: alt.sys.pc-clone.compaq (More info?)

Larry Weldon Wrote:
> I am trying to install a Linksys WPC54GS into my COMPAQ 1800T laptop.
> The
> device seems to install with no problem but when I boot my machine, I
> get a
> message 90013 stating the WPAStartup has not completed but doesn't tell
> me
> anything else.
>
> If I disable then enable my adapter I get the message connection
> failed! and
> the icon in my system tray says network cable unplugged.
>
> Linksys had me download a newer version of the install software but it
> didn't help. They haven't responded back to my followup email so...
>
> Thanks

Try disabling the ethernet in the BIOS.


--
joemsosa
Related resources
!