Windows XP Pro PF Usage

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Hi,

I have a dell optiplex gx260, with 1GB of ram and a P4 2.0 processor. This
computer worked fine with all my apps while running Win2k Pro. I performed a
clean install of Win XP Pro and reinstalled all my apps, now under the
performance tab in the task manager window my computer always shows PF Usage
instead of Mem Usage like it used to before. Please keep in mind that I am
running the exact versions of the apps I previously used and I also checked
for virus and spyware and I have none. Can anyone offer any advice?

Thanks
2 answers Last reply
More about windows usage
  1. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    Like this? Windows 2000 Task Manger.
    http://www.microsoft.com/resources/documentation/Windows/2000/server/reskit/en-us/prork/fneb09.gif

    Windows XP Task Manger has PF Usage instead.

    I couldn't find a picture.

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:652377D3-D8E8-4C2D-AEA6-A4D1BA59F14B@microsoft.com,
    NewToXP <NewToXP@discussions.microsoft.com> hunted and pecked:
    > Hi,
    >
    > I have a dell optiplex gx260, with 1GB of ram and a P4 2.0 processor.
    > This computer worked fine with all my apps while running Win2k Pro. I
    > performed a clean install of Win XP Pro and reinstalled all my apps, now
    > under the performance tab in the task manager window my computer always
    > shows PF Usage instead of Mem Usage like it used to before. Please keep
    > in mind that I am running the exact versions of the apps I previously
    > used and I also checked for virus and spyware and I have none. Can
    > anyone offer any advice?
    >
    > Thanks
  2. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    "" wrote:
    > Hi,
    >
    > I have a dell optiplex gx260, with 1GB of ram and a P4 2.0
    > processor. This
    > computer worked fine with all my apps while running Win2k Pro.
    > I performed a
    > clean install of Win XP Pro and reinstalled all my apps, now
    > under the
    > performance tab in the task manager window my computer always
    > shows PF Usage
    > instead of Mem Usage like it used to before. Please keep in
    > mind that I am
    > running the exact versions of the apps I previously used and I
    > also checked
    > for virus and spyware and I have none. Can anyone offer any
    > advice?
    >
    > Thanks

    Interesting, Task Manager has always displayed PF Usage for me. win2k
    task manger dose how ever show mem usage, why did microsoft deside to
    change this? I have absalutly no idea, and i bet no one else dose
    either.

    --
    Posted using the http://www.windowsforumz.com interface, at author's request
    Articles individually checked for conformance to usenet standards
    Topic URL: http://www.windowsforumz.com/Perform-Maintain-Windows-XP-Pro-PF-Usage-ftopict403835.html
    Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1337668
Ask a new question

Read More

Apps Windows XP