VX6100 customize voicemail number (*86)

Archived from groups: alt.cellular.verizon (More info?)

By navigating to Menu->4->7->6 you can modify the default voicemail #
from *86 to include pauses and your password, etc. I have done this,
however when I connect to voicemail using either the voicemail voice
command or by selecting Listen when a voicemail has arrived on my
phone, it still only dials *86. Has anyone else experienced this? Is
there any way to do what I'm trying to do? I've sent it in to Vzn and
LG as a potential bug. I do have version 02 of the S/W. Please don't
respond with: "You can simply create an entry in your contacts that
includes *86TTxxxx# for your password." I already know that, but it
appears this functionality is there to be used the way I'm trying to
use it, but it just isn't working properly. Thanks.
9 answers Last reply
More about vx6100 customize voicemail number
  1. Archived from groups: alt.cellular.verizon (More info?)

    Nope, actually it's *86 (pause) enter your pwd, then press #. It works
    fine when I use that from a stored contact. Just wish they let you
    customize the builtin vmail callback.
  2. Archived from groups: alt.cellular.verizon (More info?)

    I think I've heard vmail #'s and options are sometimes different in
    various markets. I'm in Buffalo.
  3. Archived from groups: alt.cellular.verizon (More info?)

    I'm sure you just mistyped, but it would be "*86TT#xxxx". Good luck!


    <eengert@greatbatch.com> wrote in message
    news:1106324032.379928.188070@c13g2000cwb.googlegroups.com...
    > By navigating to Menu->4->7->6 you can modify the default voicemail #
    > from *86 to include pauses and your password, etc. I have done this,
    > however when I connect to voicemail using either the voicemail voice
    > command or by selecting Listen when a voicemail has arrived on my
    > phone, it still only dials *86. Has anyone else experienced this? Is
    > there any way to do what I'm trying to do? I've sent it in to Vzn and
    > LG as a potential bug. I do have version 02 of the S/W. Please don't
    > respond with: "You can simply create an entry in your contacts that
    > includes *86TTxxxx# for your password." I already know that, but it
    > appears this functionality is there to be used the way I'm trying to
    > use it, but it just isn't working properly. Thanks.
    >
  4. Archived from groups: alt.cellular.verizon (More info?)

    <eengert@greatbatch.com> wrote in message
    news:1106324032.379928.188070@c13g2000cwb.googlegroups.com...
    > By navigating to Menu->4->7->6 you can modify the default voicemail #
    > from *86 to include pauses and your password, etc. I have done this,
    > however when I connect to voicemail using either the voicemail voice
    > command or by selecting Listen when a voicemail has arrived on my
    > phone, it still only dials *86. Has anyone else experienced this? Is
    > there any way to do what I'm trying to do? I've sent it in to Vzn and
    > LG as a potential bug. I do have version 02 of the S/W. Please don't
    > respond with: "You can simply create an entry in your contacts that
    > includes *86TTxxxx# for your password." I already know that, but it
    > appears this functionality is there to be used the way I'm trying to
    > use it, but it just isn't working properly. Thanks.

    That used to work on both my VX4400B and T720, but quit working a couple or
    so months ago. I'm guessing that VZW changed something...perhaps sending
    the VM callback no. with the VM message indicator. I've recently exchanged
    the T720 for the VX6100 and it doesn't work there as well.

    Harold
  5. Archived from groups: alt.cellular.verizon (More info?)

    That's odd--it's the other way for me :).

    J
    <eengert@greatbatch.com> wrote in message
    news:1106336435.557454.96560@c13g2000cwb.googlegroups.com...
    > Nope, actually it's *86 (pause) enter your pwd, then press #. It works
    > fine when I use that from a stored contact. Just wish they let you
    > customize the builtin vmail callback.
    >
  6. Archived from groups: alt.cellular.verizon (More info?)

    Good, I no longer feel as if I'm living in a episode of "The Twilight Zone"
    :).

    Good luck!

    Janie

    <eengert@greatbatch.com> wrote in message
    news:1106338489.442707.187350@z14g2000cwz.googlegroups.com...
    >I think I've heard vmail #'s and options are sometimes different in
    > various markets. I'm in Buffalo.
    >
  7. Archived from groups: alt.cellular.verizon (More info?)

    I use the speeddial (key 1) which is labled for voicemail and it works just
    fine. Was frustrated with the *86 limitation too.

    "Janie Collins" <jjcollins@triad.rr.com> wrote in message
    news:23cId.8741$K72.1685688@twister.southeast.rr.com...
    >
    > I'm sure you just mistyped, but it would be "*86TT#xxxx". Good luck!
    >
    >
    > <eengert@greatbatch.com> wrote in message
    > news:1106324032.379928.188070@c13g2000cwb.googlegroups.com...
    >> By navigating to Menu->4->7->6 you can modify the default voicemail #
    >> from *86 to include pauses and your password, etc. I have done this,
    >> however when I connect to voicemail using either the voicemail voice
    >> command or by selecting Listen when a voicemail has arrived on my
    >> phone, it still only dials *86. Has anyone else experienced this? Is
    >> there any way to do what I'm trying to do? I've sent it in to Vzn and
    >> LG as a potential bug. I do have version 02 of the S/W. Please don't
    >> respond with: "You can simply create an entry in your contacts that
    >> includes *86TTxxxx# for your password." I already know that, but it
    >> appears this functionality is there to be used the way I'm trying to
    >> use it, but it just isn't working properly. Thanks.
    >>
    >
    >
  8. Archived from groups: alt.cellular.verizon (More info?)

    <eengert@greatbatch.com> wrote in message
    news:1106338489.442707.187350@z14g2000cwz.googlegroups.com...
    >I think I've heard vmail #'s and options are sometimes different in
    > various markets. I'm in Buffalo.
    >

    When I received my VX6100 a couple of months ago, there were 5 different
    quick start cards included in the literature, depending upon the area that a
    VZW user is in. And, these 5 were just the southern gulf coast regions
    (from Florida to Texas). I use *86Txxxx# (Houston area), but as I mentioned
    previously, it no longer works with the VM callback notification.

    Harold
  9. Archived from groups: alt.cellular.verizon (More info?)

    Don't feel like you're in the twilight zone...this is really weird...has
    anyone found a fix for this yet...read below to see my problem:

    II have a very odd problem with my vx6100(one of them). We just bought 2 of
    them and this is only a problem with one.

    I can setup the voice mail # (menu, 4, 7, 6) to *86TTT123456(123456
    represents my password) on one phone and it works any way that I access my
    voice mail (command menu, speed dial, ok button).

    However, on the second phone I set it up the same way, but it will only send
    *86TTT123456 if I go through the speed dial menu. If I use the command menu
    or push down on the OK button it will only dial *86. This is very strange.
    I have checked every setting on both phones and they are identical including
    firmware and everything else I can view.

    I have also done a full reset as well as wiping my contacts and any other
    data off of the phone

    Has anyone else seen this problem?

    Thanks,

    Doug


    "Janie Collins" <jjcollins@triad.rr.com> wrote in message
    news:oEgId.8785$K72.1752136@twister.southeast.rr.com...
    > Good, I no longer feel as if I'm living in a episode of "The Twilight
    Zone"
    > :).
    >
    > Good luck!
    >
    > Janie
    >
    > <eengert@greatbatch.com> wrote in message
    > news:1106338489.442707.187350@z14g2000cwz.googlegroups.com...
    > >I think I've heard vmail #'s and options are sometimes different in
    > > various markets. I'm in Buffalo.
    > >
    >
    >
Ask a new question

Read More

Verizon Customization Internet Service Providers