Sign in with
Sign up | Sign in
Your question

need advice

Last response: in Components
Share
October 29, 2005 8:38:22 PM

I'm looking for a quick word of advice - it's been a while since I built my last box and of course I wasn't aware of the new atx standard. So I unknowingly bought a case with a 350w 24 pin atx connector, removed the extra 4 pins from a 24 pin connector (figuring it would be ok) and plugged it into a 20 pin mobo. After a few hours running I walked away from it and when I returned, nothing! Never a good sign.

A friend told me I fried the mobo, but I was able to get it running using an older 20 pin psu lying around. I still don't get any response though using the 24 pin psu.

Will the 24 pin psu work if I buy the 24 to 20 pin adapter or is the psu toast?

As a sidenote, the fan on the psu never ran, even while the system was. Is that normal? I didn't make anything of it figuring it was a smart psu (antec smartpower 350w) and would run them if needed.

Any help is greatly appreciated.
Thanks

More about : advice

October 29, 2005 10:27:05 PM

Antec Solution SLK1650 Beige Steel ATX Mini Tower Computer Case 350W Power Supply - Retai

ASUS P4S8X-MX Socket 478 SIS 661GX Micro ATX Intel Motherboard - Retail

If removing the 4 allows me to use it like a normal atx, then there must be something else going on. Is it possible to test a psu with no system?
October 30, 2005 2:03:57 PM

Thanks for the tip. Ok, I don't know much about doing this sort of thing, so should I do it while it's on or off? What will happen to show me the psu is still functional or not?
!