Sign in with
Sign up | Sign in
Your question

MW3 and BF3 Stuttering

Last response: in Video Games
Share
February 23, 2012 2:39:29 AM

I am having some trouble with BF3 and Mw3 having a stutter and a slight blur line in the top when turning to fast in game its not really bad like i can still play the game fine but it can get kind of annoying after awhile. y current specs are

I5 2500k 3.3ghz
Nvidia 560Ti fermi 1gb
Gigabyte Mobo

I tried turning vertical sync on but it gave me alot of input lag and slowed my mouse down alot. The Fps is not dropping really at all it runs BF3 at 55-60 FPS on high settings and Mw3 at 85-90 FPS. Im also using a Asus vh236H monitor with a DVI cable. and The video cars is not getting to hot either most its gets to is 70 degrees after about 2-3 hours of gameplay. also when i play counter strike or TF2 it has zero issues at all

More about : mw3 bf3 stuttering

February 23, 2012 2:46:48 AM

also i play is 1920x1080
m
0
l
February 23, 2012 10:06:01 AM

could just be tearing because you dont have vsnc enabled... as for input lag you shouldn't get any unless you have either a poor 125ms low dpi mouse or your render ahead limit has been adjusted and is negatively affecting your mouse.
make sure your mouse is polling correctly and the render ahead limit is set to 2 or at the most 3.
also a screen shot may help in this instance...
m
0
l
Related resources
February 23, 2012 11:55:13 AM

HEXiT said:
could just be tearing because you dont have vsnc enabled... as for input lag you shouldn't get any unless you have either a poor 125ms low dpi mouse or your render ahead limit has been adjusted and is negatively affecting your mouse.
make sure your mouse is polling correctly and the render ahead limit is set to 2 or at the most 3.
also a screen shot may help in this instance...



Setting render ahead to 1 made a huge difference to BF3 for me, its very its very smooth now.
m
0
l
February 23, 2012 4:17:44 PM

well im using a Logitech G500 mouse and my render limit is now set to 2 with vsync on and they both run great i was worried about using vsync because i did not want it to affect my aiming due to input lag
m
0
l
February 27, 2012 1:42:19 AM

after using Vsync for a few days i do seem to notice my aim is not as crisp. could this stuttering also be a monitor issue? I have a ASUS vh236h 60hz refresh rate. would switching to a 120hz refresh rate monitor make a difference?
m
0
l
February 27, 2012 2:29:47 PM

can your GPU render at 120fps?
m
0
l
February 27, 2012 6:25:23 PM

it can for some games its runs BF3 on high at 65fps
m
0
l
February 27, 2012 7:02:05 PM

stuttering is typically not a monitor issue, 60hz gives you 1/60 sec sensitivity which is enough for most gameplay situations, is you think that 1/120 sec time frame will change your mouse reaction time significantly, by all means, it's your money to spend. In my experience, and in studies, human reaction time on eye to hand muscle coordination has been measured to about 0.8 sec in best cases. 120hz monitor gives you 0.008 sec for each frame, while 60 hz monitor gives you 0.016 sec for each frame, both are far below the time you are physically capable to react to anything happening on your screen.

since stuttering isn't caused by the monitor (rather inconsistence between the images set to the monitor) getting a higher refresh monitor is unlikely to solve your problem
m
0
l
February 27, 2012 8:33:10 PM

well my GPU is not overheating it gets around 71 degrees i just would like to fix this issues i tried raising the gpu voltage up and it made a slight difference. anything else i should try?
m
0
l
March 1, 2012 2:04:44 PM

i'm also suffering stuttering. I run a q9550 @ 3.1 and gtx 470. I get average 45-50 fps on ultra with aa disabled, and sometimes in tdm n non 64 conquest i get like steady 60.
But it doesn't feel smooth whatsoever. Tried disabling vsync, beta drivers, latest driver release and no diffrnce. Game seems to run the same on ultra than on low.
Ima try rite now setting pre rendered frames to 1 in the control panel.
m
0
l
March 1, 2012 5:58:50 PM

pre rendering will only get you so far and can impact performance dramatically so should be a thing of last resort... better to bump the cpu a couple of hundred hz to see if that smooths things out, assuming you have a decent 3rd party cooler. (dont oc on stock coolers)...
also the gfx card you have will allow ultra on dx10 mode but really you want to be on high settings only as there is no benefit at all on a dx10 card running the game that high... you can also increase the packet data flow... if you can set the game to play at a minimum of 60 fps rock solid then set the max packets in the ini files to 60 also and then lock it off with vsnc. this will sync you monitor, your fps and your packet data and hopefully give you an ultra smooth experience.

dont forget to reset the render ahead limit in the nvidia panel back to default. or these tweaks will have limited or no effect.

m
0
l
September 14, 2012 1:05:44 PM

Not to bump an old thread (Found threw Google)but all are wrong

The problem is you're using 120hz at such a low frame rate. With 120hz monitor you will get tearing at lower framrate even with vsync on sweet spot is 90-120 FPS

Also setting a 120hz monitor to 60hz wont fix anything they don't run well at all on such a low refresh rate
a lot worst than an actual 60hz monitor

so yea if you cant run at least 90 fps consistently dont bother with 120hz stick to 60hz monitor
m
0
l
!