Sign in with
Sign up | Sign in
Your question
Closed

COD World At War has recently started crashing on mine and other freinds compute

Last response: in Video Games
Share
February 26, 2012 7:39:32 AM

Yeah there is heaps of CODWAW threads out there with crashing problems.

But this is new.

Single Player/Coop (we like zombies)

Me & my friends who all have legitimate copies all working fine.

Then all of a sudden all of us had WAW crash as soon as it tries to access account data.

If I unplug my cable and run it it is fine. As long as it stays in offline mode its ok.

But as soon as I run it with internet plugged in it crashes as soon as it tries to connect & download account data.

Tried a few things. Deleting my profile & letting it create it again.

Tried making the active.txt read only & that worked only once & then crashed at start up again after that.

Please help us! me & my friends can play offline via lan and its fine but cant play online.

I know u dont do game stuff often as far as i know but I didnt know where else to turn.

Does anyone know if Activision have done something to their server that autherises accounts or something?
February 26, 2012 8:10:13 AM

It might be something to do with PunkBuster not automatically updating.

To update it manually go to this page

http://www.evenbalance.com/index.php?page=dl-waw.php

And then download and run: PB Client v2.259 for Win32

You may have to select your game manually when it runs.

Hope this helps :) 

Score
0
February 26, 2012 12:20:50 PM

Nope didn't work.
Ive reinstalled punk buster and yes added the game in it.
Reinstalled the entire game and punk buster.

I dont get why it would be PB any way. Ive had this game for years and its never had a problem. Now all of a sudden it does. And so do 2 other freinds. Started happening to them at the same time.

It should let me run the game even without punkbuster installed at all. Considering when you install the game its optional to install PB.

Ill try uninstalling PB from the windows uninstall manager.
Score
0
Related resources
February 26, 2012 8:15:45 PM

Ok, I did a bit of research and it seems likely that it's something to do with Activisions servers. The fact that your friends are having the same problem points to the same conclusion. I will install my copy tomorrow and see what happens. May I also ask what anti virus and/or firewall you and your friends use (trying to think of other possibilities). Have you tried disabling it, if you use one? I'm not sure what else to suggest at the moment, but I will think about it and see what I come up with. THIS WILL NOT GO UNSOLVED!!! ( I love a challenge :p  )
Score
0

Best solution

February 27, 2012 1:19:10 PM

RationalInsanity said:
Ok, I did a bit of research and it seems likely that it's something to do with Activisions servers. The fact that your friends are having the same problem points to the same conclusion. I will install my copy tomorrow and see what happens. May I also ask what anti virus and/or firewall you and your friends use (trying to think of other possibilities). Have you tried disabling it, if you use one? I'm not sure what else to suggest at the moment, but I will think about it and see what I come up with. THIS WILL NOT GO UNSOLVED!!! ( I love a challenge :p  )


Well, tell me when you got a solution ;D
Share
February 28, 2012 4:47:55 AM

I guess this happened to you to madebypixels.

I normally use Avira free and malwarebytes free as an on demand (that I run now and then overnight deep scan). Ive found these 2 to be the most effective combo. But I rarely get viruses. Im pretty switched on most of the time and dont ever put my PC at risk of getting one. I have never had a virus in the last 4 years since Avast let me down.

NE ways...

The game as started working again.

So I completely uninstalled PB like I said I would but went to bed and havnt tried the game again until now.

So either it was punk buster or the server had a problem and now its fixed. But IM thinking maybe it was a recent PB update.

I'll wait till my friend gets home & see if he still has the problem and if he does I'll get him to uninstall PB and try again.
Score
0
February 28, 2012 5:05:17 AM

oh also can anyone tell me where I can find the list of command-line options for WAW? All I can find is millions of sites with the console commands but nothing on command-line options.
Score
0
February 28, 2012 7:37:27 AM

Glad to here it started working again! I haven't been able to find out much yet as I've been extremely busy these past few days, but I would still like to attempt to find out what happened.

Regarding command-line options for WAW, I think that is more of a dedicated server thing or to do with executing the game (Something like this maybe: http://forums.firedaemon.com/493-call-duty-waw-how-run-... ?). I've only ever used console commands in WAW so not sure what else to say, sorry about that.
Score
0
February 28, 2012 2:04:33 PM

Thank you!
Score
0
February 28, 2012 7:22:33 PM

It still isnt fixed for me, and i uninstalled PB aswell...
Score
0
March 1, 2012 7:21:05 AM

madebypixels said:
It still isnt fixed for me, and i uninstalled PB aswell...



What anti virus do you use?
Score
0
March 1, 2012 3:23:38 PM

RationalInsanity said:
What anti virus do you use?

none...
Score
0
March 3, 2012 11:13:28 PM

ok so its still working for me. I don't think I did uninstall PB properly either. I think I just did the games full uninstall and then installed it again without PB & then installed the version of PB mentioned before..... I think. I was pretty tired when I did this stuff. But I did completely reinstall the game and I didn't put my old profile files back in witch means Im back to rank 1 but at least its working.

Just remember if you try reinstalling to backup you profile just in case. Its at %appdata%\..\Local\Activision\CODWAW\Player
Score
0
March 14, 2012 6:35:18 AM

Best answer selected by bradozman.
Score
0
!