Sign-in / Sign-up
Your question

NIC no connection

Tags:
  • NICs
  • NIC
  • Connection
  • Components
Last response: in Components
March 4, 2004 2:52:34 PM

Hi,

I just bought an Abit IS7E mobo and a P4 3.0 Cpu. After installing everythin, i tried setting up my LAN, but it just won't connect. Just 2 hours before, with my old mobo and cpu installed, everything worked fine.

I used a realtek 8139 NIC, which I decided to use with my new mobo aswell. As that didn't work, i tried the onboard NIC, with the same result. I even installed a 3com NIC to see if the result would be different, but it wasn't.

In all three cases, the cards are installed fine, there are no conflicts and the ip is correct in ipconfig. If I open the LAN connection, packets are sent but none are received. I can ping my own IP but not the gateway. I've tried everything, reinstalling XP with all PCI cards taken out and trying the onboard NIC, same result. Then reinstalling XP again, with a PCi NIC installed and the onboard one disabled, no change.

After a lot of frustration I started to think there must be something wrong with my mobo, although i find it hard to believe. Why won't the PCI NICs work? Perhaps the onboard NIC is damaged or whatever, but the PCI ones should work...

Anyway, I reinstalled my old components (mobo, cpu), reinstalled XP and everything's fine again, connections up and running. So, ultimately, wth might be wrong with the mobo?

I did notice something strange the first time I booted with my new IS7 and P4, it said in the boot menu someting about Realtek(my PCI NIC) boot agent etc... I still don't know what that is, it doesn't show with my old motherboard. Maybe it has something to do with the WOL feature which the IS7 supports... I really have no idea anymore.

I'd be very grateful for any help,

Thanks!

Intel P4 3.0
Abit IS7-E
Dual A-data 256MB ddr 3500
Geforce II ultra
WinXP Pro XP1

WTR!

More about : nic connection

March 5, 2004 12:16:39 AM

what are you pulling the IP address from (what is the DHCP server)? If it's a cable or DLS modem, did you try repowering it?

<pre> \|/
jlanka (. .)
___________oOOo_(_(_)_)_oOOo___________
</pre><p>
March 5, 2004 7:49:01 AM

It's a router. But it works fine since after i reinstalled my old mobo and cpu the connection is up and running again. The IS7 mobo doesn't get an IP assigned. No idea why

WTR!
Related resources
March 7, 2004 7:28:51 AM

I have experienced this Kind of Situation before 2 times. exactly the same-- no NIC works no matter what u try. this is a Typicall Mobo prob which i end up with. Must be something with Interupt assigning error of mobo. It will just take everything -- the Drivers/ IP etc but wont just come ont he network.
So badluck brother but i think yeah u gotta replace ur Board
March 7, 2004 10:22:46 AM

Heya and thanks for replying! As sad as the situation may be, it's great to hear from someone who's had the same prolem. I've posted in 5 different forums and it seems you and I are the only one's who have experienced this.

Well, gonna send the damned thing back tomorrow, just hope that the lack of internet won't drive me insane... ;) 



WTR!
March 11, 2004 10:29:13 PM

Quote:
Well, gonna send the damned thing back tomorrow, just hope that the lack of internet won't drive me insane...



You'll be having withdrawals shortly!!! :smile:




<A HREF="http://www.biblegateway.com/cgi-bin/bible?passage=JOHN+..." target="_new"><b><font color=blue>><></font color=blue></b></A>
March 18, 2004 11:14:20 PM

Ive got the same realtek card, and an onboard lan controller - and whenever I have cables plugged into both of them, I get all sorts of hassles with not being able to ping, etc.
I assume you tried uninstalling both, then only installing the onboard LAN drivers?

<P ID="edit"><FONT SIZE=-1><EM>Edited by 5eraph on 03/18/04 08:14 PM.</EM></FONT></P>
March 22, 2004 5:04:50 AM

I've never had problems with the realtek 8139 cards. I have like six of those, I stopped buying anything else after I found them.

Is this your router you're connecting to? Not your building's router, like if you're in a dormroom or something? Routers can be set up to deny access to any but a specified MAC address. Before sending back, I would try manually assigning the MAC address from the NIC that works onto one of the others. My cable modem service for example, will deny access to a computer if its MAC address does not match the company's list of MAC addresses assigned to be active for my specific cable modem. Same in my old college dorm, the network admin would latch the MAC address of your computer and allow only that NIC to access that port. It prevented your roommate from breaking network rules using your ethernet port, and getting you in trouble. (though now you can just change it in software for most cards.)