Sign in with
Sign up | Sign in
Your question

NIC remains on after shutdown

Last response: in Components
Share
May 5, 2004 6:41:22 PM

Hi,

I have 2 computers that experience this "problem" of the NIC not shutting off even though I've shut down the computer. The light on the back of the NIC remains on and the connection light on my router indicates there is still a signal coming from both machines. I have a 3rd machine that does not do this. It simply shuts everything off (including the NIC) when I shut down the computer. What's going on here? and how do I rectify this issue? Thanks!

Tareon

More about : nic remains shutdown

May 5, 2004 8:51:39 PM

they are supposed to do that, your other machine/nic doesnt support it.

wpdclan.com cs game server - 64.246.52.144:27015
now featuring valve security module!
May 5, 2004 9:59:57 PM

Hi jihiggs,

Thanks, but I don't think that's the case. It doesn't always stay on however (on both comps), and I recently changed my second rig's network card. But, say that is the case, would you happen to know how I can disable the feature of staying on after shutdown? Thanks!

-------------------------------------------

Rig 1:
AMD Athlon 2500+ (Barton)
ASUS A7N8X-E Deluxe
NIC 1: Marvell Yukon Gigabit 10/100/1000
NIC 2: NVIDIA nForce MCP Controller 10/100
Windows XP Pro (SP1)

Rig 2:
AMD Athlon 1.33 (T-Bird)
EPoX 8HKA+
NIC: AOpen-325 10/100
Windows XP Home (SP1)
Related resources
May 5, 2004 10:23:23 PM

no, it is your problem. its not a problem, nic cards are designed to do that. i dont know of anyway or any reason to disable it.

wpdclan.com cs game server - 64.246.52.144:27015
now featuring valve security module!
May 5, 2004 11:16:24 PM

@jihiggs,

"no, it is your problem. its not a problem"

Don't be such an a-s, please, it's not polite. If you're not 100% sure about something, don't sound so overconfident and insulting on a matter you don't fully understand. It is "my" problem (hence me asking for help), and it most definately is "a" problem!

I realize that NICs do remain on after shutdown (IF you have Wake-on-LAN activity ENABLED or something similar). This is not the case with my situation. I have all related options disabled and "sometimes" the NICs actually turn off with the shutdown. As to why this occurs is the problem I'm trying to figure out.
May 6, 2004 4:26:09 AM

in my experience deactivating those settings doesnt do anything. the technology is sketchy at best. you DONT have a problem.

wpdclan.com cs game server - 64.246.52.144:27015
now featuring valve security module!
May 6, 2004 2:33:50 PM

Yeah, I agree. It's intermittent.. and it doesn't really pose an annoyance to me, so it's not that bad ;)  just weird.

Thanks for your help jihiggs.
May 6, 2004 6:55:57 PM

Which NIC?

Your NIC is probably one of the rare ones that show the availability of Standby Power. This is a function of all ATX power supplies. It's the +5 VSB lead on your ATX power supply. This is necessary for sleep and standby functions to work. As long as your ATX power supply is connected to power then +5 VSB is always available including when the machine is shutdown. The Wake on LAN function also needs this so that the NIC can still receive packets while the system IS shutdown.

If you physically disconnect power to your PC (or by the ATX switch) then the LED will go out because even Standby Power would be disabled. (Not sure why one would want to do this).

You could try disabling Wake on LAN in BIOS. It might turn off the LED but I'm just guessing.

<b>[addition]</b>
Oops, that was already stated in this thread.

I should have read past one page, sorry.


<b>56K, slow and steady does not win the race on internet!</b><P ID="edit"><FONT SIZE=-1><EM>Edited by phsstpok on 05/06/04 03:03 PM.</EM></FONT></P>
May 6, 2004 7:51:16 PM

@phsstpok

You're absolutely correct about the +5 VSB being available for any hardware that uses it off the mobo (even when the system is shutdown). I'd like to not have to physically switch my power supply on/off too ;)  lol.. and with WoL being disabled too (both through software/hardware/BIOS) I don't know what else to try.
May 6, 2004 10:28:09 PM

As a test, try unplugging your ethernet cable. If the light goes out then the LED is definitely displaying a link status. If it stays on then I would suspect it's showing standby or power status, in which case you might see if there is a jumper on your NIC or control software from the manufcaturer which might change the function of the LED.

(That's just more guesses on my part. LOL!!!!)

<b>56K, slow and steady does not win the race on internet!</b>
May 7, 2004 2:16:03 AM

The LED turns off if I unplug the RJ45 cable.. *shrugs* which means as long as there's a connection, the NIC will stay on and only turn off when a connection is lost. *sigh* lol
May 7, 2004 2:30:55 AM

I have no more ideas.

<b>56K, slow and steady does not win the race on internet!</b>
May 7, 2004 3:23:20 AM

the nic is still on, it just doesnt have a connection.

wpdclan.com cs game server - 64.246.52.144:27015
now featuring valve security module!
July 26, 2004 5:55:10 PM

You're just gonna have to live with it. I have the same thing, and I have tried each and every way known to turn it off, and the only real solution is to totally disconnect power to your PC or shut off the PSU with the ATX switch.

It doesn't do any harm to the PC or router, so I wouldn't worry about it.

Of couse, you could also turn your router off. That would work too. :smile:

Spec:
Intel P4 2.4B
MSI 645E Max-U Mobo
1GB DDR333
R9600XT 128MB
SB Live 5.1
WD 60GB
Maxtor 120GB
LG DVD+-R/RW
WIN2K PRO SP4
Anonymous
August 6, 2004 2:52:30 PM

its actually pretty usefull
at work when im tryin to see if there is a connection on a certain jack, I just plug and check for activity...Every network card I saw does that.

Asus P4P800DX, P4C 2.6ghz@3.25ghz, 2X512 OCZ PC4000 3-4-4-8, Leadtek FX5900 w/ FX5950U bios@500/1000, 2X30gig Raid0
November 11, 2005 4:54:04 PM

It's your Wake On Lan feature. Disable it in BIOS. In addition, you can change the Power Options of the card to allow Windows to shut down the card when not in use.
November 11, 2005 5:49:24 PM

Do you like dredging up 6 month old threads? I looked at the first message here, and it's from MAY.... I caught a few more the last couple days too. :D 

Mike.
!