Task/ startup problems

Ok... After about 10 mins if I dont get all the aps running that I want, they will not start! Runn as an app DLL wont work at all and taskmanager just dont wana work!

Any help plz!

<font color=red>"Battling Gimps and Dimbulbs HERE at THGC"</font color=red>

"<font color=blue> Wusy</font color=blue> <-Professional sheep banger"
11 answers Last reply
More about task startup problems
  1. Reload windows.. you have issues.

    Or you can start describing the problem with more details.. what apps are you trying to open? What OS are you running? Is it updated?
    What's running in the background?
    Etc..

    Then maybe we can help..
  2. That is the result of reloading windows lol... I keep getting bad installs.

    <font color=red>"Battling Gimps and Dimbulbs HERE at THGC"</font color=red>

    "<font color=blue> Wusy</font color=blue> <-Professional sheep banger"
  3. Where'd you get your install disk from? Pirated Copies R' Us?

    Not that I'm clean (all my OS's are priated). All I'm saying is that you have to find good versions to use.
  4. Its an Original disk. I made a copy a long time ago and thats not working too great!


    <font color=red>"Battling Gimps and Dimbulbs HERE at THGC"</font color=red>

    "<font color=blue> Wusy</font color=blue> <-Professional sheep banger"
  5. Are you doing a clean install (Completely formatting hard drive, and not the quick format.) or a restore. (simply reinstalling and not doing a format or doing a quick) I know I get a similar errors when I do a restore... I would suggest a clean install, and defrag it after install... You can order a replacement disk from Microsoft if you have a valid key... if you disk is in bad shape.
  6. Yes.. I format... And it is the disk... Im getting an ISO pretty soon...

    <font color=red>"Battling Gimps and Dimbulbs HERE at THGC"</font color=red>

    "<font color=blue> Wusy</font color=blue> <-Professional sheep banger"
  7. What are the specs of the computer you're installing on?

    Are you changing anything during the install or are you taking the full defaults?

    Do you have a list of what 3rd party apps you've installed when you start getting this problem?
  8. Ive got a fresh new XP disk YAY! Ima gona give it a try!

    <font color=red>"Battling Gimps and Dimbulbs HERE at THGC"</font color=red>

    "<font color=blue> Wusy</font color=blue> <-Professional sheep banger"
  9. WOOT! ITS ALL FIXED!! It feels good to have a stable system!

    <font color=red>"Battling Gimps and Dimbulbs HERE at THGC"</font color=red>

    "<font color=blue> Wusy</font color=blue> <-Professional sheep banger"
  10. Except you're missing OE now.. Interesting...
  11. Ive got it back... I postd in outer thread... Thanks everyone for your help... It was just a horrible XP disk!

    <font color=red>"Battling Gimps and Dimbulbs HERE at THGC"</font color=red>

    "<font color=blue> Wusy</font color=blue> <-Professional sheep banger"
Ask a new question

Read More

Font DLL Windows XP