Sign in with
Sign up | Sign in
Your question

"NVIDIA nForce Networking Controller problems

Tags:
  • NICs
  • Computer
  • Cable
  • Components
Last response: in Components
Share
March 5, 2005 6:49:32 PM

Put my computer together, and everything seems to work great besides the fact I can't activate windows (won't accept any keys, even legit keys and the one I entered while installing?) and my onboard network card won't work. I've got a Chaintech Nforce 4 Ultra w/ the NVIDIA nForce Networking Controller. I have cable internet, and another computer, so right now I have the cable modem connected to the computer via usb adapter and I have the network card connected to the hub. Also, it seems I can't connect the cable modem via usb cable and use a usb adapter for ethernet at thes same time.

Basically, the computer says everything is ok. Device manager says it is working, i've got the newest nforce 4 drivers from nvidia, and it says the device is connected. But if I unplug it from the hub it isn't connected.
I tried connecting the usb adapter to the hub instead of the cable modem, and the network works 100%, but then if I connect the nvidia controller to the cable modem, it still doesn't work. So something is wrong with the onboard lan. Anybody ever hear of this problem? I think there are a couple people on the internet I have found with the same problem, but I can't seem to find any solutions.

Thanks.

More about : nvidia nforce networking controller problems

March 5, 2005 6:51:04 PM

I should probably point out that the problem is that the computer cannot see any other computers on the network, although it can connect to the network (or at least says it does) fine.
March 5, 2005 8:00:42 PM

Let me get this straight.
Your other computer has the cable modem connected to it via usb and it is sharing the internet connection to the rest of the network via its network card. This computer is connected to a network hub (not a switch or home router?). And your new computer is connected to the hub via its network card.
Is this the setup you have/are going for?

If so you will need to setup ICS (internet connection sharing) on the computer with the modem and statically assign an IP to your new computer. With out a dhcp server to give out IPs you have to give them to the computers manually. If you want them to get IPs automatically just buy a home router, they all have dhcp servers built in.

<A HREF="http://www.folken.net/myrig.htm" target="_new">My precious...</A>
Related resources
March 6, 2005 5:09:25 AM

Sorry, I did a bad job of explaining it.

I have a computer, with a onboard nvidia gigabit lan (nforce 4) with new drivers and windows xp SP2 (didn't work with sp1 either, so thats not the problem). Attached to this computer is a cable modem, via usb ethernet adapter, and then the onboard ethernet connects to a 5 port home switch. The other computer has a PCI network card.

If i try connecting the onboard ethernet to the cable modem and the usb ethernet adapter to the hub, I lose internet and I can see other computers on the network. If the onboard lan is connected to the switch, it says it is logged on to the network, but it cannot see other computers, and other computers can't see it. Any ideas?
March 6, 2005 7:06:02 AM

If you go to a command prompt and type in ipconfig /all what info do you get for the nforce ethernet adaptor?
Is it the same in both arangements?

<A HREF="http://www.folken.net/myrig.htm" target="_new">My precious...</A>
March 6, 2005 1:13:27 PM

I just checked it, and they did have the same ip, but I fixed it and nothing changed. Also windows didn't say two computers on the network have a common ip address, so obviously they are not seeing each other.
March 6, 2005 5:15:30 PM

What IP is/was that? (just the first 2 numbers)
The adaptor with the modem connected to it should probably be set to obtain ip address automatically (unless you bought a static for it). The other connection (if you have internet connection sharing enabled) should be 192.168.0.1, ICS forces that address on the adaptor.

If your machine with the modem on it has a local address of 192.168.0.1 the other machines on the network should follow that pattern. The other machine should be 192.168.0.2 (default gateway should be 192.168.0.1, dns should be your isp's dns servers, they are listed when you do ipconfig /all on the machine with the modem).

If the machine with the modem has 192.168.0.1 (subnet 255.255.255.0) and the other machine has 0.2 (255.255.255.0) you should be able to ping one another by ip regardless of the other information there. Go to a command prompt and type ping 192.168.0.2 from the machine w/ the modem. And 0.1 from the other machine. If they can ping eachother that way the adaptor is working, there is just a configuration problem elsewhere (most likely dns).

<A HREF="http://www.folken.net/myrig.htm" target="_new">My precious...</A>
March 6, 2005 9:07:20 PM

All the ip addresses you gave me are correct, but the computers will not ping each other. Obviously there is something wrong with the onboard network adapter. Any ideas what it could be?
March 6, 2005 10:11:22 PM

Hm.. Last time something like that happened to me it ended up being a dead port on my switch. That would not be the case if that usb ethernet adaptor works though.
Have you tried reinstalling it? Completely uninstall it, disable it in the bios, enable it then reinstall it? if that don't work it may very well be broken :( 
Check all the contacts inside to see if anything looks out of place.

<A HREF="http://www.folken.net/myrig.htm" target="_new">My precious...</A>
March 6, 2005 10:39:05 PM

tried flashing teh bios, but that didn't help. I think i'm gonan try reinstalling it, but I am skeptical. I think it might be bad.
December 27, 2006 8:27:45 PM

I have had very similar problems with my onboard NVIDIA nForce Netoworking Controller. All seems good in Device manager and no conflicts of an obvious nature. My questionn is, have you did any MS Critical updates lately from MS update site?And, how long have you had this problem? Quite bluntly , I think that NVIDIA shoud stick to Video and stay away from our network Connection devices.
December 31, 2006 3:59:19 AM

my god....dead thread, anyone?
July 23, 2008 7:27:03 PM

I had similar problems with nforce2. I don't believe this problem exists with newer nforces, but my problem was solved by editing BIOS settings.

Go to bios setup -> peripherials
enable row that reads someting like "lan address" or "nic address" (can't remember exact phrase)
After lan address is enabled, row below that reads "set machine address" becomes editable.
Set some address (i used "AFAFAF")
Save settings and exit
!