I loose connection with IP address every 24 hours

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

My IP provider has been contacted maybe 12 times in the past 4 weeks about
this problem, they are totally stumped and swear the problem is a legitmate
problem with XP windows, and until Microsft provides a fix, my provider Shaw
cannot help me..
Situation: I loose my IP connection with my cable modem a few times a day,
even though I have an IP address in my properties and ipconfig /renew will
not let me backon, my two PC screens on the task bar still registers a status
of connected.,
My teryan modem registers send and receive but the PC is not getting this
information.., THE ONLY WAY I can get back on is to turn off PC unplug
power, unplug teryan modem, .....wait.., plug back on and replug PC and start
up..

This is the only way to start. Even If I use these command s in CMD - netsh
winsock reset catalog - enter and or/ ipconfig /flushdns enter .
these command s will not help..

Every board i go to on this says my modem or cable is defective, yet my
provider says the history of my modem on his server shows no diagnostic
problems enternally .

Is there a history of this for any others users ? or is it just me?

Using a new athon 2.4 MZ board / windows XP pro SP 2 / 512 MB


--
please reply
3 answers Last reply
More about loose connection address hours
  1. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    Providers almost always say it's not their problem and blame it on something else.

    A lot of mighty bright people follow this newsgroup, but for an even greater concentration of experts, I would suggest the forums at Broadband Reports (www.broadbandreports.com). Broadband Reports is, IMHO, the finest repository of authoritative knowledge on broadband ISPs in Canada and the U.S.

    Ted Zieglar

    "ttodd0450" <ttodd0450@discussions.microsoft.com> wrote in message news:64E43887-DEF8-402C-8333-84C55BA59E22@microsoft.com...
    > My IP provider has been contacted maybe 12 times in the past 4 weeks about
    > this problem, they are totally stumped and swear the problem is a legitmate
    > problem with XP windows, and until Microsft provides a fix, my provider Shaw
    > cannot help me..
    > Situation: I loose my IP connection with my cable modem a few times a day,
    > even though I have an IP address in my properties and ipconfig /renew will
    > not let me backon, my two PC screens on the task bar still registers a status
    > of connected.,
    > My teryan modem registers send and receive but the PC is not getting this
    > information.., THE ONLY WAY I can get back on is to turn off PC unplug
    > power, unplug teryan modem, .....wait.., plug back on and replug PC and start
    > up..
    >
    > This is the only way to start. Even If I use these command s in CMD - netsh
    > winsock reset catalog - enter and or/ ipconfig /flushdns enter .
    > these command s will not help..
    >
    > Every board i go to on this says my modem or cable is defective, yet my
    > provider says the history of my modem on his server shows no diagnostic
    > problems enternally .
    >
    > Is there a history of this for any others users ? or is it just me?
    >
    > Using a new athon 2.4 MZ board / windows XP pro SP 2 / 512 MB
    >
    >
    >
    > --
    > please reply
  2. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    On Sat, 20 Aug 2005 20:16:01 -0700, ttodd0450
    <ttodd0450@discussions.microsoft.com> wrote:

    > My IP provider has been contacted maybe 12 times in the past 4 weeks about
    > this problem, they are totally stumped and swear the problem is a legitmate
    > problem with XP windows, and until Microsft provides a fix, my provider Shaw
    > cannot help me..
    > Situation: I loose my IP connection with my cable modem a few times a day,
    > even though I have an IP address in my properties and ipconfig /renew will
    > not let me backon, my two PC screens on the task bar still registers a status
    > of connected.,
    > My teryan modem registers send and receive but the PC is not getting this
    > information.., THE ONLY WAY I can get back on is to turn off PC unplug
    > power, unplug teryan modem, .....wait.., plug back on and replug PC and start
    > up..
    >
    > This is the only way to start. Even If I use these command s in CMD - netsh
    > winsock reset catalog - enter and or/ ipconfig /flushdns enter .
    > these command s will not help..
    >
    > Every board i go to on this says my modem or cable is defective, yet my
    > provider says the history of my modem on his server shows no diagnostic
    > problems enternally .
    >
    > Is there a history of this for any others users ? or is it just me?
    >
    > Using a new athon 2.4 MZ board / windows XP pro SP 2 / 512 MB

    As long as XP cannot obtain a DHCP signal from your ISP, you will be
    unable to repair the connection. Contrary to your ISP's NOC support
    person's statement, your ISP must provide this signal. ONLY their
    DHCP server can provide a new IP for your modem, or renew your current
    one. So it IS their fault. If their DHCP server goes down for just a
    second, you will lose your IP, no matter how quickly they get it back
    up.

    Your IP probably expires every 24 hours (this is usually the case with
    most Cable connections (Dynamic IP provided by their NOC via DHCP),
    unless you specifically purchased a static IP from them.), and so must
    be renewed from time to time by the NOC. If your machine does not
    receive a DHCP signal from the NOC, you will never get an active IP.

    It is also possible that you have set your modem to somehow expire
    your IP every 24 hours. This is especially true if you have a static
    IP.

    It is also possible that your Winsock has become corrupted.

    Donald L McDaniel
    Please reply to the original thread
    so that conversations may be kept in order
    =======================================================
  3. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    This is typical of Symantec/Norton. Even though you uninstalled the
    program sometimes it leaves behind junk in your registry. You need to
    run their removal program to clean up the junk. Go to this link:

    http://tinyurl.com/12s3

    Read it. Near the bottom of the page you'll find the removal program.

    Anita

    ttodd0450 Wrote:
    > My IP provider has been contacted maybe 12 times in the past 4 weeks
    > about
    > this problem, they are totally stumped and swear the problem is a
    > legitmate
    > problem with XP windows, and until Microsft provides a fix, my
    > provider Shaw
    > cannot help me..
    > Situation: I loose my IP connection with my cable modem a few times a
    > day,
    > even though I have an IP address in my properties and ipconfig /renew
    > will
    > not let me backon, my two PC screens on the task bar still registers a
    > status
    > of connected.,
    > My teryan modem registers send and receive but the PC is not getting
    > this
    > information.., THE ONLY WAY I can get back on is to turn off PC
    > unplug
    > power, unplug teryan modem, .....wait.., plug back on and replug PC and
    > start
    > up..
    >
    > This is the only way to start. Even If I use these command s in CMD -
    > netsh
    > winsock reset catalog - enter and or/ ipconfig /flushdns enter
    > .
    > these command s will not help..
    >
    > Every board i go to on this says my modem or cable is defective, yet
    > my
    > provider says the history of my modem on his server shows no
    > diagnostic
    > problems enternally .
    >
    > Is there a history of this for any others users ? or is it just me?
    >
    > Using a new athon 2.4 MZ board / windows XP pro SP 2 / 512 MB
    >
    >
    >
    > --
    > please reply


    --
    Anita Morrison
Ask a new question

Read More

IP Address Connection Windows XP