Sign in with
Sign up | Sign in
Your question

P3 700 won't overclock!

Last response: in Overclocking
Share
Anonymous
a b à CPUs
a b K Overclocking
November 16, 2000 7:12:04 PM

I need help overclocking this chip that I just got. Here are the specs:
P3 700e cB0 sl3xm slot1 week35
Alpha P3125 heatsink with two 60mm YS Tech fans
MSI BX Master mobo
128MB PC133 Infineon 7.5ns
VisionTek GeForce2 GTS 32MB DDR AGP
300watt P/S

Basically when I set the FSB to anything higher than 100MHz, the system freezes right when it's about test the base and extended memory. It doesn't matter if it's 110MHz or 150MHz... I get perfect video all the way to when it tests the RAM. I've taken every non-vital component out for troubleshooting purposes, just to see if I can get the system to boot properly. I've tried adjusting the voltage all the way to 1.9v, I've tried changing the memory timing to 3-3-3 instead of 2-2-2... I can't seem to get anything to work. At 105MHz it boots fine, but it pauses for a few moment right before testing the RAM. I've flashed the BIOS to the most recent version... and I even flashed it back to an older version just to see if the BIOS has a problem with overclocking. I set the jumpers on the motherboard to autodetect, force to 100MHz fsb, and force to 133MHz fsb... but none of those settings helped. I've tested the memory to 133MHz cas2 with a PIII600b on this motherboard and this video card so I know that it's not a hardware issue. I applied the heatsink carefully and with a very thin layer of Radio Shack silicon based thermal grease. I honestly don't think I've overlooked anything because I'm an overclocking fanatic and have overclocked many systems before... but I can't believe that this processor won't overclock. Just from the fact that I get video all the way up to 150MHz fsb leads me to believe the problem lies elsewhere. If anyone has a clue or a suggestion I would greatly appreciate it. Thanks.

-poch

More about : 700 overclock

November 16, 2000 7:49:42 PM

Hmmm...That is really strange. I bought my brother a P3 700 coppermine slot1 and got it up to 805MHz (115x7) no problem. I guess there is a possibility that the processor is bad, but I doubt it. I am not familiar with that mobo. If it has jumpers, make sure everything is set right. I assume you have a fairly new hard drive. Are there any older peripherials that might not like the bus increase? My bro's Soyo 6VBA133 works fine with the OC.

Jon
"Water-Cooled CPU Runner"
Anonymous
a b à CPUs
a b K Overclocking
November 16, 2000 8:42:02 PM

I am also surprised at the results. I have worked with a couple of those boards you got your brother, the Soyo 6VBA-133 and that's a good overclocking board, however I always had problems with the poor memory performance on that board do to the inherent slowness of VIA chipsets. Anyway I would love to get my hands on one of those boards right now to see if maybe I'm just doing something wrong with this motherboard. The jumpers are all set right... but I would rather ask the opinion of a fellow BX Master user to double check. I disconnected all other componenets to make sure it's not something else that's limiting it. All I have is the video card, processor, memory and motherboard. I've posted at other places, but so far I haven't gotten any responses besides yours. :(  Well thanks for your opinion.

-poch
Related resources
November 17, 2000 4:22:12 AM

I had no problem taking my P3-700 to 933 at 1.65V. It even ran stable at 1050 MHz at 1.85V for 3dmark. The 150 MHz FSB was too much for the geforce2 at 100MHz. I have a ASUS CUBX MB and I do not think the G.C. can take that kind of abuse for too long. Maybe you just got a bad chip. Sorry!

I think, therefore I am. -Descartes
Anonymous
a b à CPUs
a b K Overclocking
December 10, 2000 2:44:47 PM

Where did you buy the processor? Was it OEM or Retail?
If it was very cheap perhaps it had been already tested and they sold it to you so cheap because it didn't overclock at all.
Anonymous
a b à CPUs
a b K Overclocking
December 10, 2000 3:14:05 PM

I bought it from kaypro computers online... I've bought this processor from them three times already so I know I can trust them. After my last post I was able to test the processor out on my friend's Soyo 6VBA-133 board and it overclocked to 933MHz easily at default voltage. I suspected that it wasn't the chip at fault and I was right. I also tested the memory that I'm currently using and all my dimms run flawlessly at 133MHz fsb cas2. (I'm using Infineon and Mosel Vitelic chips, 7.5 and 7ns respectively). The only thing left is the motherboard, but I had previously overclocked a PIII450 to 600 (133fsb) on it before so that can't be the problem, right? I wish I had an actual B-type PIII to test out the 133fsb on my mobo again cause I'm suspecting that maybe something happened to it recently that won't allow it overclock to 133fsb. Oh well. Thanks for the input.

-poch
a b à CPUs
a b K Overclocking
December 14, 2000 12:47:18 AM

don't know if this will help ? have you tried to install the latest intel microcode update for your processor?
Anonymous
a b à CPUs
a b K Overclocking
December 14, 2000 1:40:38 AM

Now that's something I haven't heard before. Is that some sort of program to install... or something... I have no idea what you're talking about.

-poch
Anonymous
a b à CPUs
a b K Overclocking
December 16, 2000 1:27:44 AM

I believe microcodes come with bios. Microcodes are inserted in bioses to correct processors instabilities and failures. They fix these though decrease a bit CPU's performance.
So, have you flashed in the latest bios?
Different bios on a same mobo may make a difference in system performance and overclockability.

Saludos a todos
!