Sign in with
Sign up | Sign in
Your question

USB Port operates at wrong Speed

Last response: in Apps General Discussion
Share
October 4, 2005 7:29:52 PM

Hi, I hope someone can help me with this...

I have a HP pavilion ze4120s which I was having some difficulty with. The recovery disks I got with the laptop had stopped working so I installed a Brand new copy of windows onto the machine with Service Pack 2. Having done this, a week later I plugged in my iPod to discover that the USB ports on the back of the notebook had started to operate at 1.1 speed instead of the previous 2.0. I then found a windows help file which advised that i update my drivers. When I did this I was informed that the driver currently installed is the "best suited" driver for my hardware. I'm pretty sure that this is some kind of driver problem but i've tried just about everything under the sun to get the ports to work including uninstalling and reinstalling the drivers. If any one has any ideas please let me know. Oh yeah, my device manager is calling the USB controller a "ALi PCi to USB open host controller" and the driver version I have is 5.1.2600.2180. HP refuse to tell me what the USB model is but it was DEFINITELY running at 2.0 speed.

Don't know if that helps but at this stage I'll entertain any theories.

Thanks very much.
October 14, 2005 12:26:25 PM

Latest Chipset drivers installed?

</font color=red><b><font color=red>■ ■ <font color=blue>■ ■ <font color=orange>■ ■ <font color=green>■ Dirty Little Sausage ■ </font color=green>■ ■ </font color=orange>■ ■ </font color=blue>■ ■</font color=red>
February 16, 2006 5:43:43 AM

Check in BIOS to see if the USB 2.0 is activated
!