Sign in with
Sign up | Sign in
Your question

Fallout 3... Cant load saved games

Last response: in Video Games
Share
March 7, 2012 8:08:31 AM

Hello,
I bought fallout 3 goty and i was having trouble getting it to work but i fixed it by running it in win7 compatibility mode.
My problem now is that when i saved it, the next day when i open up the main menu i cant continue or load my game. What gives?

Can somebody plz help me fix this, i will be grateful for your help

thanks
March 7, 2012 11:08:32 AM

This kind of thig happens sometimes when the game needs Administrative rights to create a sve game. Next time you want to play, right-click on the game shortcut and select "Run as Administrator". If that works for you, go to the game's install folder and find the game .exe file. Right click on it and go to Properties, find the "Run as Administrator" box and tick it. Doing that will take this action every time you run the game.
m
0
l
March 9, 2012 2:09:27 AM

Sorry for the late reply but Nah i tried that and it didn't seem to work, but iv got it working now. My mate told me that i had to go into the my games folder and there will be a folder with in that folder and the save game files will be outside that folder and i just simply had to drag them into the other folder lol. But iv got it to work now. I don't understand why it happened though.
I appreciate your reply :D  thanx
m
0
l
Related resources
March 9, 2012 6:29:58 AM

it happens because you didnt run the game with admin privs like suggested. it couldn't save the games in its normal place (as it didnt have the required permissions) so had to save em elsewhere. also theres a problem with your game as it doesn't need compatibility mode on win 7. i run fallout 3 and NV both on win7 64 bit with no issue...

just run the installer by right clicking on setup.exe and select run as administrator. this should install the game fully. then 1s its installed right click on the games icon and select compatibility tab. at the bottom check the run as admin box save and quit... also make sure its patched to the latest version as the dlc will cause the game not to work if you dont.

now run the game and select data on the loaders menu and select all the dlc files (if any)but make sure you unchecked, load loose files... it should work flawlessly...


tip: on windows 7 right click and select "run as admin" for every install unless it specifically tells you not to...
m
0
l
March 9, 2012 7:50:22 AM

That's right.

r4
m
0
l
!