system restore problems

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

i recently lost my hard drives and have installed my new ones. my os is
installed XP...while setting up my tasks i tried opening restore so i could
adjust memory usage but alas to no avail. here is a link to a shot of the
errors. any and all help will be very much appreciated.

thanks all, ()n!()n
http://img368.imageshack.us/img368/2689/ss7ck.gif
7 answers Last reply
More about system restore problems
  1. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    whoa that link is terrible

    "RaNc!D()n!()n" wrote:

    > i recently lost my hard drives and have installed my new ones. my os is
    > installed XP...while setting up my tasks i tried opening restore so i could
    > adjust memory usage but alas to no avail. here is a link to a shot of the
    > errors. any and all help will be very much appreciated.
    >
    > thanks all, ()n!()n
    > http://img368.imageshack.us/img368/2689/ss7ck.gif
  2. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    ok sorry for that bad link try this one
    http://superiorunits.proboards32.com/index.cgi?board=convo&action=display&thread=1126159701


    "RaNc!D()n!()n" wrote:

    > whoa that link is terrible
    >
    > "RaNc!D()n!()n" wrote:
    >
    > > i recently lost my hard drives and have installed my new ones. my os is
    > > installed XP...while setting up my tasks i tried opening restore so i could
    > > adjust memory usage but alas to no avail. here is a link to a shot of the
    > > errors. any and all help will be very much appreciated.
    > >
    > > thanks all, ()n!()n
    > > http://img368.imageshack.us/img368/2689/ss7ck.gif
  3. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    sorry again to early in the morning for me n/m the second link you would have
    to log in so plz see first link again...i wish you could edit your posts :\

    "RaNc!D()n!()n" wrote:

    > ok sorry for that bad link try this one
    > http://superiorunits.proboards32.com/index.cgi?board=convo&action=display&thread=1126159701
    >
    >
    > "RaNc!D()n!()n" wrote:
    >
    > > whoa that link is terrible
    > >
    > > "RaNc!D()n!()n" wrote:
    > >
    > > > i recently lost my hard drives and have installed my new ones. my os is
    > > > installed XP...while setting up my tasks i tried opening restore so i could
    > > > adjust memory usage but alas to no avail. here is a link to a shot of the
    > > > errors. any and all help will be very much appreciated.
    > > >
    > > > thanks all, ()n!()n
    > > > http://img368.imageshack.us/img368/2689/ss7ck.gif
  4. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    Hi

    Make sure that the System Restore Service is running.

    Try reinstalling System Restore. Open Windows Explorer and go to the
    windows\inf folder. In the right hand pane find the sr.inf file, right
    click on it and select Install.

    --


    Will Denny
    MS MVP Windows Shell/User
    Please reply to the News Groups

    "RaNc!D()n!()n" <RaNc!D()n!()n@discussions.microsoft.com> wrote in message
    news:50DC3D82-B0E6-4BF6-A187-E466CFA923B8@microsoft.com...
    >i recently lost my hard drives and have installed my new ones. my os is
    > installed XP...while setting up my tasks i tried opening restore so i
    > could
    > adjust memory usage but alas to no avail. here is a link to a shot of the
    > errors. any and all help will be very much appreciated.
    >
    > thanks all, ()n!()n
    > http://img368.imageshack.us/img368/2689/ss7ck.gif
  5. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    hey Will
    thx for the advice, however the action did not work here is a link to the
    new result
    http://img293.imageshack.us/img293/6663/error1ym.gif
    thx ()n!()n

    "Will Denny" wrote:

    > Hi
    >
    > Make sure that the System Restore Service is running.
    >
    > Try reinstalling System Restore. Open Windows Explorer and go to the
    > windows\inf folder. In the right hand pane find the sr.inf file, right
    > click on it and select Install.
    >
    > --
    >
    >
    > Will Denny
    > MS MVP Windows Shell/User
    > Please reply to the News Groups
    >
    > "RaNc!D()n!()n" <RaNc!D()n!()n@discussions.microsoft.com> wrote in message
    > news:50DC3D82-B0E6-4BF6-A187-E466CFA923B8@microsoft.com...
    > >i recently lost my hard drives and have installed my new ones. my os is
    > > installed XP...while setting up my tasks i tried opening restore so i
    > > could
    > > adjust memory usage but alas to no avail. here is a link to a shot of the
    > > errors. any and all help will be very much appreciated.
    > >
    > > thanks all, ()n!()n
    > > http://img368.imageshack.us/img368/2689/ss7ck.gif
    >
    >
    >
  6. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    Hi

    I've only got that file in the WINDOWS\system32\Restore folder. Search the
    hard disk/partition for that file to see if it is there, then point to that
    location when asked for it. Failing that, try the following with the XP CD
    in the cd drive, from Start>Run:

    expand X:\i386 srframe.mm_ c:\srframe.mmf

    where X is the letter of your CD drive. Then when asked for that file point
    to where you saved it to. That may or may not be the only file that has a
    problem being installed.

    --


    Will Denny
    MS MVP Windows Shell/User
    Please reply to the News Groups

    "RaNc!D()n!()n" <RaNcDnn@discussions.microsoft.com> wrote in message
    news:9BDDCE15-1F0F-4D61-8CD5-8C6F4C57217E@microsoft.com...
    > hey Will
    > thx for the advice, however the action did not work here is a link to the
    > new result
    > http://img293.imageshack.us/img293/6663/error1ym.gif
    > thx
    > ()n!()n
    >
    > "Will Denny" wrote:
    >
    >> Hi
    >>
    >> Make sure that the System Restore Service is running.
    >>
    >> Try reinstalling System Restore. Open Windows Explorer and go to the
    >> windows\inf folder. In the right hand pane find the sr.inf file, right
    >> click on it and select Install.
    >>
    >> --
    >>
    >>
    >> Will Denny
    >> MS MVP Windows Shell/User
    >> Please reply to the News Groups
    >>
    >> "RaNc!D()n!()n" <RaNc!D()n!()n@discussions.microsoft.com> wrote in
    >> message
    >> news:50DC3D82-B0E6-4BF6-A187-E466CFA923B8@microsoft.com...
    >> >i recently lost my hard drives and have installed my new ones. my os is
    >> > installed XP...while setting up my tasks i tried opening restore so i
    >> > could
    >> > adjust memory usage but alas to no avail. here is a link to a shot of
    >> > the
    >> > errors. any and all help will be very much appreciated.
    >> >
    >> > thanks all, ()n!()n
    >> > http://img368.imageshack.us/img368/2689/ss7ck.gif
    >>
    >>
    >>
  7. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    Will, thank you thank you
    for some reason during the os install on my new hd the srframe file didnt
    want to come out and play. I found it on my os cd but couldnt extract just
    that file so i burned it to another cd and presto i can know restore till im
    blue in the face.

    once again thank you ()n!()n

    "Will Denny" wrote:

    > Hi
    >
    > I've only got that file in the WINDOWS\system32\Restore folder. Search the
    > hard disk/partition for that file to see if it is there, then point to that
    > location when asked for it. Failing that, try the following with the XP CD
    > in the cd drive, from Start>Run:
    >
    > expand X:\i386 srframe.mm_ c:\srframe.mmf
    >
    > where X is the letter of your CD drive. Then when asked for that file point
    > to where you saved it to. That may or may not be the only file that has a
    > problem being installed.
    >
    > --
    >
    >
    > Will Denny
    > MS MVP Windows Shell/User
    > Please reply to the News Groups
    >
    > "RaNc!D()n!()n" <RaNcDnn@discussions.microsoft.com> wrote in message
    > news:9BDDCE15-1F0F-4D61-8CD5-8C6F4C57217E@microsoft.com...
    > > hey Will
    > > thx for the advice, however the action did not work here is a link to the
    > > new result
    > > http://img293.imageshack.us/img293/6663/error1ym.gif
    > > thx
    > > ()n!()n
    > >
    > > "Will Denny" wrote:
    > >
    > >> Hi
    > >>
    > >> Make sure that the System Restore Service is running.
    > >>
    > >> Try reinstalling System Restore. Open Windows Explorer and go to the
    > >> windows\inf folder. In the right hand pane find the sr.inf file, right
    > >> click on it and select Install.
    > >>
    > >> --
    > >>
    > >>
    > >> Will Denny
    > >> MS MVP Windows Shell/User
    > >> Please reply to the News Groups
    > >>
    > >> "RaNc!D()n!()n" <RaNc!D()n!()n@discussions.microsoft.com> wrote in
    > >> message
    > >> news:50DC3D82-B0E6-4BF6-A187-E466CFA923B8@microsoft.com...
    > >> >i recently lost my hard drives and have installed my new ones. my os is
    > >> > installed XP...while setting up my tasks i tried opening restore so i
    > >> > could
    > >> > adjust memory usage but alas to no avail. here is a link to a shot of
    > >> > the
    > >> > errors. any and all help will be very much appreciated.
    > >> >
    > >> > thanks all, ()n!()n
    > >> > http://img368.imageshack.us/img368/2689/ss7ck.gif
    > >>
    > >>
    > >>
    >
    >
    >
Ask a new question

Read More

System Restore Microsoft Hard Drives Windows XP