Sign in with
Sign up | Sign in
Your question

Skyrim refuses to load saves, was working fine for months before

Last response: in Video Games
Share
March 11, 2012 3:11:05 AM

I recently tried loading up skyrim to find that none of my saves, not even the original one from the start of the game, will work

I've spent a couple of hours trying to figure out with mod it was, but now even ones which I've had since the first few weeks of owning the game (i got it when it came out) seem to be not working. It is not just one mod, because if I'm activating them in groups and trying to load saves as I get down to about 'r', there seems to be at least 10 different mods which shut the game down.

I tried deleting all my saves and starting a new game to see if it worked, and with some of these mods selected, it doesn't even begin to load, and gets stuck on the menu. This also seems to be caused by multiple mods (different to the CTD ones), all of which worked perfectly fine before.

I did subscribe to a handful of others last week, but the first thing i tried was removing all of the ones I hadn't used before.

Has there been any update or anything which could be causing this?
March 11, 2012 3:40:23 AM

For indoor use it's these ones, turns out i did all of that and it still crashes as soon as i leave the building ¬¬

Would this be compatability issues? Seabreeze estate and The reserve crash the game if any more than one of them are activated, even though they're technically different areas in the game

!