Sign in with
Sign up | Sign in
Your question

Not sure whats up with the java

Last response: in Windows XP
Share
Anonymous
September 16, 2005 5:54:04 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

I try to Launch the little Web Messenger version of Yahoo Messenger...
through yahoo mail... and it brings up the window and the java thing runs,
but then a red X appears in the upper left corner. The little messenger
window used to work before... it would open up and it was a little java
version of Yahoo Messenger . I had to reinstall my Netscape 7.2 because of
what appeared like a "sidebar" but there was no way to close it... and the
java window not working seemed to happen about the same time. So I thought
when I reinstalled the browser ( i uninstalled through Control Panel and then
went in and deleted the folders out , plus I went into the registry and
cleared the Mozilla keys in there) that it would fix the problem, but it has
not, the browser is working fine however. Today I downloaded and installed an
update for my java... and it still does the same thing.
Does anybody know what this is about? and know how to fix it?
Java Plug-in 1.5.0_04
Using JRE version 1.5.0_04 Java HotSpot(TM) Client VM

load: class y.ch.10 not found.
java.lang.ClassNotFoundException: y.ch.10
at sun.applet.AppletClassLoader.findClass(Unknown Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
at sun.applet.AppletClassLoader.loadClass(Unknown Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
at sun.applet.AppletClassLoader.loadCode(Unknown Source)
at sun.applet.AppletPanel.createApplet(Unknown Source)
at sun.plugin.AppletViewer.createApplet(Unknown Source)
at sun.applet.AppletPanel.runLoader(Unknown Source)
at sun.applet.AppletPanel.run(Unknown Source)
at java.lang.Thread.run(Unknown Source)
Caused by: java.io.IOException: open HTTP connection failed.
at sun.applet.AppletClassLoader.getBytes(Unknown Source)
at sun.applet.AppletClassLoader.access$100(Unknown Source)
at sun.applet.AppletClassLoader$1.run(Unknown Source)
at java.security.AccessController.doPrivileged(Native Method)
... 10 more
load: class y.ch.10 not found.
java.lang.ClassNotFoundException: y.ch.10
at sun.applet.AppletClassLoader.findClass(Unknown Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
at sun.applet.AppletClassLoader.loadClass(Unknown Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
at sun.applet.AppletClassLoader.loadCode(Unknown Source)
at sun.applet.AppletPanel.createApplet(Unknown Source)
at sun.plugin.AppletViewer.createApplet(Unknown Source)
at sun.applet.AppletPanel.runLoader(Unknown Source)
at sun.applet.AppletPanel.run(Unknown Source)
at java.lang.Thread.run(Unknown Source)
Caused by: java.io.IOException: open HTTP connection failed.
at sun.applet.AppletClassLoader.getBytes(Unknown Source)
at sun.applet.AppletClassLoader.access$100(Unknown Source)
at sun.applet.AppletClassLoader$1.run(Unknown Source)
at java.security.AccessController.doPrivileged(Native Method)
... 10 more
hmmmm I just was looking at the y.ch.10 not found... what does that mean?
That is a copy of what the java console tells me, if that helps
Thanks for any help anybody can give me

More about : whats java

Anonymous
September 16, 2005 8:15:06 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Uninstall your Java program, then download and install
the latest version.

JAVA SOFTWARE FOR WINDOWS
http://java.com/en/download/download_the_latest.jsp

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User
Microsoft Newsgroups

-------------------------------------------------------------------------------------------

"Stumped" wrote:

| I try to Launch the little Web Messenger version of Yahoo Messenger...
| through yahoo mail... and it brings up the window and the java thing runs,
| but then a red X appears in the upper left corner. The little messenger
| window used to work before... it would open up and it was a little java
| version of Yahoo Messenger . I had to reinstall my Netscape 7.2 because of
| what appeared like a "sidebar" but there was no way to close it... and the
| java window not working seemed to happen about the same time. So I thought
| when I reinstalled the browser ( i uninstalled through Control Panel and then
| went in and deleted the folders out , plus I went into the registry and
| cleared the Mozilla keys in there) that it would fix the problem, but it has
| not, the browser is working fine however. Today I downloaded and installed an
| update for my java... and it still does the same thing.
| Does anybody know what this is about? and know how to fix it?
| Java Plug-in 1.5.0_04
| Using JRE version 1.5.0_04 Java HotSpot(TM) Client VM
|
| load: class y.ch.10 not found.
| java.lang.ClassNotFoundException: y.ch.10
| at sun.applet.AppletClassLoader.findClass(Unknown Source)
| at java.lang.ClassLoader.loadClass(Unknown Source)
| at sun.applet.AppletClassLoader.loadClass(Unknown Source)
| at java.lang.ClassLoader.loadClass(Unknown Source)
| at sun.applet.AppletClassLoader.loadCode(Unknown Source)
| at sun.applet.AppletPanel.createApplet(Unknown Source)
| at sun.plugin.AppletViewer.createApplet(Unknown Source)
| at sun.applet.AppletPanel.runLoader(Unknown Source)
| at sun.applet.AppletPanel.run(Unknown Source)
| at java.lang.Thread.run(Unknown Source)
| Caused by: java.io.IOException: open HTTP connection failed.
| at sun.applet.AppletClassLoader.getBytes(Unknown Source)
| at sun.applet.AppletClassLoader.access$100(Unknown Source)
| at sun.applet.AppletClassLoader$1.run(Unknown Source)
| at java.security.AccessController.doPrivileged(Native Method)
| ... 10 more
| load: class y.ch.10 not found.
| java.lang.ClassNotFoundException: y.ch.10
| at sun.applet.AppletClassLoader.findClass(Unknown Source)
| at java.lang.ClassLoader.loadClass(Unknown Source)
| at sun.applet.AppletClassLoader.loadClass(Unknown Source)
| at java.lang.ClassLoader.loadClass(Unknown Source)
| at sun.applet.AppletClassLoader.loadCode(Unknown Source)
| at sun.applet.AppletPanel.createApplet(Unknown Source)
| at sun.plugin.AppletViewer.createApplet(Unknown Source)
| at sun.applet.AppletPanel.runLoader(Unknown Source)
| at sun.applet.AppletPanel.run(Unknown Source)
| at java.lang.Thread.run(Unknown Source)
| Caused by: java.io.IOException: open HTTP connection failed.
| at sun.applet.AppletClassLoader.getBytes(Unknown Source)
| at sun.applet.AppletClassLoader.access$100(Unknown Source)
| at sun.applet.AppletClassLoader$1.run(Unknown Source)
| at java.security.AccessController.doPrivileged(Native Method)
| ... 10 more
| hmmmm I just was looking at the y.ch.10 not found... what does that mean?
| That is a copy of what the java console tells me, if that helps
| Thanks for any help anybody can give me
Anonymous
September 17, 2005 2:27:01 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Thank you for your response, It is appreciated : ) but I did as you said....
uninstalled all the java that was there to remove.... downloaded the latest
and installed it........... still the same problem.... ..when I clicked on
the link you gave me for the java........ the automatic download wouldn't
start... it told me,

We encountered an issue while trying to automatically install Javaâ„¢ software
onto your machine. As a result, Java software was not installed properly.

I'm running Win XP home SP2 and the red x still tells me the same thing
as I posted from the java console previous


"Carey Frisch [MVP]" wrote:

> Uninstall your Java program, then download and install
> the latest version.
>
> JAVA SOFTWARE FOR WINDOWS
> http://java.com/en/download/download_the_latest.jsp
>
> --
> Carey Frisch
> Microsoft MVP
> Windows XP - Shell/User
> Microsoft Newsgroups
>
> -------------------------------------------------------------------------------------------
>
> "Stumped" wrote:
>
> | I try to Launch the little Web Messenger version of Yahoo Messenger...
> | through yahoo mail... and it brings up the window and the java thing runs,
> | but then a red X appears in the upper left corner. The little messenger
> | window used to work before... it would open up and it was a little java
> | version of Yahoo Messenger . I had to reinstall my Netscape 7.2 because of
> | what appeared like a "sidebar" but there was no way to close it... and the
> | java window not working seemed to happen about the same time. So I thought
> | when I reinstalled the browser ( i uninstalled through Control Panel and then
> | went in and deleted the folders out , plus I went into the registry and
> | cleared the Mozilla keys in there) that it would fix the problem, but it has
> | not, the browser is working fine however. Today I downloaded and installed an
> | update for my java... and it still does the same thing.
> | Does anybody know what this is about? and know how to fix it?
> | Java Plug-in 1.5.0_04
> | Using JRE version 1.5.0_04 Java HotSpot(TM) Client VM
> |
> | load: class y.ch.10 not found.
> | java.lang.ClassNotFoundException: y.ch.10
> | at sun.applet.AppletClassLoader.findClass(Unknown Source)
> | at java.lang.ClassLoader.loadClass(Unknown Source)
> | at sun.applet.AppletClassLoader.loadClass(Unknown Source)
> | at java.lang.ClassLoader.loadClass(Unknown Source)
> | at sun.applet.AppletClassLoader.loadCode(Unknown Source)
> | at sun.applet.AppletPanel.createApplet(Unknown Source)
> | at sun.plugin.AppletViewer.createApplet(Unknown Source)
> | at sun.applet.AppletPanel.runLoader(Unknown Source)
> | at sun.applet.AppletPanel.run(Unknown Source)
> | at java.lang.Thread.run(Unknown Source)
> | Caused by: java.io.IOException: open HTTP connection failed.
> | at sun.applet.AppletClassLoader.getBytes(Unknown Source)
> | at sun.applet.AppletClassLoader.access$100(Unknown Source)
> | at sun.applet.AppletClassLoader$1.run(Unknown Source)
> | at java.security.AccessController.doPrivileged(Native Method)
> | ... 10 more
> | load: class y.ch.10 not found.
> | java.lang.ClassNotFoundException: y.ch.10
> | at sun.applet.AppletClassLoader.findClass(Unknown Source)
> | at java.lang.ClassLoader.loadClass(Unknown Source)
> | at sun.applet.AppletClassLoader.loadClass(Unknown Source)
> | at java.lang.ClassLoader.loadClass(Unknown Source)
> | at sun.applet.AppletClassLoader.loadCode(Unknown Source)
> | at sun.applet.AppletPanel.createApplet(Unknown Source)
> | at sun.plugin.AppletViewer.createApplet(Unknown Source)
> | at sun.applet.AppletPanel.runLoader(Unknown Source)
> | at sun.applet.AppletPanel.run(Unknown Source)
> | at java.lang.Thread.run(Unknown Source)
> | Caused by: java.io.IOException: open HTTP connection failed.
> | at sun.applet.AppletClassLoader.getBytes(Unknown Source)
> | at sun.applet.AppletClassLoader.access$100(Unknown Source)
> | at sun.applet.AppletClassLoader$1.run(Unknown Source)
> | at java.security.AccessController.doPrivileged(Native Method)
> | ... 10 more
> | hmmmm I just was looking at the y.ch.10 not found... what does that mean?
> | That is a copy of what the java console tells me, if that helps
> | Thanks for any help anybody can give me
>
Related resources
Anonymous
September 17, 2005 6:43:46 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Java Software - Manual Download
http://www.java.com/en/download/manual.jsp

Red X image displayed where the applet should be, applets won't run
http://www.java.com/en/download/help/redximage.xml

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User
Microsoft Newsgroups

-------------------------------------------------------------------------------------------

"Stumped" wrote:

| Thank you for your response, It is appreciated : ) but I did as you said....
| uninstalled all the java that was there to remove.... downloaded the latest
| and installed it........... still the same problem.... ..when I clicked on
| the link you gave me for the java........ the automatic download wouldn't
| start... it told me,
|
| We encountered an issue while trying to automatically install Javaâ„¢ software
| onto your machine. As a result, Java software was not installed properly.
|
| I'm running Win XP home SP2 and the red x still tells me the same thing
| as I posted from the java console previous
Anonymous
September 18, 2005 3:49:01 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

proxy.cg.shawcable.net
http://proxy:8080/
I tried both of those in both Manual and Automatic configuration

I have looked at the link you showed here.... under manual proxy
configuration i put in the information I found at my ISP.... still won't
go..... If i check the Automatic Proxy Configuration URL spot. there is no
information in there already, I didn't think it would work, but I tried it
with the information from my server... and it did not work. I don't know
enough about this to know what info to put in there or where to find what
info to put in there. The window that I am trying to make work... worked
before I when I didn't have any proxy information anywhere's . I did install
the full version of Yahoo messenger, and it still worked..... and then it
just quit working.

"Carey Frisch [MVP]" wrote:

> Java Software - Manual Download
> http://www.java.com/en/download/manual.jsp
>
> Red X image displayed where the applet should be, applets won't run
> http://www.java.com/en/download/help/redximage.xml
| Thank you for your response, It is appreciated : ) but I did as you
said....
> | uninstalled all the java that was there to remove.... downloaded the latest
> | and installed it........... still the same problem.... ..when I clicked on
> | the link you gave me for the java........ the automatic download wouldn't
> | start... it told me,
> |
> | We encountered an issue while trying to automatically install Javaâ„¢ software
> | onto your machine. As a result, Java software was not installed properly.
> |
> | I'm running Win XP home SP2 and the red x still tells me the same thing
> | as I posted from the java console previous
>
>
!