Sign in with
Sign up | Sign in
Your question

NOT GETTING NATIVE RESOLUTION IN GAMES

Last response: in Video Games
Share
March 14, 2012 2:08:17 PM

Big problem guys. I am currently getting 1" black bars around the games I play. I have a monitor with native 1920x1080p resolution and it was all working fine until I wanted to test my computer with my 60" TV that had 1920x1080i. It seemed to play good on the TV but when I switched back to my monitor, I noticed that I had native resolution when not gaming, but as soon as I turned on a game, the resolution would go to a much lower one. I went to my game settings but even in there it says 1920x1080 at fullscreen even though it isn't. I went to my CCC since I have an AMD GPU (Radeon HD 6870) and my settings were the same as they were before this issue started. It shows 1920x1080p@60Hz and then in the overscan menu I have it set to 0% which is the largest you can get. This issue only happens with games. Can anyone help me fix it?
March 14, 2012 3:12:45 PM

I believe this issue has to do with scaling, so you should check your GPU settings on that.

What did you switch to get it working on your TV?
m
0
l
March 14, 2012 3:19:03 PM

AntiZig said:
I believe this issue has to do with scaling, so you should check your GPU settings on that.

What did you switch to get it working on your TV?

No it worked good on my TV no problems without even having to change a setting. Its when I switched to my computer monitor again, that the black frame appeared. I saw a workaround on Google but it is only temporary and as soon as you shutdown the game and restart it, the issue comes back. I did check my scaling. It's exactly how it was when this issue wasn't there. I believe the problem may be related to a Windows setting and not CCC.
m
0
l
Related resources
March 14, 2012 4:19:28 PM

could be but I'd like to point out that it's possible when you connected it to tv some setting changed automatically to make it work with the TV properly (which is why you didn't have to change anything) and now that you're back on the monitor that setting didn't change back.

Dig through windows settings if you suspect it's causing it, check your drivers and monitor devices to make sure that you don't have 2 of them or something like that
m
0
l
March 14, 2012 4:49:04 PM

AntiZig said:
could be but I'd like to point out that it's possible when you connected it to tv some setting changed automatically to make it work with the TV properly (which is why you didn't have to change anything) and now that you're back on the monitor that setting didn't change back.

Dig through windows settings if you suspect it's causing it, check your drivers and monitor devices to make sure that you don't have 2 of them or something like that

I checked in the Screen Resolution section of Control Panel and the advanced settings area within it. No problem there I think. It does say Advanced Micro Devices in the driver section which I don't know whether this is normal for a ATI card because I remember seeing something else before. I know Advanced Micro Devices stands for AMD which is the owner of ATI but something doesn't look the same. I have already tried uninstalling the CCC driver and reinstalling both the same one and an older driver but that didn't work either.
m
0
l
a b C Monitor
March 14, 2012 11:21:06 PM

In your setting in the CCC for res. Change it to another setting that is not 1920 x 1080 and save then test it out on the monitor. If it changes then go back into the settings and now switch back to 1920 x 1080.

It work for me once. It is worth a try. Good luck to you.
m
0
l
March 15, 2012 3:39:03 AM

Well guys I don't what I did but as I was fiddling with random settings in random places, something I must have done fixed the issue with every game except Crysis 2. By reading on the web, I think many other people have also encountered this same issue with Crysis 2 but I couldn't find a single fix that worked for me except for this temporary one that isn't consistent at all. Anyone have any ideas?
m
0
l
!