Sign in with
Sign up | Sign in
Your question

Remote printer driver not compatable with XP

Last response: in Windows XP
Share
Anonymous
April 1, 2004 12:02:08 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

I am trying to connect my new XP Pro workstation to a
remote HP 670cse printer on a remote server running NT and
it comes back stating that the print driver is not
compatable with my XP Pro system, How do I fix this?
Update the driver on the server? Load the XP supported
driver on my machine?
Anonymous
April 2, 2004 1:40:57 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

"Mike C" <mcallis@filtersonline.com> wrote in message
news:1730b01c41802$af1f6cd0$a101280a@phx.gbl...
> I am trying to connect my new XP Pro workstation to a
> remote HP 670cse printer on a remote server running NT and
> it comes back stating that the print driver is not
> compatable with my XP Pro system, How do I fix this?
> Update the driver on the server? Load the XP supported
> driver on my machine?

Either that (install the proper XP driver on any client that prints to that
printer) or upgrade the PCwhich hosts the printer to Windows 2000 or newer.

Christopher L. Estep
Anonymous
April 2, 2004 3:47:47 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Ask the system administrator of the NT4 server to add a usermode XP driver
to the server so you can get the download.

the 670 driver from HP is blocked on install because it causes the XP system
to bugcheck, although there is an inbox replacement that will install if you
have admin priveledge on your local system.

from \windows\inf\printupg.inf

"HP DeskJet 670C Series v11.0" = "HP DeskJet 670C", 1, 1, "", 1
; "<Broken OEM model name>" = "<In-box model name>", WksLevel, SrvLevel,
"mm/dd/yyyy", Unidrv5.4
;
; WksLevel is the warning level on a workstation: 2 = warn, 1=block
; SrvLevel is the warning level on a server: 2 = warn, 1=block
; If the date field is used, only drivers with core driver DLLs older
than this date will be deleted.
; Make sure year is given in a 4 digit format (i.e. not 98 but 1998)
; Make sure date field is separated with a comma.
; If there are multiple entries for one single driver to indicate that an
older version
; is blocked and a newer only warned, make sure these entries are sorted
by ascending date
; Unidrv5.4 indicates whether there exists a Unidrv 5.4 driver for a
warned or blocked driver.
; If the Unidrv 5.4 field exists, a value of 1 indicates that a Unidrv
5.4 does exist


--
Alan Morris
Windows Printing Team
Search the Microsoft Knowledge Base here:
http://support.microsoft.com/default.aspx?scid=fh;[ln];kbhowto

This posting is provided "AS IS" with no warranties, and confers no rights.

"Mike C" <mcallis@filtersonline.com> wrote in message
news:1730b01c41802$af1f6cd0$a101280a@phx.gbl...
> I am trying to connect my new XP Pro workstation to a
> remote HP 670cse printer on a remote server running NT and
> it comes back stating that the print driver is not
> compatable with my XP Pro system, How do I fix this?
> Update the driver on the server? Load the XP supported
> driver on my machine?
!