Sign in with
Sign up | Sign in
Your question

Cannon MP360 driver / XP bug?

Last response: in Windows XP
Share
April 19, 2004 10:04:55 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

I have a Cannon MP360 (usb) printer scanner combo (new at
Christmas) which was working fine until about 2 months
ago. Then one day when attempting to print, a window
opened saying 'printer offline' - it wasn't. Oh dear;
uninstall and try to re-install again. Now it doesn't
appear in printers and faxes, even after multiple
attempts, so I can't select it in applications. The USB
controllers etc in device manager all appear ok, and I
can use it as a scanner, so it can't be a USB problem. It
appears under printers in device manager/show hidden
devices, and is always detected as 'new hardware found
and installed' when the machine is booted. The printer
works fine on another machine. Have tried new drivers
from Cannon's website rather than the supplied CD.
Cannon's help desk say they can't help further..must be a
windows problem.

I run Win XP home (have kept it updated) and Norton AV,
which was disabled at initial and subsequent installation
attempts. No other USB devices connected (ever) and have
resorted to a V.old parallel port printer to get things
done..
Hope someone can help..any guidance appreciated.
John.
Anonymous
April 20, 2004 2:53:12 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Just like the Lexmark All in Ones, the Canon All in Ones install a Service
as part of the driver installation. To completely uninstall and reinstall
the printer, you have to follow Bruce Sanderson's instructions at
http://members.shaw.ca/bsanders/CleanPrinterDrivers.htm

First completely disconnect the printer from the PC.... then work through
his page....

After the cleanup, reboot. Do NOT reconnect the MP360 to the PC.

Download a new set of the software from the Canon website...
http://www.usa.canon.com/html/conCprDriversTypeSystemV2...
(Should you get confused at Bruce's uninstall instructions there is also an
Uninstall utility at the Canon website at the above page)

Install the software and do NOT reconnect the MP360 until the software tells
you to do so.

Cari
www.coribright.com


"John" <anonymous@discussions.microsoft.com> wrote in message
news:150a01c42673$7e1052b0$a001280a@phx.gbl...
>I have a Cannon MP360 (usb) printer scanner combo (new at
> Christmas) which was working fine until about 2 months
> ago. Then one day when attempting to print, a window
> opened saying 'printer offline' - it wasn't. Oh dear;
> uninstall and try to re-install again. Now it doesn't
> appear in printers and faxes, even after multiple
> attempts, so I can't select it in applications. The USB
> controllers etc in device manager all appear ok, and I
> can use it as a scanner, so it can't be a USB problem. It
> appears under printers in device manager/show hidden
> devices, and is always detected as 'new hardware found
> and installed' when the machine is booted. The printer
> works fine on another machine. Have tried new drivers
> from Cannon's website rather than the supplied CD.
> Cannon's help desk say they can't help further..must be a
> windows problem.
>
> I run Win XP home (have kept it updated) and Norton AV,
> which was disabled at initial and subsequent installation
> attempts. No other USB devices connected (ever) and have
> resorted to a V.old parallel port printer to get things
> done..
> Hope someone can help..any guidance appreciated.
> John.
April 21, 2004 9:07:41 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Cari,
Downloaded the drivers from the Canon US site last night.
(Painful on dial up!)
Went through all Bruce's instructions to the letter.
The Canon driver install software does NOT ask for you to
connect the USB / MP360 but just says its finished. I
then connected the USB. Hate to say this, but I'm in the
same position as before....Great scanner / copier, no
printer! Fine on another PC.
I've tried the Canon uninstall before, as instucted by
their support desk. Tried it again - nothing.
Any further ideas anyone?
John.
>-----Original Message-----
>Just like the Lexmark All in Ones, the Canon All in Ones
install a Service
>as part of the driver installation. To completely
uninstall and reinstall
>the printer, you have to follow Bruce Sanderson's
instructions at
>http://members.shaw.ca/bsanders/CleanPrinterDrivers.htm
>
>First completely disconnect the printer from the PC....
then work through
>his page....
>
>After the cleanup, reboot. Do NOT reconnect the MP360
to the PC.
>
>Download a new set of the software from the Canon
website...
>http://www.usa.canon.com/html/conCprDriversTypeSystemV2...
sp?
minisite=10000&type=Software&prodref=PS&subtype=Software&g
roup_id=-
1&level2catq=AllCats&x=2section=0&modelid=9526┬žion=10275&p
name=MultiPASS%20MP360#windr
>(Should you get confused at Bruce's uninstall
instructions there is also an
>Uninstall utility at the Canon website at the above page)
>
>Install the software and do NOT reconnect the MP360
until the software tells
>you to do so.
>
>Cari
>www.coribright.com
>
>
>"John" <anonymous@discussions.microsoft.com> wrote in
message
>news:150a01c42673$7e1052b0$a001280a@phx.gbl...
>>I have a Cannon MP360 (usb) printer scanner combo (new
at
>> Christmas) which was working fine until about 2 months
>> ago. Then one day when attempting to print, a window
>> opened saying 'printer offline' - it wasn't. Oh dear;
>> uninstall and try to re-install again. Now it doesn't
>> appear in printers and faxes, even after multiple
>> attempts, so I can't select it in applications. The USB
>> controllers etc in device manager all appear ok, and I
>> can use it as a scanner, so it can't be a USB problem.
It
>> appears under printers in device manager/show hidden
>> devices, and is always detected as 'new hardware found
>> and installed' when the machine is booted. The printer
>> works fine on another machine. Have tried new drivers
>> from Cannon's website rather than the supplied CD.
>> Cannon's help desk say they can't help further..must
be a
>> windows problem.
>>
>> I run Win XP home (have kept it updated) and Norton AV,
>> which was disabled at initial and subsequent
installation
>> attempts. No other USB devices connected (ever) and
have
>> resorted to a V.old parallel port printer to get things
>> done..
>> Hope someone can help..any guidance appreciated.
>> John.
>
>
>.
>
!